Sign in with
Sign up | Sign in
Your question

1 way remote desktop

Last response: in Windows XP
Share
Anonymous
a b D Laptop
August 27, 2004 10:31:46 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Help

I have 2 wxp pro pc's - 1 laptop, 1 desktop. I have
netgear mr814 wireless router connected to desktop and
wireless usb adapter for laptop. Have set up a network
and can share files and get to internet from laptop.

I can remote desktop from the desktop to the laptop (ie
run the laptop from desktop), but cannot go the other
way, which is what I want !

I notice I cannot ping the desktop from the laptop, but
can ping the laptop from the desktop !

I am thinking its not a router problem, but something on
the desktop network setup. I did set up port forwarding
for 3389 and 80 on the router, but does not seem to help.

Any advice would be greatly appreciated.
Getting desperater

Bob

More about : remote desktop

Anonymous
a b D Laptop
August 28, 2004 2:55:44 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

nayborbob wrote:
> I have 2 wxp pro pc's - 1 laptop, 1 desktop. I have
> netgear mr814 wireless router connected to desktop and
> wireless usb adapter for laptop. Have set up a network
> and can share files and get to internet from laptop.
>
> I can remote desktop from the desktop to the laptop (ie
> run the laptop from desktop), but cannot go the other
> way, which is what I want !
>
> I notice I cannot ping the desktop from the laptop, but
> can ping the laptop from the desktop !
>
> I am thinking its not a router problem, but something on
> the desktop network setup. I did set up port forwarding
> for 3389 and 80 on the router, but does not seem to help.
>
> Any advice would be greatly appreciated.
> Getting desperater

First off, I assume that either the firewall on the desktop is either off or
configured to allow port 3389 traffic through (should be a checkbox in the
XP firewall - SP1 or SP2.)

Secondly, I assume that you have tried this with both machines behind the
router - so that you don't have to worry about the 3389 forwarding. Also -
you have not changed the listening port on the desktop..

Lastly, I assume that you have the port forwarding on the router pointing to
the desktop system and the laptop is off-site and you are trying to remote
into the router's public IP address (not machine name or private IP).

Are those assumptions correct? What error message do you receive, if any?

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
Anonymous
a b D Laptop
August 28, 2004 9:45:10 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Firstly response:
I have tried with the xp provided firewall on and off on
both pc's. when I had it on, I selected an exception for
remote desktop to let it through, but no luck either way

Secondly response:
both machines are behind the router I believe. I have to
go through the router to get to the internet from
either. But I have to go thru the router to get from 1
machine to the other. Not sure if that is what you meant
below??

Do not believe I have changed the listening port on the
pc. should I see listening on port 80, 3389 if I do a
netstat -a in console window ?

Lastly response:
I have port forwarding set in router to go to the ip of
the desktop (192.168.0.2)

I am not offsite. I am trying to use my LAN to go from
laptop to desktop and run desktop from another room in
house. I tried both the desktop pc name and ip address
(above). I do not have a static public ip address

The error msg is as follows:
The client could not connect to the remote computer

Remote connections might not be enabled or the computer
might be too busy to accept new connections
It is also possible that network problems are preventing
your connection

Please try connecting again later. If the problem
continues, contact your administrator



Unfortunately that is me and I don't know how to fix !


Thanks
Bob


>-----Original Message-----
>nayborbob wrote:
>> I have 2 wxp pro pc's - 1 laptop, 1 desktop. I have
>> netgear mr814 wireless router connected to desktop and
>> wireless usb adapter for laptop. Have set up a network
>> and can share files and get to internet from laptop.
>>
>> I can remote desktop from the desktop to the laptop (ie
>> run the laptop from desktop), but cannot go the other
>> way, which is what I want !
>>
>> I notice I cannot ping the desktop from the laptop, but
>> can ping the laptop from the desktop !
>>
>> I am thinking its not a router problem, but something
on
>> the desktop network setup. I did set up port
forwarding
>> for 3389 and 80 on the router, but does not seem to
help.
>>
>> Any advice would be greatly appreciated.
>> Getting desperater
>
>First off, I assume that either the firewall on the
desktop is either off or
>configured to allow port 3389 traffic through (should be
a checkbox in the
>XP firewall - SP1 or SP2.)
>
>Secondly, I assume that you have tried this with both
machines behind the
>router - so that you don't have to worry about the 3389
forwarding. Also -
>you have not changed the listening port on the desktop..
>
>Lastly, I assume that you have the port forwarding on
the router pointing to
>the desktop system and the laptop is off-site and you
are trying to remote
>into the router's public IP address (not machine name or
private IP).
>
>Are those assumptions correct? What error message do
you receive, if any?
>
>--
><- Shenan ->
>--
>The information is provided "as is", it is suggested you
research for
>yourself before you take any advice - you are the one
ultimately
>responsible for your actions/problems/solutions. Know
what you are
>getting into before you jump in with both feet.
>
>
>.
>
Related resources
Anonymous
a b D Laptop
August 28, 2004 12:21:50 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When you test this over your local LAN, make sure your calling using the private LAN IP of the PC
your trying to connect to, NOT the public IP of the router.

Yes you should see TCP Port 3389 LISTENING in the netstat -a listing...Do you? If not, is Remote
Desktop enabled on the desktop PC? If you run services.msc from the "Start -> Run" command line is
the Terminal Services service running?

Forget about using the web based method until you get the normal RDP link working over your local
LAN.

Are you running any other personal firewall software on the desktop?

Note that port forwarding on the router has no bearing on connecting over the local LAN.

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

<anonymous@discussions.microsoft.com> wrote in message
news:1c1601c48cfc$daa218c0$a601280a@phx.gbl...
> Firstly response:
> I have tried with the xp provided firewall on and off on
> both pc's. when I had it on, I selected an exception for
> remote desktop to let it through, but no luck either way
>
> Secondly response:
> both machines are behind the router I believe. I have to
> go through the router to get to the internet from
> either. But I have to go thru the router to get from 1
> machine to the other. Not sure if that is what you meant
> below??
>
> Do not believe I have changed the listening port on the
> pc. should I see listening on port 80, 3389 if I do a
> netstat -a in console window ?
>
> Lastly response:
> I have port forwarding set in router to go to the ip of
> the desktop (192.168.0.2)
>
> I am not offsite. I am trying to use my LAN to go from
> laptop to desktop and run desktop from another room in
> house. I tried both the desktop pc name and ip address
> (above). I do not have a static public ip address
>
> The error msg is as follows:
> The client could not connect to the remote computer
>
> Remote connections might not be enabled or the computer
> might be too busy to accept new connections
> It is also possible that network problems are preventing
> your connection
>
> Please try connecting again later. If the problem
> continues, contact your administrator
>
>
>
> Unfortunately that is me and I don't know how to fix !
>
>
> Thanks
> Bob
>
>
>>-----Original Message-----
>>nayborbob wrote:
>>> I have 2 wxp pro pc's - 1 laptop, 1 desktop. I have
>>> netgear mr814 wireless router connected to desktop and
>>> wireless usb adapter for laptop. Have set up a network
>>> and can share files and get to internet from laptop.
>>>
>>> I can remote desktop from the desktop to the laptop (ie
>>> run the laptop from desktop), but cannot go the other
>>> way, which is what I want !
>>>
>>> I notice I cannot ping the desktop from the laptop, but
>>> can ping the laptop from the desktop !
>>>
>>> I am thinking its not a router problem, but something
> on
>>> the desktop network setup. I did set up port
> forwarding
>>> for 3389 and 80 on the router, but does not seem to
> help.
>>>
>>> Any advice would be greatly appreciated.
>>> Getting desperater
>>
>>First off, I assume that either the firewall on the
> desktop is either off or
>>configured to allow port 3389 traffic through (should be
> a checkbox in the
>>XP firewall - SP1 or SP2.)
>>
>>Secondly, I assume that you have tried this with both
> machines behind the
>>router - so that you don't have to worry about the 3389
> forwarding. Also -
>>you have not changed the listening port on the desktop..
>>
>>Lastly, I assume that you have the port forwarding on
> the router pointing to
>>the desktop system and the laptop is off-site and you
> are trying to remote
>>into the router's public IP address (not machine name or
> private IP).
>>
>>Are those assumptions correct? What error message do
> you receive, if any?
>>
>>--
>><- Shenan ->
>>--
>>The information is provided "as is", it is suggested you
> research for
>>yourself before you take any advice - you are the one
> ultimately
>>responsible for your actions/problems/solutions. Know
> what you are
>>getting into before you jump in with both feet.
>>
>>
>>.
>>
Anonymous
a b D Laptop
August 28, 2004 12:53:18 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am using the local ip of the desktop as seen on my lan

router = 192.168.0.1
desktop = 192.168.0.2
laptop = 192.168.0.3

trying to connect from 3 to 2 and specifying 2 in the
remote desktop connection window (also tried pc name of
the 2 pc w/ no luck)

I do see 3389 port listening on the desktop and the
laptop.

terminal services is running from services.msc check on
the desktop.
also remote access connection mgr is up.

right on web access; not trying to run till I can walk.

do not have virus s/w or s/w firewall on pc's. Using
router as primary firewall from internet. Have tried XP
s/w firewall on and off w/ no luck either way.

Other particulars:

Do have VPN installed on desktop, so I can log into my
work network. Installed the s/w on the laptop in order
to get similar network properties items (think I get
deterministic network enhancer w/ vpn)

Have just applied xp sp 2 to the desktop, have not
applied it to the laptop yet ( for some reason, need to
remove the router from the path to internet in order for
windows update to work properly - but thats another
problem !)

Relative to your last comment about port forwarding not
having bearing on LAN connection - that surprises me
because I use the wireless router to make the LAN. Not
sure I understand this.

I think if I can ping the desktop from the laptop, I will
be in business. Not sure how I can setup a lan, be able
to share files, but be unable to ping the desktop from
the laptop and not able to run remote desktop on laptop
to control the desktop.

Any more ideas ??

Thanks
Bob


>-----Original Message-----
>When you test this over your local LAN, make sure your
calling using the private LAN IP of the PC
>your trying to connect to, NOT the public IP of the
router.
>
>Yes you should see TCP Port 3389 LISTENING in the
netstat -a listing...Do you? If not, is Remote
>Desktop enabled on the desktop PC? If you run
services.msc from the "Start -> Run" command line is
>the Terminal Services service running?
>
>Forget about using the web based method until you get
the normal RDP link working over your local
>LAN.
>
>Are you running any other personal firewall software on
the desktop?
>
>Note that port forwarding on the router has no bearing
on connecting over the local LAN.
>
>--
> Al Jarvi (MS-MVP Windows Networking)
>
>Please post *ALL* questions and replies to the news
group for the mutual benefit of all of us...
>The MS-MVP Program - http://mvp.support.microsoft.com
>This posting is provided "AS IS" with no warranties, and
confers no rights...
>
><anonymous@discussions.microsoft.com> wrote in message
>news:1c1601c48cfc$daa218c0$a601280a@phx.gbl...
>> Firstly response:
>> I have tried with the xp provided firewall on and off
on
>> both pc's. when I had it on, I selected an exception
for
>> remote desktop to let it through, but no luck either
way
>>
>> Secondly response:
>> both machines are behind the router I believe. I have
to
>> go through the router to get to the internet from
>> either. But I have to go thru the router to get from 1
>> machine to the other. Not sure if that is what you
meant
>> below??
>>
>> Do not believe I have changed the listening port on the
>> pc. should I see listening on port 80, 3389 if I do a
>> netstat -a in console window ?
>>
>> Lastly response:
>> I have port forwarding set in router to go to the ip of
>> the desktop (192.168.0.2)
>>
>> I am not offsite. I am trying to use my LAN to go from
>> laptop to desktop and run desktop from another room in
>> house. I tried both the desktop pc name and ip address
>> (above). I do not have a static public ip address
>>
>> The error msg is as follows:
>> The client could not connect to the remote computer
>>
>> Remote connections might not be enabled or the computer
>> might be too busy to accept new connections
>> It is also possible that network problems are
preventing
>> your connection
>>
>> Please try connecting again later. If the problem
>> continues, contact your administrator
>>
>>
>>
>> Unfortunately that is me and I don't know how to fix !
>>
>>
>> Thanks
>> Bob
>>
>>
>>>-----Original Message-----
>>>nayborbob wrote:
>>>> I have 2 wxp pro pc's - 1 laptop, 1 desktop. I have
>>>> netgear mr814 wireless router connected to desktop
and
>>>> wireless usb adapter for laptop. Have set up a
network
>>>> and can share files and get to internet from laptop.
>>>>
>>>> I can remote desktop from the desktop to the laptop
(ie
>>>> run the laptop from desktop), but cannot go the other
>>>> way, which is what I want !
>>>>
>>>> I notice I cannot ping the desktop from the laptop,
but
>>>> can ping the laptop from the desktop !
>>>>
>>>> I am thinking its not a router problem, but something
>> on
>>>> the desktop network setup. I did set up port
>> forwarding
>>>> for 3389 and 80 on the router, but does not seem to
>> help.
>>>>
>>>> Any advice would be greatly appreciated.
>>>> Getting desperater
>>>
>>>First off, I assume that either the firewall on the
>> desktop is either off or
>>>configured to allow port 3389 traffic through (should
be
>> a checkbox in the
>>>XP firewall - SP1 or SP2.)
>>>
>>>Secondly, I assume that you have tried this with both
>> machines behind the
>>>router - so that you don't have to worry about the 3389
>> forwarding. Also -
>>>you have not changed the listening port on the
desktop..
>>>
>>>Lastly, I assume that you have the port forwarding on
>> the router pointing to
>>>the desktop system and the laptop is off-site and you
>> are trying to remote
>>>into the router's public IP address (not machine name
or
>> private IP).
>>>
>>>Are those assumptions correct? What error message do
>> you receive, if any?
>>>
>>>--
>>><- Shenan ->
>>>--
>>>The information is provided "as is", it is suggested
you
>> research for
>>>yourself before you take any advice - you are the one
>> ultimately
>>>responsible for your actions/problems/solutions. Know
>> what you are
>>>getting into before you jump in with both feet.
>>>
>>>
>>>.
>>>
>
>.
>
Anonymous
a b D Laptop
August 28, 2004 1:18:05 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

One other interesting thing. On the laptop, if I start
remote desktop, and instead of specifying the ip address
I click on the drop down and select browse, it shows my
LAN workgroup name. When I try to click on the + sign
next to it, I get a msg

The domain/workgroup does not contain any terminal
servers.

Can I edit my lan network on the desktop and add one ?

Bob


>-----Original Message-----
>When you test this over your local LAN, make sure your
calling using the private LAN IP of the PC
>your trying to connect to, NOT the public IP of the
router.
>
>Yes you should see TCP Port 3389 LISTENING in the
netstat -a listing...Do you? If not, is Remote
>Desktop enabled on the desktop PC? If you run
services.msc from the "Start -> Run" command line is
>the Terminal Services service running?
>
>Forget about using the web based method until you get
the normal RDP link working over your local
>LAN.
>
>Are you running any other personal firewall software on
the desktop?
>
>Note that port forwarding on the router has no bearing
on connecting over the local LAN.
>
>--
> Al Jarvi (MS-MVP Windows Networking)
>
>Please post *ALL* questions and replies to the news
group for the mutual benefit of all of us...
>The MS-MVP Program - http://mvp.support.microsoft.com
>This posting is provided "AS IS" with no warranties, and
confers no rights...
>
><anonymous@discussions.microsoft.com> wrote in message
>news:1c1601c48cfc$daa218c0$a601280a@phx.gbl...
>> Firstly response:
>> I have tried with the xp provided firewall on and off
on
>> both pc's. when I had it on, I selected an exception
for
>> remote desktop to let it through, but no luck either
way
>>
>> Secondly response:
>> both machines are behind the router I believe. I have
to
>> go through the router to get to the internet from
>> either. But I have to go thru the router to get from 1
>> machine to the other. Not sure if that is what you
meant
>> below??
>>
>> Do not believe I have changed the listening port on the
>> pc. should I see listening on port 80, 3389 if I do a
>> netstat -a in console window ?
>>
>> Lastly response:
>> I have port forwarding set in router to go to the ip of
>> the desktop (192.168.0.2)
>>
>> I am not offsite. I am trying to use my LAN to go from
>> laptop to desktop and run desktop from another room in
>> house. I tried both the desktop pc name and ip address
>> (above). I do not have a static public ip address
>>
>> The error msg is as follows:
>> The client could not connect to the remote computer
>>
>> Remote connections might not be enabled or the computer
>> might be too busy to accept new connections
>> It is also possible that network problems are
preventing
>> your connection
>>
>> Please try connecting again later. If the problem
>> continues, contact your administrator
>>
>>
>>
>> Unfortunately that is me and I don't know how to fix !
>>
>>
>> Thanks
>> Bob
>>
>>
>>>-----Original Message-----
>>>nayborbob wrote:
>>>> I have 2 wxp pro pc's - 1 laptop, 1 desktop. I have
>>>> netgear mr814 wireless router connected to desktop
and
>>>> wireless usb adapter for laptop. Have set up a
network
>>>> and can share files and get to internet from laptop.
>>>>
>>>> I can remote desktop from the desktop to the laptop
(ie
>>>> run the laptop from desktop), but cannot go the other
>>>> way, which is what I want !
>>>>
>>>> I notice I cannot ping the desktop from the laptop,
but
>>>> can ping the laptop from the desktop !
>>>>
>>>> I am thinking its not a router problem, but something
>> on
>>>> the desktop network setup. I did set up port
>> forwarding
>>>> for 3389 and 80 on the router, but does not seem to
>> help.
>>>>
>>>> Any advice would be greatly appreciated.
>>>> Getting desperater
>>>
>>>First off, I assume that either the firewall on the
>> desktop is either off or
>>>configured to allow port 3389 traffic through (should
be
>> a checkbox in the
>>>XP firewall - SP1 or SP2.)
>>>
>>>Secondly, I assume that you have tried this with both
>> machines behind the
>>>router - so that you don't have to worry about the 3389
>> forwarding. Also -
>>>you have not changed the listening port on the
desktop..
>>>
>>>Lastly, I assume that you have the port forwarding on
>> the router pointing to
>>>the desktop system and the laptop is off-site and you
>> are trying to remote
>>>into the router's public IP address (not machine name
or
>> private IP).
>>>
>>>Are those assumptions correct? What error message do
>> you receive, if any?
>>>
>>>--
>>><- Shenan ->
>>>--
>>>The information is provided "as is", it is suggested
you
>> research for
>>>yourself before you take any advice - you are the one
>> ultimately
>>>responsible for your actions/problems/solutions. Know
>> what you are
>>>getting into before you jump in with both feet.
>>>
>>>
>>>.
>>>
>
>.
>
Anonymous
a b D Laptop
August 31, 2004 7:06:04 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The message about browsing is normal--don't worry about it. You can modify
the registry to allow the workstations to advertise, but this will not solve
your problem.

If you cannot ping the desktop from the laptop, there's a firewall, or
something acting as a firewall involved.

My candidate would be the VPN software which includes the "deterministic
network enhancer."

Can you uninstall that software for long enough to verify whether, having
checked to be certain that that service is not running, you can then ping,
and, if you can ping, can then connect via Remote Desktop?


"nayborbob" <anonymous@discussions.microsoft.com> wrote in message
news:001401c48d1a$99a68630$a401280a@phx.gbl...
> One other interesting thing. On the laptop, if I start
> remote desktop, and instead of specifying the ip address
> I click on the drop down and select browse, it shows my
> LAN workgroup name. When I try to click on the + sign
> next to it, I get a msg
>
> The domain/workgroup does not contain any terminal
> servers.
>
> Can I edit my lan network on the desktop and add one ?
>
> Bob
>
>
>>-----Original Message-----
>>When you test this over your local LAN, make sure your
> calling using the private LAN IP of the PC
>>your trying to connect to, NOT the public IP of the
> router.
>>
>>Yes you should see TCP Port 3389 LISTENING in the
> netstat -a listing...Do you? If not, is Remote
>>Desktop enabled on the desktop PC? If you run
> services.msc from the "Start -> Run" command line is
>>the Terminal Services service running?
>>
>>Forget about using the web based method until you get
> the normal RDP link working over your local
>>LAN.
>>
>>Are you running any other personal firewall software on
> the desktop?
>>
>>Note that port forwarding on the router has no bearing
> on connecting over the local LAN.
>>
>>--
>> Al Jarvi (MS-MVP Windows Networking)
>>
>>Please post *ALL* questions and replies to the news
> group for the mutual benefit of all of us...
>>The MS-MVP Program - http://mvp.support.microsoft.com
>>This posting is provided "AS IS" with no warranties, and
> confers no rights...
>>
>><anonymous@discussions.microsoft.com> wrote in message
>>news:1c1601c48cfc$daa218c0$a601280a@phx.gbl...
>>> Firstly response:
>>> I have tried with the xp provided firewall on and off
> on
>>> both pc's. when I had it on, I selected an exception
> for
>>> remote desktop to let it through, but no luck either
> way
>>>
>>> Secondly response:
>>> both machines are behind the router I believe. I have
> to
>>> go through the router to get to the internet from
>>> either. But I have to go thru the router to get from 1
>>> machine to the other. Not sure if that is what you
> meant
>>> below??
>>>
>>> Do not believe I have changed the listening port on the
>>> pc. should I see listening on port 80, 3389 if I do a
>>> netstat -a in console window ?
>>>
>>> Lastly response:
>>> I have port forwarding set in router to go to the ip of
>>> the desktop (192.168.0.2)
>>>
>>> I am not offsite. I am trying to use my LAN to go from
>>> laptop to desktop and run desktop from another room in
>>> house. I tried both the desktop pc name and ip address
>>> (above). I do not have a static public ip address
>>>
>>> The error msg is as follows:
>>> The client could not connect to the remote computer
>>>
>>> Remote connections might not be enabled or the computer
>>> might be too busy to accept new connections
>>> It is also possible that network problems are
> preventing
>>> your connection
>>>
>>> Please try connecting again later. If the problem
>>> continues, contact your administrator
>>>
>>>
>>>
>>> Unfortunately that is me and I don't know how to fix !
>>>
>>>
>>> Thanks
>>> Bob
>>>
>>>
>>>>-----Original Message-----
>>>>nayborbob wrote:
>>>>> I have 2 wxp pro pc's - 1 laptop, 1 desktop. I have
>>>>> netgear mr814 wireless router connected to desktop
> and
>>>>> wireless usb adapter for laptop. Have set up a
> network
>>>>> and can share files and get to internet from laptop.
>>>>>
>>>>> I can remote desktop from the desktop to the laptop
> (ie
>>>>> run the laptop from desktop), but cannot go the other
>>>>> way, which is what I want !
>>>>>
>>>>> I notice I cannot ping the desktop from the laptop,
> but
>>>>> can ping the laptop from the desktop !
>>>>>
>>>>> I am thinking its not a router problem, but something
>>> on
>>>>> the desktop network setup. I did set up port
>>> forwarding
>>>>> for 3389 and 80 on the router, but does not seem to
>>> help.
>>>>>
>>>>> Any advice would be greatly appreciated.
>>>>> Getting desperater
>>>>
>>>>First off, I assume that either the firewall on the
>>> desktop is either off or
>>>>configured to allow port 3389 traffic through (should
> be
>>> a checkbox in the
>>>>XP firewall - SP1 or SP2.)
>>>>
>>>>Secondly, I assume that you have tried this with both
>>> machines behind the
>>>>router - so that you don't have to worry about the 3389
>>> forwarding. Also -
>>>>you have not changed the listening port on the
> desktop..
>>>>
>>>>Lastly, I assume that you have the port forwarding on
>>> the router pointing to
>>>>the desktop system and the laptop is off-site and you
>>> are trying to remote
>>>>into the router's public IP address (not machine name
> or
>>> private IP).
>>>>
>>>>Are those assumptions correct? What error message do
>>> you receive, if any?
>>>>
>>>>--
>>>><- Shenan ->
>>>>--
>>>>The information is provided "as is", it is suggested
> you
>>> research for
>>>>yourself before you take any advice - you are the one
>>> ultimately
>>>>responsible for your actions/problems/solutions. Know
>>> what you are
>>>>getting into before you jump in with both feet.
>>>>
>>>>
>>>>.
>>>>
>>
>>.
>>
!