Sign in with
Sign up | Sign in
Your question

default gateway checkbox , where???

Last response: in Windows XP
Share
August 28, 2004 11:38:22 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When trying to use the internet browser on a local client
WHILE using VPN to connect to a corporate network, it
appears you have to uncheck the "default gateway on
remote network" checkbox on the client side.

The question is: where exactly in XP Pro is that checkbox
located?

I have looked through all the settings for the Network
Connections and can not locate it.

Kirk(nospam)@solardirect.com



Subject: Re: Accessing Web Browser while using VPN
From: "anonymous@discussions.microsoft.com"
<anonymous@discussions.microsoft.com> Sent: 8/27/2004
12:03:00 PM

Where is this checkbox? I have looked through all the
settings for the Network Connections and can not locate
it.

You can uncheck the 'Use default gateway on remote
network' checkbox on the client side.
If you disable the Use default gateway on remote network
option in the dial-up connection's properties, a network
route is added as before.

Thanks for any help.

Kirk

>-----Original Message-----
>You can uncheck the 'Use default gateway on remote
network' checkbox on the
>client side.
>The following link may help
>http://support.microsoft.com/default.aspx?scid=kb;en-
us;254231
>
>--
>Thanks,
>Janani.
>
>---------------------------------
>This posting is provided "AS IS" with no warranties, and
confers no rights.
>
>"Kirk" <anonymous1@discussions.microsoft.com> wrote in
message
>news:0ee001c48bbf$79f01c90$a601280a@phx.gbl...
>> When you connect to a VPN, you can not access the
>> internet from the local client's browser. I believe
>> there is a setting in the VPN Configuration. Does
anyone
>> know the setting or the workaround for this?
>
>
>.
>
..

More about : default gateway checkbox

Anonymous
August 28, 2004 1:56:18 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

See if this Cable Guy article helps...

http://www.microsoft.com/technet/community/columns/cabl...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Kirk" <anonymous1@discussions.microsoft.com> wrote in message
news:069801c48d0c$aaedc650$a401280a@phx.gbl...
> When trying to use the internet browser on a local client
> WHILE using VPN to connect to a corporate network, it
> appears you have to uncheck the "default gateway on
> remote network" checkbox on the client side.
>
> The question is: where exactly in XP Pro is that checkbox
> located?
>
> I have looked through all the settings for the Network
> Connections and can not locate it.
>
> Kirk(nospam)@solardirect.com
>
>
>
> Subject: Re: Accessing Web Browser while using VPN
> From: "anonymous@discussions.microsoft.com"
> <anonymous@discussions.microsoft.com> Sent: 8/27/2004
> 12:03:00 PM
>
> Where is this checkbox? I have looked through all the
> settings for the Network Connections and can not locate
> it.
>
> You can uncheck the 'Use default gateway on remote
> network' checkbox on the client side.
> If you disable the Use default gateway on remote network
> option in the dial-up connection's properties, a network
> route is added as before.
>
> Thanks for any help.
>
> Kirk
>
>>-----Original Message-----
>>You can uncheck the 'Use default gateway on remote
> network' checkbox on the
>>client side.
>>The following link may help
>>http://support.microsoft.com/default.aspx?scid=kb;en-
> us;254231
>>
>>--
>>Thanks,
>>Janani.
>>
>>---------------------------------
>>This posting is provided "AS IS" with no warranties, and
> confers no rights.
>>
>>"Kirk" <anonymous1@discussions.microsoft.com> wrote in
> message
>>news:0ee001c48bbf$79f01c90$a601280a@phx.gbl...
>>> When you connect to a VPN, you can not access the
>>> internet from the local client's browser. I believe
>>> there is a setting in the VPN Configuration. Does
> anyone
>>> know the setting or the workaround for this?
>>
>>
>>.
>>
> .
>
>
!