Sign in with
Sign up | Sign in
Your question

Old VHS tape to DVD help required please

Last response: in Graphics & Displays
Share
Anonymous
December 4, 2004 5:46:40 PM

Archived from groups: rec.video.desktop (More info?)

I am in the UK so work in PAL. I am capturing material from old VHS tapes
and need some help in getting the settings in the various pieces of
software that I use correct. I will detail as briefly as possible, what I
do:-

First I am using a cheap TV Card which has an AV in plug and separate
audio connector (which loops back to the sound card) I have a Scart to AV
and two Audio phono plugs (which I convert to a single 3.5mm jack with an
adapter) - in fact I seem to be able to capture quite successfully but
only at limited resolutions. I am using a reasonable PC (AMD 2000) and a
new 7200 8mb Hard Drive).

I capture the file using avi_io at 384 x 288 (I can't seem to use 352 x
576 or 384 x 576 with any software as it just fails with an error
message). I use the huffyuv compression while capturing. I set the audio
at 48 bit stereo (because someone told me that this causes less 'sync'
problems) and it seems to add little to the file size. I don't seem to
get more than 1 or 2 dropped frames in a 2 hour capture, sometimes none.

I join the separate (4Gig) files using Virtual Dub - direct stream only
so I presume I am not degrading the captured files.

I then use TMPG to convert the captured file to DVD format (version
2.521). To do this I start by loading the DVD(PAL) template. I notice
that there are many tabs with settings that can be changed and I suspect
that I am maybe not using optimal settings. I wonder especially about the
settings on the 'Advanced' tab;

Video Source Type = Non Interlace Progressive
Field Order = Bottom Field First (field B)
Source Aspect Ratio = 4:3 625 Line (PAL 704 ?? x 576)
Video Arrange Method = Full Screen Keep Aspect Ratio

Also on the standard 'Video' ;

Rate Control Mode = CQ (65%)
Motion Search = Normal

I must say that even with this setup I am getting much better results
than I expected - probably quite usable - however as I am in the process
of 'saving' all the odd little bits of video I have collected over the
years, I would like to get these setting as good as I can.

Any and all help is much appreciated - if possible I would like to stick
to getting the best that I can using the equipment I already have.

Thanks to all.

More about : vhs tape dvd required

Anonymous
December 4, 2004 6:55:41 PM

Archived from groups: rec.video.desktop (More info?)

On 04 Dec 2004 14:46:40 GMT, Ken Frost <oldfrostyNOSPAM@btinternet.com>
wrote:

>I capture the file using avi_io at 384 x 288 (I can't seem to use 352 x
>576 or 384 x 576 with any software as it just fails with an error
>message).

Have you tried Virtual VCR's Smart Tee setting?
http://virtualvcr.sourceforge.net/html/virtualvcr/setti...
- Use Smart Tee Filter for Preview
Some capture cards can not capture and preview above 288(PAL) or
240(NTSC) high, the Smart Tee can tap into the actual video stream
and preview using the actual capture video stream.
Anonymous
December 4, 2004 8:16:13 PM

Archived from groups: rec.video.desktop (More info?)

Thanks erratic for the tip -

I have changed the setting as you suggest and have done a quick test
capture using Virtual VCR at 354 x 576 - this yield an A4 shaped picture
! Will this change after I recode the file with TMPG ? I only want to
play the resulting files on a DVD to TV. I have never quite understood
how you can capture at this increased horizontal resolution without
distorting the image - any more advice welcome please.

Thanks




erratic <erratic@reply-to.address> wrote in news:16lsd.9865$in.610375
@phobos.telenet-ops.be:

> On 04 Dec 2004 14:46:40 GMT, Ken Frost <oldfrostyNOSPAM@btinternet.com>
> wrote:
>
>>I capture the file using avi_io at 384 x 288 (I can't seem to use 352 x
>>576 or 384 x 576 with any software as it just fails with an error
>>message).
>
> Have you tried Virtual VCR's Smart Tee setting?
> http://virtualvcr.sourceforge.net/html/virtualvcr/setti...
> - Use Smart Tee Filter for Preview
> Some capture cards can not capture and preview above 288(PAL) or
> 240(NTSC) high, the Smart Tee can tap into the actual video stream
> and preview using the actual capture video stream.
>
Related resources
Anonymous
December 4, 2004 8:32:02 PM

Archived from groups: rec.video.desktop (More info?)

On 04 Dec 2004 17:16:13 GMT, Ken Frost <oldfrostyNOSPAM@btinternet.com>
wrote:

>I have changed the setting as you suggest and have done a quick test
>capture using Virtual VCR at 354 x 576 - this yield an A4 shaped picture

It should be 352x576 for DVD compliance.

>! Will this change after I recode the file with TMPG ? I only want to

If you capture 352x576 you should encode to 352x576 MPEG-2 with TMPGEnc.
There's no point in converting to 704x576 or 720x576 afterwards. Change
the width on the video tab to 352 or use the project wizard. The wizard
allows you to select 352x576.
http://www.weethet.nl/images/video/ksvcd_select_resolut...
Using the TMPGEnc project wizard will also prevent field order problems.

>play the resulting files on a DVD to TV. I have never quite understood
>how you can capture at this increased horizontal resolution without
>distorting the image - any more advice welcome please.

Your DVD player will play the video full screen on your TV.
Anonymous
December 4, 2004 9:21:14 PM

Archived from groups: rec.video.desktop (More info?)

Again erratic, thanks for the reply -

OK I did mean 352x576 - and I am trying the wizard to encode now - I had
just finished encoding again using the DVD template, once I changed to
full screen in the 'Video Arrange Method' that was OK - However I noticed
after the encode that where there was a lot of movement (most of these
are videos of musicians) that something was wrong, everything seemed
twice as fast (hands moving, that sort of thing) - does this have to do
with the 'interlace' of the original footage - can you tell me something
about the interlace settings to be used if the footage is captured from
VHS video.

Thanks again.


erratic <erratic@reply-to.address> wrote in news:mwmsd.9971$aD1.654435
@phobos.telenet-ops.be:

> On 04 Dec 2004 17:16:13 GMT, Ken Frost <oldfrostyNOSPAM@btinternet.com>
> wrote:
>
>>I have changed the setting as you suggest and have done a quick test
>>capture using Virtual VCR at 354 x 576 - this yield an A4 shaped
picture
>
> It should be 352x576 for DVD compliance.
>
>>! Will this change after I recode the file with TMPG ? I only want to
>
> If you capture 352x576 you should encode to 352x576 MPEG-2 with
TMPGEnc.
> There's no point in converting to 704x576 or 720x576 afterwards. Change
> the width on the video tab to 352 or use the project wizard. The wizard
> allows you to select 352x576.
> http://www.weethet.nl/images/video/ksvcd_select_resolut...
> Using the TMPGEnc project wizard will also prevent field order
problems.
>
>>play the resulting files on a DVD to TV. I have never quite understood
>>how you can capture at this increased horizontal resolution without
>>distorting the image - any more advice welcome please.
>
> Your DVD player will play the video full screen on your TV.
>
Anonymous
December 4, 2004 9:38:27 PM

Archived from groups: rec.video.desktop (More info?)

On 04 Dec 2004 18:21:14 GMT, Ken Frost <oldfrostyNOSPAM@btinternet.com>
wrote:

>OK I did mean 352x576 - and I am trying the wizard to encode now - I had
>just finished encoding again using the DVD template, once I changed to
>full screen in the 'Video Arrange Method' that was OK - However I noticed

The default DVD template converts your video to 720x576. If your source
is 352x576 that's no good. Avoid resizing. Convert to 352x576 MPEG-2.

Or capture 704x576 because I think your Medion card uses a Philips
SAA7134 capture chip. In that case 704x576 is correct, 720x576 is
slightly stretched. (But 352x576 will also be correct.) Just don't
resize when converting to MPEG-2.

>after the encode that where there was a lot of movement (most of these
>are videos of musicians) that something was wrong, everything seemed
>twice as fast (hands moving, that sort of thing) - does this have to do
>with the 'interlace' of the original footage - can you tell me something
>about the interlace settings to be used if the footage is captured from
>VHS video.

Nothing should move faster after encoding. Interlacing doesn't affect
the playback speed at all. I'm pretty sure your video is 'top field
first' but the project wizard will determine the field order
automatically and choose the appropriate settings.
Anonymous
December 4, 2004 9:47:26 PM

Archived from groups: rec.video.desktop (More info?)

>Or capture 704x576 because I think your Medion card uses a Philips
>SAA7134 capture chip.

Oops, you didn't mention your card. (I'm confusing this thread with
another thread in a different newsgroup.) You just wrote it's a cheap
capture card. If it's a card with a BrookTree chip (for example a
Hauppauge card with the standard drivers) then the correct resolution
for PAL is actually 696x576 and it doesn't capture 352x576 very well.

The capture guide at Doom9 has a lot of information:
http://www.doom9.org/capture/start.html
Anonymous
December 4, 2004 9:53:40 PM

Archived from groups: rec.video.desktop (More info?)

Further to my last message I have now been right throught the wizard
interface with your suggested settings - my only problem is I get two
files one audio and one video, don't I need these to be mixed together ?
Sorry for my lack of knowledge I realise I must be missing something
here. I noticed that after going through the wizard to produce the DVD
compliant mpeg file that I could no longer tick the 'System' type file to
get the video and audio joined together. I could still do with some info
on interlacing (or lack of it) and the right settings for this.


Thanks for your help.


Ken Frost <oldfrostyNOSPAM@btinternet.com> wrote in
news:Xns95B5BB2C6EE25oldfrosty@67.98.68.28:

> Again erratic, thanks for the reply -
>
> OK I did mean 352x576 - and I am trying the wizard to encode now - I
> had just finished encoding again using the DVD template, once I
> changed to full screen in the 'Video Arrange Method' that was OK -
> However I noticed after the encode that where there was a lot of
> movement (most of these are videos of musicians) that something was
> wrong, everything seemed twice as fast (hands moving, that sort of
> thing) - does this have to do with the 'interlace' of the original
> footage - can you tell me something about the interlace settings to be
> used if the footage is captured from VHS video.
>
> Thanks again.
>
>
> erratic <erratic@reply-to.address> wrote in news:mwmsd.9971$aD1.654435
> @phobos.telenet-ops.be:
>
>> On 04 Dec 2004 17:16:13 GMT, Ken Frost
>> <oldfrostyNOSPAM@btinternet.com> wrote:
>>
>>>I have changed the setting as you suggest and have done a quick test
>>>capture using Virtual VCR at 354 x 576 - this yield an A4 shaped
> picture
>>
>> It should be 352x576 for DVD compliance.
>>
>>>! Will this change after I recode the file with TMPG ? I only want to
>>
>> If you capture 352x576 you should encode to 352x576 MPEG-2 with
> TMPGEnc.
>> There's no point in converting to 704x576 or 720x576 afterwards.
>> Change the width on the video tab to 352 or use the project wizard.
>> The wizard allows you to select 352x576.
>> http://www.weethet.nl/images/video/ksvcd_select_resolut...
>> Using the TMPGEnc project wizard will also prevent field order
> problems.
>>
>>>play the resulting files on a DVD to TV. I have never quite
>>>understood how you can capture at this increased horizontal
>>>resolution without distorting the image - any more advice welcome
>>>please.
>>
>> Your DVD player will play the video full screen on your TV.
>>
>
Anonymous
December 4, 2004 10:04:29 PM

Archived from groups: rec.video.desktop (More info?)

On 04 Dec 2004 18:53:40 GMT, Ken Frost <oldfrostyNOSPAM@btinternet.com>
wrote:

>Further to my last message I have now been right throught the wizard
>interface with your suggested settings - my only problem is I get two
>files one audio and one video, don't I need these to be mixed together ?

I guess you selected PCM audio on the first page of the project wizard.
Change it to MPEG-1 Layer II Audio (MP2) and you will get an .MPG file.
http://www.videohelp.com/toolsimages/tmpgenc_plus_278.j...
Anonymous
December 6, 2004 8:06:52 AM

Archived from groups: rec.video.desktop (More info?)

Ken Frost <oldfrostyNOSPAM@btinternet.com> wrote:
: First I am using a cheap TV Card which has an AV in plug and separate

Who's manufatcurere of your card and what drivers are you using?

--Leonid
Anonymous
December 10, 2004 5:12:29 PM

Archived from groups: rec.video.desktop (More info?)

Thanks for the answer Leonid -

Leonid, sorry I missed your reply until now. I am using an Xpert TV-PVR
PCI 7134 -

http://www.kworld.com.tw/en/product/PVR-7134/PVR-7134.h...



Any help would be appreciated.



Regards




Leonid Makarovsky <venom@cs.bu.edu> wrote in news:cp0pdc$7a$2
@news3.bu.edu:

> venom@cs.bu.edu
Anonymous
December 10, 2004 6:40:10 PM

Archived from groups: rec.video.desktop (More info?)

Ken Frost <oldfrostyNOSPAM@btinternet.com> wrote:
: Thanks for the answer Leonid -
: Leonid, sorry I missed your reply until now. I am using an Xpert TV-PVR
: PCI 7134 -

This is a Philips based TV Tuner card. My suggestion is go to:
auzol.narod.ru and download the trial version of Fly2000 (click on English).
Also I'd recommend downloading Philips universal drivers rather than using kworld
drivers. It's also from that site.

Once you downloaded the program go to Settings->Hardware and uncheck using
WDM drivers. Use settings that match closely to your card.

Capture at 704x576.

When feed to TMPGEnc, you need to change template to be 704x576 rather than
720x576.
If you need templates, I have them.


: http://www.kworld.com.tw/en/product/PVR-7134/PVR-7134.h...

Interesting company. They made TV Tuners for every chip out there and named
the model numbers after the name of the chip.

XPERT TV PVR-878 for Brooktree 878
XPERT TV PVR-883 for Conexant 23883
XPERT TV PVR-7130 for Philips SAA7130
XPERT TV PVR-7133 for Philips SAA7133
XPERT TV PVR-7134 for Philips SAA7134

--Leonid
Anonymous
December 10, 2004 9:46:48 PM

Archived from groups: rec.video.desktop (More info?)

Leonid, thanks, yet again, for your input.

Couple of points - I was told to use a capture size of 352x576 tehn
transcode into an Mpeg2 file at 352x576 - I presume from what you say
that you don't think this is right and that I should capture at 704x576 ?
I was (am) having trouble capturing at high rates without getting a lot
of dropped frames - even sticking to 352x576 I get some dropped frames -
I have had to cut up my .avi file into small pieces, recode then join it
up again to avoid the sound going out of sync ! On this particular issue
is there any software you know of that will join clips without recoding
them again ? TMPG using the merge feature makes you select something like
VBR when you join clips - mine are all Constant bitrate clips and I would
like to just join them.

I presume I should hope that the new drivers you recommend may allow me
to capture at higher rates without dropped frames ?

Since I first posted this message line I have managed to use VirtualVCR
to capture (so long as I don't preview the capture) at 352x576 - I get
some dropped frames.

This method of cutting up files (to avoid sync problems) seems to work
except I cant join them up with anything yet !

Thanks for all the help so far - let me know your thoughts on this when
you have a minute.

Thanks.

Leonid Makarovsky <venom@cs.bu.edu> wrote in news:cpcg0q$j43$1
@news3.bu.edu:

> auzol.narod.ru
Anonymous
December 10, 2004 11:18:21 PM

Archived from groups: rec.video.desktop (More info?)

Leonid - I downloaded the new drivers OK (download very very slow) but
the Fly2000 times out all the time - if you have a copy you can email me
that would be great, otherwise I will keep trying.

One thing with the new drivers - before I loaded them I was running two
phono leads from the video recorder to a converter plug (3.5mm stereo
jack) which I plugged into the Capture card - I then ran a double ended
3.5mm stereo jack form the 'audio out' on the Capture card to the 'line
in' of my sound card - After loading the new drivers I get no sound - so
I have removed the converter plug from the Capture card and plugged it
straight into the 'line in' socket of the sound card - do you know if
this is normal ?

Is there an alternative piece of TV (?) software as well to control the
inputs of the card instead of thoses supplied by Xstream ?

Again, thanks you for the all the help.

Regards

Leonid Makarovsky <venom@cs.bu.edu> wrote in news:cpcg0q$j43$1
@news3.bu.edu:

> auzol.narod.ru
Anonymous
December 11, 2004 1:55:57 AM

Archived from groups: rec.video.desktop (More info?)

Ken Frost <oldfrostyNOSPAM@btinternet.com> wrote:
: Leonid - I downloaded the new drivers OK (download very very slow) but
: the Fly2000 times out all the time - if you have a copy you can email me
: that would be great, otherwise I will keep trying.


I'm not at home, I'm at work and that stuff is at home. Keep trying or e-mail
me at leonid_makarovsky at yahoo dot com.

: One thing with the new drivers - before I loaded them I was running two
: phono leads from the video recorder to a converter plug (3.5mm stereo
: jack) which I plugged into the Capture card - I then ran a double ended
: 3.5mm stereo jack form the 'audio out' on the Capture card to the 'line
: in' of my sound card - After loading the new drivers I get no sound - so
: I have removed the converter plug from the Capture card and plugged it
: straight into the 'line in' socket of the sound card - do you know if
: this is normal ?

You need to download Fly2000 program. The bundled programs that came with
your card might not work with Philips drivers.


: Is there an alternative piece of TV (?) software as well to control the
: inputs of the card instead of thoses supplied by Xstream ?

Fly2000.

--Leonid
Anonymous
December 12, 2004 2:56:55 AM

Archived from groups: rec.video.desktop (More info?)

On 04 Dec 2004 17:16:13 GMT, Ken Frost
<oldfrostyNOSPAM@btinternet.com> wrote:

>I have changed the setting as you suggest and have done a quick test
>capture using Virtual VCR at 354 x 576 - this yield an A4 shaped picture
>! Will this change after I recode the file with TMPG ?

A 352x576 Avi shows as 352x576; but when it's mpeg-2, it carries
information that the video is interlaced, so the player knows how to
play it properly.
Anonymous
December 12, 2004 3:00:53 AM

Archived from groups: rec.video.desktop (More info?)

On 10 Dec 2004 18:46:48 GMT, Ken Frost
<oldfrostyNOSPAM@btinternet.com> wrote:

>I was told to use a capture size of 352x576 tehn
>transcode into an Mpeg2 file at 352x576 - I presume from what you say
>that you don't think this is right and that I should capture at 704x576 ?
>I was (am) having trouble capturing at high rates without getting a lot
>of dropped frames - even sticking to 352x576 I get some dropped frames

If you get dropped frames at 704x576, then just capture at 352x576.

>I have had to cut up my .avi file into small pieces, recode then join it
>up again to avoid the sound going out of sync ! On this particular issue
>is there any software you know of that will join clips without recoding
>them again ?

For joining Avis, you can use VirtualDub in DirectStreamCopy mode
(Load first Avi, then "Append avi segment" for the rest), or Peck's
PowerJoin, and there shall be no re-coding.
!