Can.t keep VPN from auto connecting

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

VPN keeps connecting even though I do not want it to. No
option to stop it in the properties. Only want the VPN
when I click on the connection. Running XP home SP2.

what are your thoughts
3 answers Last reply
More about auto connecting
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hi Bill,
    One built-in service that may be causing this, is the ntp-client, that goes
    out onto the internet to find a time server (so it can sync your PC's clock)
    To change its behaviour, go into start - help & support and enter "time
    server" in the search field.
    One of the items listed is "change the clock synchronization server"
    Click on that, and follow the instructions on how to change this behaviour.

    Another possibility is that the automatic updater regularly checks the
    Windows Update site for new updates.
    The old win98 update client went out on the internet every 5 minutes; I
    don't know what the check interval of the XP client is. You prolly can't
    change the check interval, but if you go into control panel - system, you can
    turn off automatic updates. Not that I would recommend that, though.

    bye,
    Leo

    Bye,
    Leo

    "Bill" wrote:

    > VPN keeps connecting even though I do not want it to. No
    > option to stop it in the properties. Only want the VPN
    > when I click on the connection. Running XP home SP2.
    >
    > what are your thoughts
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Can you specifically tell when this scenario occurs? If what you are talking
    about is redialling, you can check out the 'Options' tab of the VPN
    Connection Properties. Ensure that 'Redial if line dropped' is unchecked and
    also the redial attempts are set to 0.

    --
    Thanks,
    Janani.

    ---------------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Bill" <anonymous@discussions.microsoft.com> wrote in message
    news:20aa01c48d69$19aa7320$a501280a@phx.gbl...
    > VPN keeps connecting even though I do not want it to. No
    > option to stop it in the properties. Only want the VPN
    > when I click on the connection. Running XP home SP2.
    >
    > what are your thoughts
  3. i tried all of this but nothing works. What I did - i deleted the VPN. Then the box pop up asking that dropbox.com needed to connect and asking me to choose which one to use since i deleted the original vpn connection. I check the box that says don't show it next time. and click cancel to close the box. Then I re created my VPN and connected again. after 1 min i disconnected and it never re dial again. Thanks
Ask a new question

Read More

vpn Microsoft Windows XP