Sign in with
Sign up | Sign in
Your question

Canopus and Mac problem for a newbie

Tags:
  • Tuner Cards
  • Computer
  • Macintosh
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
December 5, 2004 12:21:06 AM

Archived from groups: rec.video.desktop (More info?)

I just acquired a used ADVC-100 to use with my G4 mac (400 converted to
1ghz, 896 RAM, 120 GB HDD for a scratch disk) and the computer doesn't
see the box at all when it's powered up and connected to the firewire
port.

I've used the Canopus-supplied cord (from of the unit to back of the
computer) and a straight firewire cable (back of the unit to back of the
computer and neither is making a conection. Other firewire usits (cd-rw
drive, external hard drive) all show up.

When I run system profiler, it doesn't find the unit and when I open
Final Cut Pro, that doesn't find the unit either.

I'm running OS 10.3.6. Is the Canpoous unit not compatibal with htat
version of OSX?

Thanks in advance.
--
JD-10

More about : canopus mac problem newbie

Anonymous
December 5, 2004 2:47:12 AM

Archived from groups: rec.video.desktop (More info?)

jd-10 wrote:

> I just acquired a used ADVC-100 to use with my G4 mac (400 converted to
> 1ghz, 896 RAM, 120 GB HDD for a scratch disk) and the computer doesn't
> see the box at all when it's powered up and connected to the firewire
> port.
>
> I've used the Canopus-supplied cord (from of the unit to back of the
> computer) and a straight firewire cable (back of the unit to back of the
> computer and neither is making a conection. Other firewire usits (cd-rw
> drive, external hard drive) all show up.
>
> When I run system profiler, it doesn't find the unit and when I open
> Final Cut Pro, that doesn't find the unit either.
>
> I'm running OS 10.3.6. Is the Canpoous unit not compatibal with htat
> version of OSX?
>
> Thanks in advance.

Are you sure the ADVC-100 is working? Test it on another computer? I
have a ADVC-300 and it works on both Mac and PCs.

-Richard
Anonymous
December 5, 2004 2:54:34 AM

Archived from groups: rec.video.desktop (More info?)

The G4's had a TON of problems with the firewire port on the main boards.
Try the Canopus on another machine if you can. And try another FW device on
the mac.

We went through 3 mainboards here with one G4 and the tech told us that they
routinely replaced mainboards.

Finally got a firewire card for that mac so we wouldn't have to pay for a
mainboard. That is another solution if yours if fried.

The canopus unit should definately work with a mac. If the mac is working
that is.

"jd-10" <me@privacy.net> wrote in message
news:me-542A70.13210704122004@newssvr13-ext.news.prodigy.com...
>I just acquired a used ADVC-100 to use with my G4 mac (400 converted to
> 1ghz, 896 RAM, 120 GB HDD for a scratch disk) and the computer doesn't
> see the box at all when it's powered up and connected to the firewire
> port.
>
> I've used the Canopus-supplied cord (from of the unit to back of the
> computer) and a straight firewire cable (back of the unit to back of the
> computer and neither is making a conection. Other firewire usits (cd-rw
> drive, external hard drive) all show up.
>
> When I run system profiler, it doesn't find the unit and when I open
> Final Cut Pro, that doesn't find the unit either.
>
> I'm running OS 10.3.6. Is the Canpoous unit not compatibal with htat
> version of OSX?
>
> Thanks in advance.
> --
> JD-10
!