Sign in with
Sign up | Sign in
Your question

Remote Assistance(The connection status is Screen View Only)

Last response: in Windows XP
Share
September 1, 2004 3:39:11 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When I connect remotely to the other computer I only have SCREEN VIEW ONLY.
I haved checked the box to allow this computer be access remotely, however,
when the connection is stablished I can only view but can not actually click
or do any work.

Please tell me how i can change the screen view only to full access.

Thanks
wingermann@yahoo.com
Anonymous
September 2, 2004 1:43:49 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The remote user needs to give you full control...

Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

aOn Wed, 1 Sep 2004 11:39:11 -0700, "Danny"
<Danny@discussions.microsoft.com> wrote:

>When I connect remotely to the other computer I only have SCREEN VIEW ONLY.
>I haved checked the box to allow this computer be access remotely, however,
>when the connection is stablished I can only view but can not actually click
>or do any work.
>
>Please tell me how i can change the screen view only to full access.
>
>Thanks
>wingermann@yahoo.com
Anonymous
September 2, 2004 3:58:24 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I don't use RA much, I'm afraid, but doesn't the user you are assisting need
to enable full control? There should be a dialog prompting them to do this
for you if you request it.

"Danny" <Danny@discussions.microsoft.com> wrote in message
news:2AAAC86B-E295-48BC-BDF9-690A673D9994@microsoft.com...
> When I connect remotely to the other computer I only have SCREEN VIEW
> ONLY.
> I haved checked the box to allow this computer be access remotely,
> however,
> when the connection is stablished I can only view but can not actually
> click
> or do any work.
>
> Please tell me how i can change the screen view only to full access.
>
> Thanks
> wingermann@yahoo.com
Related resources
Anonymous
September 2, 2004 9:42:17 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

One other thing to check is the "Offer Remote Assistance" group policy. If the policy is "Enabled",
there is a sub-option to only allow the helper to view the desktop or to take complete control. The
default setting is "Not configured".

http://support.microsoft.com/default.aspx?kbid=301527

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
news:eMdShEKkEHA.2500@TK2MSFTNGP09.phx.gbl...
>I don't use RA much, I'm afraid, but doesn't the user you are assisting need to enable full
>control? There should be a dialog prompting them to do this for you if you request it.
>
> "Danny" <Danny@discussions.microsoft.com> wrote in message
> news:2AAAC86B-E295-48BC-BDF9-690A673D9994@microsoft.com...
>> When I connect remotely to the other computer I only have SCREEN VIEW ONLY.
>> I haved checked the box to allow this computer be access remotely, however,
>> when the connection is stablished I can only view but can not actually click
>> or do any work.
>>
>> Please tell me how i can change the screen view only to full access.
>>
>> Thanks
>> wingermann@yahoo.com
>
>
Anonymous
September 2, 2004 2:13:15 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Excellent thought!

"Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
news:o JtKImNkEHA.3608@TK2MSFTNGP09.phx.gbl...
> One other thing to check is the "Offer Remote Assistance" group policy. If
> the policy is "Enabled", there is a sub-option to only allow the helper to
> view the desktop or to take complete control. The default setting is "Not
> configured".
>
> http://support.microsoft.com/default.aspx?kbid=301527
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
> "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
> news:eMdShEKkEHA.2500@TK2MSFTNGP09.phx.gbl...
>>I don't use RA much, I'm afraid, but doesn't the user you are assisting
>>need to enable full control? There should be a dialog prompting them to
>>do this for you if you request it.
>>
>> "Danny" <Danny@discussions.microsoft.com> wrote in message
>> news:2AAAC86B-E295-48BC-BDF9-690A673D9994@microsoft.com...
>>> When I connect remotely to the other computer I only have SCREEN VIEW
>>> ONLY.
>>> I haved checked the box to allow this computer be access remotely,
>>> however,
>>> when the connection is stablished I can only view but can not actually
>>> click
>>> or do any work.
>>>
>>> Please tell me how i can change the screen view only to full access.
>>>
>>> Thanks
>>> wingermann@yahoo.com
>>
>>
>
!