Sign in with
Sign up | Sign in
Your question

The Local Policy of the system doesn't permit you to log o..

Last response: in Windows XP
Share
Anonymous
September 3, 2004 3:52:44 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am getting the error message when I log-on to Windows XP
Pro Machine which is register in Windows NT 4.0 domain.

I connect to XP machine throug Remote Desktop, at login
prompt I put the user name of the user who is register
user on windows NT 4.0 domain and in the log on to box
switch it to Domain controller name isnted of Local
machine name.

I get the following error message:
"The Local Policy of the system doesn't permit you to log
on interactively"

When I logon to Local Machine as Administrator of the
machine and in log on to box choose local machine name i
sucessfuly logon.

When I logon to Machine as Domain Administrator and in
logon to box choose Domain controller name, I sucessfully
loged on.

Why would it not let the domain user log on to windows NT
domain if logging via remote desktop desktop? It does let
domain user login on to NT domain if user is sitting in
front of pc and logon.

I will appreciate any help...
ASMAN
Anonymous
September 3, 2004 5:11:23 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

This post you are talkin about.
Subject: Remote Desktop inoperarble after in-place
upgrade
From: "Rupert Knight"
<anonymous@discussions.microsoft.com> Sent: 8/31/2004
9:26:29 AM

Yes, I have Windows 2000 server machine which I am using
remote desktop client to connect to Windows XP pro machine
service pack 2.

The Google post don't have the similar problem that I have.




>-----Original Message-----
>I am getting the error message when I log-on to Windows
XP
>Pro Machine which is register in Windows NT 4.0 domain.
>
>I connect to XP machine throug Remote Desktop, at login
>prompt I put the user name of the user who is register
>user on windows NT 4.0 domain and in the log on to box
>switch it to Domain controller name isnted of Local
>machine name.
>
>I get the following error message:
>"The Local Policy of the system doesn't permit you to
log
>on interactively"
>
>When I logon to Local Machine as Administrator of the
>machine and in log on to box choose local machine name i
>sucessfuly logon.
>
>When I logon to Machine as Domain Administrator and in
>logon to box choose Domain controller name, I sucessfully
>loged on.
>
>Why would it not let the domain user log on to windows NT
>domain if logging via remote desktop desktop? It does
let
>domain user login on to NT domain if user is sitting in
>front of pc and logon.
>
>I will appreciate any help...
>ASMAN
>
>
>
>
>
>
>.
>
Anonymous
September 3, 2004 7:43:37 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Are there any Windows 2000 servers in the domain?

There's another thread here with a similar issue. That user was able to
determine that either a third-party tool, or administrative tools running on
a Windows 2000 server, enabled him to set the user properties for the domain
user so that Terminal Services usage was enabled.

"ASMAN" <acefwding@msn.com> wrote in message
news:016401c491e7$32621c60$a401280a@phx.gbl...
>I am getting the error message when I log-on to Windows XP
> Pro Machine which is register in Windows NT 4.0 domain.
>
> I connect to XP machine throug Remote Desktop, at login
> prompt I put the user name of the user who is register
> user on windows NT 4.0 domain and in the log on to box
> switch it to Domain controller name isnted of Local
> machine name.
>
> I get the following error message:
> "The Local Policy of the system doesn't permit you to log
> on interactively"
>
> When I logon to Local Machine as Administrator of the
> machine and in log on to box choose local machine name i
> sucessfuly logon.
>
> When I logon to Machine as Domain Administrator and in
> logon to box choose Domain controller name, I sucessfully
> loged on.
>
> Why would it not let the domain user log on to windows NT
> domain if logging via remote desktop desktop? It does let
> domain user login on to NT domain if user is sitting in
> front of pc and logon.
>
> I will appreciate any help...
> ASMAN
>
>
>
>
>
>
Related resources
Anonymous
September 3, 2004 7:43:38 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yes, The machine I am using remote desktop client is
Windows 2000 server machine. It is not register in windows
NT domain but WorkGroup.


>-----Original Message-----
>Are there any Windows 2000 servers in the domain?
>
>There's another thread here with a similar issue. That
user was able to
>determine that either a third-party tool, or
administrative tools running on
>a Windows 2000 server, enabled him to set the user
properties for the domain
>user so that Terminal Services usage was enabled.
>
>"ASMAN" <acefwding@msn.com> wrote in message
>news:016401c491e7$32621c60$a401280a@phx.gbl...
>>I am getting the error message when I log-on to Windows
XP
>> Pro Machine which is register in Windows NT 4.0 domain.
>>
>> I connect to XP machine throug Remote Desktop, at login
>> prompt I put the user name of the user who is register
>> user on windows NT 4.0 domain and in the log on to box
>> switch it to Domain controller name isnted of Local
>> machine name.
>>
>> I get the following error message:
>> "The Local Policy of the system doesn't permit you to
log
>> on interactively"
>>
>> When I logon to Local Machine as Administrator of the
>> machine and in log on to box choose local machine name i
>> sucessfuly logon.
>>
>> When I logon to Machine as Domain Administrator and in
>> logon to box choose Domain controller name, I
sucessfully
>> loged on.
>>
>> Why would it not let the domain user log on to windows
NT
>> domain if logging via remote desktop desktop? It does
let
>> domain user login on to NT domain if user is sitting in
>> front of pc and logon.
>>
>> I will appreciate any help...
>> ASMAN
>>
>>
>>
>>
>>
>>
>
>
>.
>
Anonymous
September 3, 2004 10:27:22 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

It's been a long time since I've run an NT4 domain.

Do you have a Windows-2000 based management tool which can see the domain
user list?

You need to check "allow access to terminal server" in the terminal services
profile of the domain user.

If I sound vague here, it's because I can't recall just which tool you'd
use--I don't recall whether you run the NT4 admin tools under Windows 2000,
or whether you use the Windows 2000 remote admin tools to look at the older
structures.


"ASMAN" <anonymous@discussions.microsoft.com> wrote in message
news:5b8701c491f0$d8098e60$a601280a@phx.gbl...
> Yes, The machine I am using remote desktop client is
> Windows 2000 server machine. It is not register in windows
> NT domain but WorkGroup.
>
>
>>-----Original Message-----
>>Are there any Windows 2000 servers in the domain?
>>
>>There's another thread here with a similar issue. That
> user was able to
>>determine that either a third-party tool, or
> administrative tools running on
>>a Windows 2000 server, enabled him to set the user
> properties for the domain
>>user so that Terminal Services usage was enabled.
>>
>>"ASMAN" <acefwding@msn.com> wrote in message
>>news:016401c491e7$32621c60$a401280a@phx.gbl...
>>>I am getting the error message when I log-on to Windows
> XP
>>> Pro Machine which is register in Windows NT 4.0 domain.
>>>
>>> I connect to XP machine throug Remote Desktop, at login
>>> prompt I put the user name of the user who is register
>>> user on windows NT 4.0 domain and in the log on to box
>>> switch it to Domain controller name isnted of Local
>>> machine name.
>>>
>>> I get the following error message:
>>> "The Local Policy of the system doesn't permit you to
> log
>>> on interactively"
>>>
>>> When I logon to Local Machine as Administrator of the
>>> machine and in log on to box choose local machine name i
>>> sucessfuly logon.
>>>
>>> When I logon to Machine as Domain Administrator and in
>>> logon to box choose Domain controller name, I
> sucessfully
>>> loged on.
>>>
>>> Why would it not let the domain user log on to windows
> NT
>>> domain if logging via remote desktop desktop? It does
> let
>>> domain user login on to NT domain if user is sitting in
>>> front of pc and logon.
>>>
>>> I will appreciate any help...
>>> ASMAN
>>>
>>>
>>>
>>>
>>>
>>>
>>
>>
>>.
>>
Anonymous
September 3, 2004 10:31:26 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Nope--that's not the one--let me find it.
OK:

Subject "Your interactive logon privilege has been disabled"
8/23/2004 9:39 AM, Tim David

"ASMAN" <anonymous@discussions.microsoft.com> wrote in message
news:5d4c01c491f2$2f15d690$a301280a@phx.gbl...
> This post you are talkin about.
> Subject: Remote Desktop inoperarble after in-place
> upgrade
> From: "Rupert Knight"
> <anonymous@discussions.microsoft.com> Sent: 8/31/2004
> 9:26:29 AM
>
> Yes, I have Windows 2000 server machine which I am using
> remote desktop client to connect to Windows XP pro machine
> service pack 2.
>
> The Google post don't have the similar problem that I have.
>
>
>
>
>>-----Original Message-----
>>I am getting the error message when I log-on to Windows
> XP
>>Pro Machine which is register in Windows NT 4.0 domain.
>>
>>I connect to XP machine throug Remote Desktop, at login
>>prompt I put the user name of the user who is register
>>user on windows NT 4.0 domain and in the log on to box
>>switch it to Domain controller name isnted of Local
>>machine name.
>>
>>I get the following error message:
>>"The Local Policy of the system doesn't permit you to
> log
>>on interactively"
>>
>>When I logon to Local Machine as Administrator of the
>>machine and in log on to box choose local machine name i
>>sucessfuly logon.
>>
>>When I logon to Machine as Domain Administrator and in
>>logon to box choose Domain controller name, I sucessfully
>>loged on.
>>
>>Why would it not let the domain user log on to windows NT
>>domain if logging via remote desktop desktop? It does
> let
>>domain user login on to NT domain if user is sitting in
>>front of pc and logon.
>>
>>I will appreciate any help...
>>ASMAN
>>
>>
>>
>>
>>
>>
>>.
>>
!