Cannot Enable Remote Desktop

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to remote desktop within my
LAN. I am not running a domain, and have ran the Network
Setup Wizard on all 3 XP machines and I am able to see
all computers in My Network Places from all 3 stations.
I can also \\computername\c$ into them.

There is only one machine that is not accepting a
connection. I have tried enabling, disabling, and re-
enabling the service through ControlPanel/System/Remote
but to no avail. This machine is running SP1. I was
able to enable the service on the other 2 machines
successfully. Any advice will be appreciated.

Thanks in advance.

Mike
4 answers Last reply
More about cannot enable remote desktop
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Just a few things first.

    Make sure there is no fire wall enabled on the machine,
    Make sure there is a password for the account you are trying to log on with.


    --
    Don't have the need for a full time IT staff, Contact Sean.
    For all of your IT needs SCD@ourfamilyzoo.net.
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I had this same trouble, but I found that even though they
    don't show up they are there. Try running RD and just type
    in the computers name a connect.
    Rym
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks for your reply. I do not have any firewalls
    running inside my LAN. I know I have the same admin
    account setup across all 3 PC's. I can confirm this by
    \\computername\c$ into them without being challenged. I
    can also manage them.

    The error I get, using name or IP, is this:

    The Client could not cnnect to the remote computer.
    Remote connections might not be enabled or the computer
    might be too busy to accept new connections....

    Remember, I enabled RD on the 2 other machines without
    problem. It cannot be too busy to accept connections
    because I cannot start one. I'm thinking something is
    not starting.

    Help!


    >-----Original Message-----
    >Just a few things first.
    >
    >Make sure there is no fire wall enabled on the machine,
    >Make sure there is a password for the account you are
    trying to log on with.
    >
    >
    >--
    >Don't have the need for a full time IT staff, Contact
    Sean.
    >For all of your IT needs SCD@ourfamilyzoo.net.
    >
    >
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Have you compared services between the working and non-working machines?

    Start, Run, services.msc <enter>

    NOTE: it is generally a bad idea to mess with the startup type of services
    here with the idea of "tuning" your machine--observe, don't touch, if
    possible.

    If you click on the column header "startup type" for example, it will sort
    based on that column. You can then look to see whether any automatic
    startup items are no longer running--in some cases, this is normal, in
    others, an indication that something isn't able to be started.

    On my system, Terminal Services, is started, and set to manual start.
    That's the normal situation on an RD enabled machine, I believe.

    <anonymous@discussions.microsoft.com> wrote in message
    news:141b01c499b0$4ddb0670$a301280a@phx.gbl...
    > Thanks for your reply. I do not have any firewalls
    > running inside my LAN. I know I have the same admin
    > account setup across all 3 PC's. I can confirm this by
    > \\computername\c$ into them without being challenged. I
    > can also manage them.
    >
    > The error I get, using name or IP, is this:
    >
    > The Client could not cnnect to the remote computer.
    > Remote connections might not be enabled or the computer
    > might be too busy to accept new connections....
    >
    > Remember, I enabled RD on the 2 other machines without
    > problem. It cannot be too busy to accept connections
    > because I cannot start one. I'm thinking something is
    > not starting.
    >
    > Help!
    >
    >
    >
    >
    >>-----Original Message-----
    >>Just a few things first.
    >>
    >>Make sure there is no fire wall enabled on the machine,
    >>Make sure there is a password for the account you are
    > trying to log on with.
    >>
    >>
    >>--
    >>Don't have the need for a full time IT staff, Contact
    > Sean.
    >>For all of your IT needs SCD@ourfamilyzoo.net.
    >>
    >>
    >>.
    >>
Ask a new question

Read More

Remote Desktop Microsoft Windows XP