Sign in with
Sign up | Sign in
Your question

VPN locks up when cordless phone in use

Tags:
  • Cordless Phone
  • VPN
  • Windows XP
Last response: in Windows XP
Share
September 14, 2004 12:22:52 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When working from home using remote desktop, the cordless
phone interrupts the signal to the wireless VPN
connection. What setting can I change to correct this.
I suspect it's the frequency setting. Thanks.

More about : vpn locks cordless phone

September 14, 2004 4:20:31 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

don't use or buy another cordless phone.


"Debbie" <anonymous@discussions.microsoft.com> wrote in message
news:1f6a01c49a6e$b3ef6ff0$a301280a@phx.gbl...
> When working from home using remote desktop, the cordless
> phone interrupts the signal to the wireless VPN
> connection. What setting can I change to correct this.
> I suspect it's the frequency setting. Thanks.
Anonymous
September 14, 2004 11:51:58 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Or get a 900MHz phone. I have no idea why people get 2.4GHz or even 5.8GHz
phones; makes no sense to me.

Assuming you want to stick with your phone, you'll likely have to fish for a
different channel in your router or AP's config pages until one works for
you.

Dave

--
______________________________
Remove "yourclothes" to reply directly.
"Robert" <Robert@hhh.com> wrote in message
news:e4P3n$omEHA.1712@TK2MSFTNGP09.phx.gbl...
> don't use or buy another cordless phone.
>
>
> "Debbie" <anonymous@discussions.microsoft.com> wrote in message
> news:1f6a01c49a6e$b3ef6ff0$a301280a@phx.gbl...
>> When working from home using remote desktop, the cordless
>> phone interrupts the signal to the wireless VPN
>> connection. What setting can I change to correct this.
>> I suspect it's the frequency setting. Thanks.
>
>
!