Sign in with
Sign up | Sign in
Your question

XP Pro to Win 2K server

Last response: in Windows XP
Share
Anonymous
September 16, 2004 10:03:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to use my drives remotely in a Remote Desktop Connection. I am
unable to see the drives. The microsoft documentation helpfully suggests
that the network policies might not allow it, of course it does NOT give any
hint where to look and what to set to allow this.

Anyone have any pointers where I might find this information?

More about : pro win server

Anonymous
September 16, 2004 3:53:57 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If you have the W2K server setup as a Terminal Server you
can check the settings here:

Go to Control Panel, Administrative tools, Terminal
Services Configuration.

Right-Click on the connector (For example RDP-Tcp) and
Select Properties. Select the Tab labeled Client
Settings.
See if there is a check next to Use client settings or
not. If there is not then make sure there is a check
next to Connect Client Drives at logon.

Hope that helps.

-Tia

>-----Original Message-----
>I am trying to use my drives remotely in a Remote
Desktop Connection. I am
>unable to see the drives. The microsoft documentation
helpfully suggests
>that the network policies might not allow it, of course
it does NOT give any
>hint where to look and what to set to allow this.
>
>Anyone have any pointers where I might find this
information?
>.
>
Anonymous
September 16, 2004 10:54:54 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I don't believe that will help. That setting is available only to support
servers with the Citrix add-on which enabled such functionality under
Windows 2000. It won't help with Microsoft's Terminal Services by itself.

<anonymous@discussions.microsoft.com> wrote in message
news:0e9901c49c1e$85521ec0$a301280a@phx.gbl...
> If you have the W2K server setup as a Terminal Server you
> can check the settings here:
>
> Go to Control Panel, Administrative tools, Terminal
> Services Configuration.
>
> Right-Click on the connector (For example RDP-Tcp) and
> Select Properties. Select the Tab labeled Client
> Settings.
> See if there is a check next to Use client settings or
> not. If there is not then make sure there is a check
> next to Connect Client Drives at logon.
>
> Hope that helps.
>
> -Tia
>
>>-----Original Message-----
>>I am trying to use my drives remotely in a Remote
> Desktop Connection. I am
>>unable to see the drives. The microsoft documentation
> helpfully suggests
>>that the network policies might not allow it, of course
> it does NOT give any
>>hint where to look and what to set to allow this.
>>
>>Anyone have any pointers where I might find this
> information?
>>.
>>
Anonymous
September 16, 2004 10:57:23 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

What host OS are you connecting to?

Windows 2000 Server uses an older version of RDP which does not support this
functionality. There was a resource kit add-in which allowed for this as
long as you also used an older version of the client that went with it.

For most users with XP, if you have administrator permissions at the server,
a third-party product like AnalogX's TSDropCopy is the solution that works.
Alternatively, connect up via VPN and move the files that way--which is what
I find myself doing most of the time.

"Don Glover" <corwyn at kolvir dot com> wrote in message
news:B4A591A5-CAFF-4321-83A0-6DBAB61A82EC@microsoft.com...
>I am trying to use my drives remotely in a Remote Desktop Connection. I am
> unable to see the drives. The microsoft documentation helpfully suggests
> that the network policies might not allow it, of course it does NOT give
> any
> hint where to look and what to set to allow this.
>
> Anyone have any pointers where I might find this information?
!