Sign in with
Sign up | Sign in
Your question

Windows XP VPN "Pause"

Tags:
  • Connection
  • VPN
  • Windows XP
Last response: in Windows XP
Share
Anonymous
September 20, 2004 9:34:18 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi,

I have a machine-specific problem with a PPTP VPN from my Desktop PC
(running XP SP2).

The VPN connection works just fine, connects with no issue, but then when I
try to browse the remote network, open a web browser or ping a remote
machine... there is a long pause (30 seconds to a minute) before anything
happens. From that point onwards, the connection works just fine.

I have the same VPN connection on my laptop and this works without the
"pause" issue. As far as I can see, all settings are identical on both PC's.

Any suggestions on where to start looking in an effort to eliminate this
annoying pause?

Regards,

Richard Tubb.

More about : windows vpn pause

Anonymous
September 21, 2004 12:11:11 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi Richard,

Thanks for your posting here.

I would like to suggest that you try the following suggestions.

1. Remove the LMHOSTS and HOSTS files on the client. You can search them on
the hard disk and move them to a temp folder.

2. Select "Use default gateway on remote network".

- goto the properties of the VPN
- goto networking
- then the properties of TCP/IP
- then click on advanced
- in the general tab, make sure that "Use default gateway on remote
network" is checked

Now try again. What is the result?

In fact, the direct method to troubleshooting this issue is to capture
traffic during the process, so we can know what the system does at that
time and which step causes the delay. However, that method is a little
complexity and we are unable to assist with such request in the newsgroups.
If the issue is urgent to your business, it is recommended that you contact
Microsoft Product Support Services via telephone so that a dedicated
Support Professional can assist you recover the server in a more efficient
manner.

To obtain the phone numbers for specific technology request please take a
look at the web site listed below.
http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

If you are outside the US please see http://support.microsoft.com for
regional support phone numbers.

Have a nice day!

Regards,
Bob Qin
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
From: "Richard Tubb" <richard@netlinktrading.co.uk>
Subject: Windows XP VPN "Pause"
Date: Mon, 20 Sep 2004 17:34:18 +0100
Newsgroups: microsoft.public.windowsxp.work_remotely

Hi,

I have a machine-specific problem with a PPTP VPN from my Desktop PC
(running XP SP2).

The VPN connection works just fine, connects with no issue, but then
when I
try to browse the remote network, open a web browser or ping a remote
machine... there is a long pause (30 seconds to a minute) before
anything
happens. From that point onwards, the connection works just fine.

I have the same VPN connection on my laptop and this works without the
"pause" issue. As far as I can see, all settings are identical on
both PC's.

Any suggestions on where to start looking in an effort to eliminate
this
annoying pause?

Regards,

Richard Tubb.
Anonymous
September 27, 2004 8:04:15 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Bob,

Thanks for your speedy response with advice.

Selecting "Use default gateway on remote network" and removing the existing
HOSTS file did the job and everything now works as it should!

I believe the HOSTS file was the real culprit. I had used an anti-popup
advert program to modify hundreds of entries to stop unwanted browser
pop-up's and this seems to have caused problems with the VPN. Now the file
has been removed, everything works perfectly.

Thanks again for your swift response.

Regards,

Richard Tubb.

"Bob Qin [MSFT]" <bobqin@online.microsoft.com> wrote in message
news:l$r$FK7nEHA.1340@cpmsftngxa06.phx.gbl...
> Hi Richard,
>
> Thanks for your posting here.
>
> I would like to suggest that you try the following suggestions.
>
> 1. Remove the LMHOSTS and HOSTS files on the client. You can search them
> on
> the hard disk and move them to a temp folder.
>
> 2. Select "Use default gateway on remote network".
>
> - goto the properties of the VPN
> - goto networking
> - then the properties of TCP/IP
> - then click on advanced
> - in the general tab, make sure that "Use default gateway on remote
> network" is checked
>
> Now try again. What is the result?
>
> In fact, the direct method to troubleshooting this issue is to capture
> traffic during the process, so we can know what the system does at that
> time and which step causes the delay. However, that method is a little
> complexity and we are unable to assist with such request in the
> newsgroups.
> If the issue is urgent to your business, it is recommended that you
> contact
> Microsoft Product Support Services via telephone so that a dedicated
> Support Professional can assist you recover the server in a more efficient
> manner.
>
> To obtain the phone numbers for specific technology request please take a
> look at the web site listed below.
> http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS
>
> If you are outside the US please see http://support.microsoft.com for
> regional support phone numbers.
>
> Have a nice day!
>
> Regards,
> Bob Qin
> Microsoft Online Partner Support
>
> Get Secure! - www.microsoft.com/security
>
> ====================================================
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from your issue.
> ====================================================
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
>
> --------------------
> From: "Richard Tubb" <richard@netlinktrading.co.uk>
> Subject: Windows XP VPN "Pause"
> Date: Mon, 20 Sep 2004 17:34:18 +0100
> Newsgroups: microsoft.public.windowsxp.work_remotely
>
> Hi,
>
> I have a machine-specific problem with a PPTP VPN from my Desktop PC
> (running XP SP2).
>
> The VPN connection works just fine, connects with no issue, but then
> when I
> try to browse the remote network, open a web browser or ping a remote
> machine... there is a long pause (30 seconds to a minute) before
> anything
> happens. From that point onwards, the connection works just fine.
>
> I have the same VPN connection on my laptop and this works without
> the
> "pause" issue. As far as I can see, all settings are identical on
> both PC's.
>
> Any suggestions on where to start looking in an effort to eliminate
> this
> annoying pause?
>
> Regards,
>
> Richard Tubb.
Anonymous
September 28, 2004 5:26:44 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi Richard,

Thank you for taking time to let me that it works.

If you have any further questions or concerns, please feel free to post
here. It is our pleasure to be of assistance. :-)

Have a nice day!

Regards,
Bob Qin
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
From: "Richard Tubb" <richard@netlinktrading.co.uk>
Subject: Re: Windows XP VPN "Pause"
Date: Mon, 27 Sep 2004 16:04:15 +0100
Newsgroups: microsoft.public.windowsxp.work_remotely

Bob,

Thanks for your speedy response with advice.

Selecting "Use default gateway on remote network" and removing the
existing
HOSTS file did the job and everything now works as it should!

I believe the HOSTS file was the real culprit. I had used an
anti-popup
advert program to modify hundreds of entries to stop unwanted browser
pop-up's and this seems to have caused problems with the VPN. Now the
file
has been removed, everything works perfectly.

Thanks again for your swift response.

Regards,

Richard Tubb.

"Bob Qin [MSFT]" <bobqin@online.microsoft.com> wrote in message
news:l$r$FK7nEHA.1340@cpmsftngxa06.phx.gbl...
> Hi Richard,
>
> Thanks for your posting here.
>
> I would like to suggest that you try the following suggestions.
>
> 1. Remove the LMHOSTS and HOSTS files on the client. You can search
them
> on
> the hard disk and move them to a temp folder.
>
> 2. Select "Use default gateway on remote network".
>
> - goto the properties of the VPN
> - goto networking
> - then the properties of TCP/IP
> - then click on advanced
> - in the general tab, make sure that "Use default gateway on remote
> network" is checked
>
> Now try again. What is the result?
>
> In fact, the direct method to troubleshooting this issue is to
capture
> traffic during the process, so we can know what the system does at
that
> time and which step causes the delay. However, that method is a
little
> complexity and we are unable to assist with such request in the
> newsgroups.
> If the issue is urgent to your business, it is recommended that you
> contact
> Microsoft Product Support Services via telephone so that a dedicated
> Support Professional can assist you recover the server in a more
efficient
> manner.
>
> To obtain the phone numbers for specific technology request please
take a
> look at the web site listed below.
> http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS
>
> If you are outside the US please see http://support.microsoft.com
for
> regional support phone numbers.
>
> Have a nice day!
>
> Regards,
> Bob Qin
> Microsoft Online Partner Support
>
> Get Secure! - www.microsoft.com/security
>
> ====================================================
> When responding to posts, please "Reply to Group" via your
newsreader so
> that others may learn and benefit from your issue.
> ====================================================
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
>
> --------------------
> From: "Richard Tubb" <richard@netlinktrading.co.uk>
> Subject: Windows XP VPN "Pause"
> Date: Mon, 20 Sep 2004 17:34:18 +0100
> Newsgroups: microsoft.public.windowsxp.work_remotely
>
> Hi,
>
> I have a machine-specific problem with a PPTP VPN from my
Desktop PC
> (running XP SP2).
>
> The VPN connection works just fine, connects with no issue,
but then
> when I
> try to browse the remote network, open a web browser or ping a
remote
> machine... there is a long pause (30 seconds to a minute)
before
> anything
> happens. From that point onwards, the connection works just
fine.
>
> I have the same VPN connection on my laptop and this works
without
> the
> "pause" issue. As far as I can see, all settings are identical
on
> both PC's.
>
> Any suggestions on where to start looking in an effort to
eliminate
> this
> annoying pause?
>
> Regards,
>
> Richard Tubb.
!