NO RD after XP2 install

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I used to RD into an XP Pro machine through an SSH tunnel by forwarding my
local port 3390 to the remote port 3389. I would then connect to RD client
to localhost:3390 and all was well. The remote machine is now updated (I
don't dare say upgraded yet!!) to SP2 and the remote desktop no longer
works. I just get the message saying the remote computer could be busy (I
cant remember exactly as I am at work now and not at home)

I cannot get access to the firewall to allow 3389 open to try without the
SSH tunnel(Its about 100 miles away and no one there is capable of doing it)
but I do not think this is the problem as I can still SSH in fine and set up
port forwards. Can anyone offer any advise?

Thanks

--?
Chris Lewis
3 answers Last reply
More about install
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You need to apply the patch located at
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;884020 to
    enable alternate localhost addresses (used by SSH tunnels with remote
    desktop)

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Tue, 21 Sep 2004 15:58:41 +0100, "Chris Lewis" <no spam thanks>
    wrote:

    >I used to RD into an XP Pro machine through an SSH tunnel by forwarding my
    >local port 3390 to the remote port 3389. I would then connect to RD client
    >to localhost:3390 and all was well. The remote machine is now updated (I
    >don't dare say upgraded yet!!) to SP2 and the remote desktop no longer
    >works. I just get the message saying the remote computer could be busy (I
    >cant remember exactly as I am at work now and not at home)
    >
    >I cannot get access to the firewall to allow 3389 open to try without the
    >SSH tunnel(Its about 100 miles away and no one there is capable of doing it)
    >but I do not think this is the problem as I can still SSH in fine and set up
    >port forwards. Can anyone offer any advise?
    >
    >Thanks
    >
    >--?
    >Chris Lewis
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Jeffrey Randow (MVP) wrote:
    >> You need to apply the patch located at
    >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;884020 to
    >> enable alternate localhost addresses (used by SSH tunnels with remote
    >> desktop)
    >>
    >> Jeffrey Randow (Windows Networking & Smart Display MVP)
    >> jeffreyr-support@remotenetworktechnology.com
    >>
    >> Please post all responses to the newsgroups for the benefit
    >> of all USENET users. Messages sent via email may or may not
    >> be answered depending on time availability....
    >>
    >> Remote Networking Technology Support Site -
    >> http://www.remotenetworktechnology.com
    >> Windows XP Expert Zone -
    >> http://www.microsoft.com/windowsxp/expertzone
    >>
    >> On Tue, 21 Sep 2004 15:58:41 +0100, "Chris Lewis" <no spam thanks>
    >> wrote:
    >>


    Are you sure about this? I thought that with SP2 The remote desktop client
    would now connect to 127.0.0.1 without complaining. Is this not the case.
    If i do need to apply this patch can i use the same patch on both Pro and
    Home Machines i have? This is the first two machines i have installed SP2
    onto to allow for testing so it would make like easier if i could just
    install one more patch to all machine regardsless of OS.

    Thanks again.

    --
    Chris Lewis
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    AFAIK, this behavior hasn't changed...

    Jeffrey Randow (Windows Networking & Smart Display MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

    On Fri, 24 Sep 2004 08:36:59 +0100, "Chris Lewis" <no spam thanks>
    wrote:

    >Jeffrey Randow (MVP) wrote:
    >>> You need to apply the patch located at
    >>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;884020 to
    >>> enable alternate localhost addresses (used by SSH tunnels with remote
    >>> desktop)
    >>>
    >>> Jeffrey Randow (Windows Networking & Smart Display MVP)
    >>> jeffreyr-support@remotenetworktechnology.com
    >>>
    >>> Please post all responses to the newsgroups for the benefit
    >>> of all USENET users. Messages sent via email may or may not
    >>> be answered depending on time availability....
    >>>
    >>> Remote Networking Technology Support Site -
    >>> http://www.remotenetworktechnology.com
    >>> Windows XP Expert Zone -
    >>> http://www.microsoft.com/windowsxp/expertzone
    >>>
    >>> On Tue, 21 Sep 2004 15:58:41 +0100, "Chris Lewis" <no spam thanks>
    >>> wrote:
    >>>
    >
    >
    >Are you sure about this? I thought that with SP2 The remote desktop client
    >would now connect to 127.0.0.1 without complaining. Is this not the case.
    >If i do need to apply this patch can i use the same patch on both Pro and
    >Home Machines i have? This is the first two machines i have installed SP2
    >onto to allow for testing so it would make like easier if i could just
    >install one more patch to all machine regardsless of OS.
    >
    >Thanks again.
Ask a new question

Read More

Windows XP