Sign in with
Sign up | Sign in
Your question

Remote Desktop install reports success but is NOT installed

Last response: in Windows XP
Share
Anonymous
September 23, 2004 4:50:59 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello All,

I am attempting to install the "Remote Desktop Web
Connection" component on a Compaq Evo N800c running
Windows XP Pro SP2 as follows:

Control Panel -> Add or Remove Programs -> Add/Remove
Windows Components -> Internet Information Services
(IIS) "Details" -> World Wide Web Service "Details" ->
Remote Desktop Web Connection

The "Remote Desktop Web Connection" option is unchecked. I
check it and select "OK" once per Window's Help and
Support Center topic "To install Remote Desktop Web
Connection". However I need to select OK once more to
close the "Internet Information Services (IIS)" window
before I am able to select the "Next" button in
the "Windows Components Wizard" window. The "Configuring
component" window is displayed. Upon completion the wizard
reports "You have successfully completed the Windows
Components Wizard".

(Strangely, I can complete the steps above without placing
the XP install CD into the CD drive without an error
message/prompt.)

Continuing on with the Help and Support Center topic I am
instructed to open "Internet Services Manager" which
neither the topic nor the Help and Support Center give
directions to do so, so I proceed as follows:

Control Panel -> Administrative Tools -> Computer
Management -> Services and Applications

However, I am unable to expand the "Internet Information
Services" folder hierarchy and receive the following error
instead:

"This service cannot be started, either because it is
disabled or because it has no enabled devices associated
with it."

I then retrace my steps above:

Control Panel -> Add or Remove Programs -> Add/Remove
Windows Components -> Internet Information Services
(IIS) "Details" -> World Wide Web Service "Details"

And find that "Remote Desktop Web Connection" is still
unchecked. Any assistance would be very much appreciated.

Thanks,

Bill
Anonymous
September 24, 2004 3:45:39 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you restarted the machine since completing the steps?

If you right-click My Computer, choose Manage, and expand "Services and
Applications"--do you see Internet Information Service?


"Bill Barnett" <spam.me.not@fuse.net> wrote in message
news:289e01c4a1a6$a5dd8de0$a601280a@phx.gbl...
> Hello All,
>
> I am attempting to install the "Remote Desktop Web
> Connection" component on a Compaq Evo N800c running
> Windows XP Pro SP2 as follows:
>
> Control Panel -> Add or Remove Programs -> Add/Remove
> Windows Components -> Internet Information Services
> (IIS) "Details" -> World Wide Web Service "Details" ->
> Remote Desktop Web Connection
>
> The "Remote Desktop Web Connection" option is unchecked. I
> check it and select "OK" once per Window's Help and
> Support Center topic "To install Remote Desktop Web
> Connection". However I need to select OK once more to
> close the "Internet Information Services (IIS)" window
> before I am able to select the "Next" button in
> the "Windows Components Wizard" window. The "Configuring
> component" window is displayed. Upon completion the wizard
> reports "You have successfully completed the Windows
> Components Wizard".
>
> (Strangely, I can complete the steps above without placing
> the XP install CD into the CD drive without an error
> message/prompt.)
>
> Continuing on with the Help and Support Center topic I am
> instructed to open "Internet Services Manager" which
> neither the topic nor the Help and Support Center give
> directions to do so, so I proceed as follows:
>
> Control Panel -> Administrative Tools -> Computer
> Management -> Services and Applications
>
> However, I am unable to expand the "Internet Information
> Services" folder hierarchy and receive the following error
> instead:
>
> "This service cannot be started, either because it is
> disabled or because it has no enabled devices associated
> with it."
>
> I then retrace my steps above:
>
> Control Panel -> Add or Remove Programs -> Add/Remove
> Windows Components -> Internet Information Services
> (IIS) "Details" -> World Wide Web Service "Details"
>
> And find that "Remote Desktop Web Connection" is still
> unchecked. Any assistance would be very much appreciated.
>
> Thanks,
>
> Bill
!