Sign in with
Sign up | Sign in
Your question

Interesting problem with vpn connection

Last response: in Windows XP
Share
September 28, 2004 11:43:52 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

hi!

I have an interesting problem.

I have setup vpn connection at work using the linksys router (usual
802.11b)and everything seems to work fine. The vpn server is a windows
2003 server using the static ip address 192.168.1.*. The server
computer is in a domain "domain1"

At home I have a network having static ip (same subnet as
192.168.1.*), the client laptop has the static ip of 192.168.1.5 and
it is also connected to the linksys router (wireless network). The
client computer is a member of a workgroup called "workgroup"

Because of the static ip address, the client laptop works both at
office and home.

When I initiate the vpn connection from the client at home, it
authenticates everything fine, but then it does not allow browsing the
directory on the server. However, if I disable the wireless network at
home and connect to internet using a dialup connection (not a static
ip anymore), I am easily able to browse directory on the server (using
vpn).

Is having the same subnet (192.168.1.*) both a home and work is
causing the problem? i looked at many similar postings on the net but
of no avail.

Regards
SK
Anonymous
September 29, 2004 2:51:32 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yes, having the same subnet is the issue.

You can use DHCP at both ends (choosing a different subnet at home) and have
the laptop work fine--it will adjust moving between the two networks.

Or, you can use DHCP at one location, and fixed at the other, and use the
"alternate configuration" tab in properties of TCP/IP to configure for both
networks.


"Mark" <skd123us@yahoo.com> wrote in message
news:21064857.0409281843.19547fb6@posting.google.com...
> hi!
>
> I have an interesting problem.
>
> I have setup vpn connection at work using the linksys router (usual
> 802.11b)and everything seems to work fine. The vpn server is a windows
> 2003 server using the static ip address 192.168.1.*. The server
> computer is in a domain "domain1"
>
> At home I have a network having static ip (same subnet as
> 192.168.1.*), the client laptop has the static ip of 192.168.1.5 and
> it is also connected to the linksys router (wireless network). The
> client computer is a member of a workgroup called "workgroup"
>
> Because of the static ip address, the client laptop works both at
> office and home.
>
> When I initiate the vpn connection from the client at home, it
> authenticates everything fine, but then it does not allow browsing the
> directory on the server. However, if I disable the wireless network at
> home and connect to internet using a dialup connection (not a static
> ip anymore), I am easily able to browse directory on the server (using
> vpn).
>
> Is having the same subnet (192.168.1.*) both a home and work is
> causing the problem? i looked at many similar postings on the net but
> of no avail.
>
> Regards
> SK
September 29, 2004 11:31:18 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Is there any other workaround to this problem. It seems that
192.168.1.* is so common that all our employees use the same subnet at
their home.

We can probabaly change this at work, that would require changing in
many places...

Anyways thanks for the input!

"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message news:<#luL88cpEHA.896@TK2MSFTNGP12.phx.gbl>...
> Yes, having the same subnet is the issue.
>
> You can use DHCP at both ends (choosing a different subnet at home) and have
> the laptop work fine--it will adjust moving between the two networks.
>
> Or, you can use DHCP at one location, and fixed at the other, and use the
> "alternate configuration" tab in properties of TCP/IP to configure for both
> networks.
>
>
> "Mark" <skd123us@yahoo.com> wrote in message
> news:21064857.0409281843.19547fb6@posting.google.com...
> > hi!
> >
> > I have an interesting problem.
> >
> > I have setup vpn connection at work using the linksys router (usual
> > 802.11b)and everything seems to work fine. The vpn server is a windows
> > 2003 server using the static ip address 192.168.1.*. The server
> > computer is in a domain "domain1"
> >
> > At home I have a network having static ip (same subnet as
> > 192.168.1.*), the client laptop has the static ip of 192.168.1.5 and
> > it is also connected to the linksys router (wireless network). The
> > client computer is a member of a workgroup called "workgroup"
> >
> > Because of the static ip address, the client laptop works both at
> > office and home.
> >
> > When I initiate the vpn connection from the client at home, it
> > authenticates everything fine, but then it does not allow browsing the
> > directory on the server. However, if I disable the wireless network at
> > home and connect to internet using a dialup connection (not a static
> > ip anymore), I am easily able to browse directory on the server (using
> > vpn).
> >
> > Is having the same subnet (192.168.1.*) both a home and work is
> > causing the problem? i looked at many similar postings on the net but
> > of no avail.
> >
> > Regards
> > SK
Related resources
Anonymous
September 29, 2004 4:56:54 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

It is a problem. Certain home solutions--Windows XP Internet Connection
Sharing, for example, don't allow this to be changed. Others--hardware
routers, have it as a default, but it is changeable.

It may be easier to change it at work, but as you say--that involves many
devices.

I'm not certain that there is no workaround but I don't know how to do
it--perhaps others reading can add input?

"Mark" <skd123us@yahoo.com> wrote in message
news:21064857.0409290631.58c05b4a@posting.google.com...
> Is there any other workaround to this problem. It seems that
> 192.168.1.* is so common that all our employees use the same subnet at
> their home.
>
> We can probabaly change this at work, that would require changing in
> many places...
>
> Anyways thanks for the input!
>
> "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
> news:<#luL88cpEHA.896@TK2MSFTNGP12.phx.gbl>...
>> Yes, having the same subnet is the issue.
>>
>> You can use DHCP at both ends (choosing a different subnet at home) and
>> have
>> the laptop work fine--it will adjust moving between the two networks.
>>
>> Or, you can use DHCP at one location, and fixed at the other, and use the
>> "alternate configuration" tab in properties of TCP/IP to configure for
>> both
>> networks.
>>
>>
>> "Mark" <skd123us@yahoo.com> wrote in message
>> news:21064857.0409281843.19547fb6@posting.google.com...
>> > hi!
>> >
>> > I have an interesting problem.
>> >
>> > I have setup vpn connection at work using the linksys router (usual
>> > 802.11b)and everything seems to work fine. The vpn server is a windows
>> > 2003 server using the static ip address 192.168.1.*. The server
>> > computer is in a domain "domain1"
>> >
>> > At home I have a network having static ip (same subnet as
>> > 192.168.1.*), the client laptop has the static ip of 192.168.1.5 and
>> > it is also connected to the linksys router (wireless network). The
>> > client computer is a member of a workgroup called "workgroup"
>> >
>> > Because of the static ip address, the client laptop works both at
>> > office and home.
>> >
>> > When I initiate the vpn connection from the client at home, it
>> > authenticates everything fine, but then it does not allow browsing the
>> > directory on the server. However, if I disable the wireless network at
>> > home and connect to internet using a dialup connection (not a static
>> > ip anymore), I am easily able to browse directory on the server (using
>> > vpn).
>> >
>> > Is having the same subnet (192.168.1.*) both a home and work is
>> > causing the problem? i looked at many similar postings on the net but
>> > of no avail.
>> >
>> > Regards
>> > SK
Anonymous
September 30, 2004 1:16:40 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You can make it work if you can be sure there are no IP conflicts, but
that isn't likely per the example given..


Jeffrey Randow (Windows Networking & Smart Display MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

On Wed, 29 Sep 2004 12:56:54 -0400, "Bill Sanderson"
<Bill_Sanderson@msn.com.plugh.org> wrote:

>It is a problem. Certain home solutions--Windows XP Internet Connection
>Sharing, for example, don't allow this to be changed. Others--hardware
>routers, have it as a default, but it is changeable.
>
>It may be easier to change it at work, but as you say--that involves many
>devices.
>
>I'm not certain that there is no workaround but I don't know how to do
>it--perhaps others reading can add input?
>
>"Mark" <skd123us@yahoo.com> wrote in message
>news:21064857.0409290631.58c05b4a@posting.google.com...
>> Is there any other workaround to this problem. It seems that
>> 192.168.1.* is so common that all our employees use the same subnet at
>> their home.
>>
>> We can probabaly change this at work, that would require changing in
>> many places...
>>
>> Anyways thanks for the input!
>>
>> "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
>> news:<#luL88cpEHA.896@TK2MSFTNGP12.phx.gbl>...
>>> Yes, having the same subnet is the issue.
>>>
>>> You can use DHCP at both ends (choosing a different subnet at home) and
>>> have
>>> the laptop work fine--it will adjust moving between the two networks.
>>>
>>> Or, you can use DHCP at one location, and fixed at the other, and use the
>>> "alternate configuration" tab in properties of TCP/IP to configure for
>>> both
>>> networks.
>>>
>>>
>>> "Mark" <skd123us@yahoo.com> wrote in message
>>> news:21064857.0409281843.19547fb6@posting.google.com...
>>> > hi!
>>> >
>>> > I have an interesting problem.
>>> >
>>> > I have setup vpn connection at work using the linksys router (usual
>>> > 802.11b)and everything seems to work fine. The vpn server is a windows
>>> > 2003 server using the static ip address 192.168.1.*. The server
>>> > computer is in a domain "domain1"
>>> >
>>> > At home I have a network having static ip (same subnet as
>>> > 192.168.1.*), the client laptop has the static ip of 192.168.1.5 and
>>> > it is also connected to the linksys router (wireless network). The
>>> > client computer is a member of a workgroup called "workgroup"
>>> >
>>> > Because of the static ip address, the client laptop works both at
>>> > office and home.
>>> >
>>> > When I initiate the vpn connection from the client at home, it
>>> > authenticates everything fine, but then it does not allow browsing the
>>> > directory on the server. However, if I disable the wireless network at
>>> > home and connect to internet using a dialup connection (not a static
>>> > ip anymore), I am easily able to browse directory on the server (using
>>> > vpn).
>>> >
>>> > Is having the same subnet (192.168.1.*) both a home and work is
>>> > causing the problem? i looked at many similar postings on the net but
>>> > of no avail.
>>> >
>>> > Regards
>>> > SK
>
September 30, 2004 7:34:09 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Okay I really wanted to go this route and can guarantee that there
will be no ip conflicts.

What I mean is that the vpn server can be assigned a range of ip that
is not used by anybody either at home or office.

I tried this in a scenario where there were no ip conflicts at all and
still it does not work (all ip were static so I know that all are
different).

"Jeffrey Randow (MVP)" <jeffreyr-support@remotenetworktechnology.com> wrote in message news:<b2rml0dod5i0892pv0310urtgf7a5brsie@4ax.com>...
> You can make it work if you can be sure there are no IP conflicts, but
> that isn't likely per the example given..
>
>
> Jeffrey Randow (Windows Networking & Smart Display MVP)
> jeffreyr-support@remotenetworktechnology.com
>
> Please post all responses to the newsgroups for the benefit
> of all USENET users. Messages sent via email may or may not
> be answered depending on time availability....
>
> Remote Networking Technology Support Site -
> http://www.remotenetworktechnology.com
> Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
>
> On Wed, 29 Sep 2004 12:56:54 -0400, "Bill Sanderson"
> <Bill_Sanderson@msn.com.plugh.org> wrote:
>
> >It is a problem. Certain home solutions--Windows XP Internet Connection
> >Sharing, for example, don't allow this to be changed. Others--hardware
> >routers, have it as a default, but it is changeable.
> >
> >It may be easier to change it at work, but as you say--that involves many
> >devices.
> >
> >I'm not certain that there is no workaround but I don't know how to do
> >it--perhaps others reading can add input?
> >
> >"Mark" <skd123us@yahoo.com> wrote in message
> >news:21064857.0409290631.58c05b4a@posting.google.com...
> >> Is there any other workaround to this problem. It seems that
> >> 192.168.1.* is so common that all our employees use the same subnet at
> >> their home.
> >>
> >> We can probabaly change this at work, that would require changing in
> >> many places...
> >>
> >> Anyways thanks for the input!
> >>
> >> "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
> >> news:<#luL88cpEHA.896@TK2MSFTNGP12.phx.gbl>...
> >>> Yes, having the same subnet is the issue.
> >>>
> >>> You can use DHCP at both ends (choosing a different subnet at home) and
> >>> have
> >>> the laptop work fine--it will adjust moving between the two networks.
> >>>
> >>> Or, you can use DHCP at one location, and fixed at the other, and use the
> >>> "alternate configuration" tab in properties of TCP/IP to configure for
> >>> both
> >>> networks.
> >>>
> >>>
> >>> "Mark" <skd123us@yahoo.com> wrote in message
> >>> news:21064857.0409281843.19547fb6@posting.google.com...
> >>> > hi!
> >>> >
> >>> > I have an interesting problem.
> >>> >
> >>> > I have setup vpn connection at work using the linksys router (usual
> >>> > 802.11b)and everything seems to work fine. The vpn server is a windows
> >>> > 2003 server using the static ip address 192.168.1.*. The server
> >>> > computer is in a domain "domain1"
> >>> >
> >>> > At home I have a network having static ip (same subnet as
> >>> > 192.168.1.*), the client laptop has the static ip of 192.168.1.5 and
> >>> > it is also connected to the linksys router (wireless network). The
> >>> > client computer is a member of a workgroup called "workgroup"
> >>> >
> >>> > Because of the static ip address, the client laptop works both at
> >>> > office and home.
> >>> >
> >>> > When I initiate the vpn connection from the client at home, it
> >>> > authenticates everything fine, but then it does not allow browsing the
> >>> > directory on the server. However, if I disable the wireless network at
> >>> > home and connect to internet using a dialup connection (not a static
> >>> > ip anymore), I am easily able to browse directory on the server (using
> >>> > vpn).
> >>> >
> >>> > Is having the same subnet (192.168.1.*) both a home and work is
> >>> > causing the problem? i looked at many similar postings on the net but
> >>> > of no avail.
> >>> >
> >>> > Regards
> >>> > SK
> >
!