Sign in with
Sign up | Sign in
Your question
Closed

ON RESUME PASSWORD PROTECT vs ON RESUME DISPLAY WELCOME SC..

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
September 29, 2004 5:05:34 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have read dozens of threads containing similar questions. Let me
explain what I did, and what my system is now doing.

I only have one user account (my own) besides the disabled guest
account, and the hidden admin and hidden asp.net account. For over
two years, my system was fine. It always went back to the welcome
screen when the screen saver kicks in and I just click my name, type
my password, and am back in.

ALL I did was changed my screen saver settings to not kick in for 45
minutes (so that when I am burning a DVD or CD, the disc has time to
complete before the screen saver kicks in).

After I did so, when my computer screen saver kicks in, when I go to
log back in, it brings up the classic 2k looking UNLOCK screen. I
went back to the screen saver settings and reset them back to the
default, but no luck.

Since this has happened, I noticed 2 things. My screen saver settings
now display ON RESUME, PASSWORD PROTECT instead of the ON RESUME,
DISPLAY WELCOME SCREEN. Also, about half the time I am on my home PC,
its tunneled in to it from work via REMOTE DESKTOP CONNECTION.
Previously, when I would minimize my connection and work locally here
at work, if the screen saver at home had time to come on, when I click
to maximize my home PC, I could tell that the screen saver was
running, and it would immediately refresh and bring me back to my
desktop (assuming that since it was set to ON RESUME, DISPLAY WELCOME
SCREEN and since that would not be a possible thing connected via RDC,
it just turned the screen saver off and I was ready to work.

Now, when I am tunneled in, when the screen saver comes on and I go
back to my home computer session, it brings up the UNLOCK PC prompt
and requires me to logon.

Everything I have read about this says that the reason it is doing
this is because I only have one user account setup. But I ran for
almost 2 years with it set this way and no problems like this have
ever occurred. (Although I have never been required to change any of
my screen saver settings, so I think that has something to do with
it).

I have read posts after posts and microsoft people suggest to go to
the registry and change or edit some registry settings (no luck) and
also download a tweak from kelley's corner but that didn't help
either. (There were only 3 registry changes in the .REG file, and all
it seemed to do was make the option to change the ON DISPLAY PASSWORD
PROTECT field greyed out and I just had to undo those changes...but
still it is not doing what it should be doing.

I don't want anyone to give me "guesses" or "things to try"... I
simply want someone with knowledge of this issue (who knows EXACTLY
what I am talking about) to reply and give me the SOLUTION of exactly
what to do...

More about : resume password protect resume display

Anonymous
September 30, 2004 7:14:45 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I saw that on my two home XP boxes (both running SP2), one Pro and one Home, when I had a single
user account (with admin privileges), the guest account enabled, etc., just like you and the screen
saver selection read 'on resume password protect'. When I disabled the guest account and created a
limited account for visitors the screen saver reverts back to the 'on resume display welcome page'
selection.

I don't know if pre-SP2 was different or not since I always had at least one limited account
configured...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Information Scavenger" <heweaver@zoominternet.net> wrote in message
news:74bedf6.0409291205.253d2b58@posting.google.com...
>I have read dozens of threads containing similar questions. Let me
> explain what I did, and what my system is now doing.
>
> I only have one user account (my own) besides the disabled guest
> account, and the hidden admin and hidden asp.net account. For over
> two years, my system was fine. It always went back to the welcome
> screen when the screen saver kicks in and I just click my name, type
> my password, and am back in.
>
> ALL I did was changed my screen saver settings to not kick in for 45
> minutes (so that when I am burning a DVD or CD, the disc has time to
> complete before the screen saver kicks in).
>
> After I did so, when my computer screen saver kicks in, when I go to
> log back in, it brings up the classic 2k looking UNLOCK screen. I
> went back to the screen saver settings and reset them back to the
> default, but no luck.
>
> Since this has happened, I noticed 2 things. My screen saver settings
> now display ON RESUME, PASSWORD PROTECT instead of the ON RESUME,
> DISPLAY WELCOME SCREEN. Also, about half the time I am on my home PC,
> its tunneled in to it from work via REMOTE DESKTOP CONNECTION.
> Previously, when I would minimize my connection and work locally here
> at work, if the screen saver at home had time to come on, when I click
> to maximize my home PC, I could tell that the screen saver was
> running, and it would immediately refresh and bring me back to my
> desktop (assuming that since it was set to ON RESUME, DISPLAY WELCOME
> SCREEN and since that would not be a possible thing connected via RDC,
> it just turned the screen saver off and I was ready to work.
>
> Now, when I am tunneled in, when the screen saver comes on and I go
> back to my home computer session, it brings up the UNLOCK PC prompt
> and requires me to logon.
>
> Everything I have read about this says that the reason it is doing
> this is because I only have one user account setup. But I ran for
> almost 2 years with it set this way and no problems like this have
> ever occurred. (Although I have never been required to change any of
> my screen saver settings, so I think that has something to do with
> it).
>
> I have read posts after posts and microsoft people suggest to go to
> the registry and change or edit some registry settings (no luck) and
> also download a tweak from kelley's corner but that didn't help
> either. (There were only 3 registry changes in the .REG file, and all
> it seemed to do was make the option to change the ON DISPLAY PASSWORD
> PROTECT field greyed out and I just had to undo those changes...but
> still it is not doing what it should be doing.
>
> I don't want anyone to give me "guesses" or "things to try"... I
> simply want someone with knowledge of this issue (who knows EXACTLY
> what I am talking about) to reply and give me the SOLUTION of exactly
> what to do...
Anonymous
October 20, 2004 5:59:14 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Information Scavenger wrote:
> *I have read dozens of threads containing similar questions. Let me
> explain what I did, and what my system is now doing.
>
> I only have one user account (my own) besides the disabled guest
> account, and the hidden admin and hidden asp.net account. For over
> two years, my system was fine. It always went back to the welcome
> screen when the screen saver kicks in and I just click my name, type
> my password, and am back in.
>
> ALL I did was changed my screen saver settings to not kick in for 45
> minutes (so that when I am burning a DVD or CD, the disc has time to
> complete before the screen saver kicks in).
>
> After I did so, when my computer screen saver kicks in, when I go to
> log back in, it brings up the classic 2k looking UNLOCK screen. I
> went back to the screen saver settings and reset them back to the
> default, but no luck.
>
> Since this has happened, I noticed 2 things. My screen saver
> settings
> now display ON RESUME, PASSWORD PROTECT instead of the ON RESUME,
> DISPLAY WELCOME SCREEN. Also, about half the time I am on my home
> PC,
> its tunneled in to it from work via REMOTE DESKTOP CONNECTION.
> Previously, when I would minimize my connection and work locally
> here
> at work, if the screen saver at home had time to come on, when I
> click
> to maximize my home PC, I could tell that the screen saver was
> running, and it would immediately refresh and bring me back to my
> desktop (assuming that since it was set to ON RESUME, DISPLAY
> WELCOME
> SCREEN and since that would not be a possible thing connected via
> RDC,
> it just turned the screen saver off and I was ready to work.
>
> Now, when I am tunneled in, when the screen saver comes on and I go
> back to my home computer session, it brings up the UNLOCK PC prompt
> and requires me to logon.
>
> Everything I have read about this says that the reason it is doing
> this is because I only have one user account setup. But I ran for
> almost 2 years with it set this way and no problems like this have
> ever occurred. (Although I have never been required to change any
> of
> my screen saver settings, so I think that has something to do with
> it).
>
> I have read posts after posts and microsoft people suggest to go to
> the registry and change or edit some registry settings (no luck) and
> also download a tweak from kelley's corner but that didn't help
> either. (There were only 3 registry changes in the .REG file, and
> all
> it seemed to do was make the option to change the ON DISPLAY
> PASSWORD
> PROTECT field greyed out and I just had to undo those changes...but
> still it is not doing what it should be doing.
>
> I don't want anyone to give me "guesses" or "things to try"... I
> simply want someone with knowledge of this issue (who knows EXACTLY
> what I am talking about) to reply and give me the SOLUTION of
> exactly
> what to do... *



--
PBrown
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1112357.html
Related resources
Can't find your answer ? Ask !
Anonymous
October 20, 2004 6:00:45 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I simply disabled my Guest account, created an account named Guest' with
limited privalages and it seemed to work fine. I think this problem has
something to do with SP2.


Information Scavenger wrote:
> *I have read dozens of threads containing similar questions. Let me
> explain what I did, and what my system is now doing.
>
> I only have one user account (my own) besides the disabled guest
> account, and the hidden admin and hidden asp.net account. For over
> two years, my system was fine. It always went back to the welcome
> screen when the screen saver kicks in and I just click my name, type
> my password, and am back in.
>
> ALL I did was changed my screen saver settings to not kick in for 45
> minutes (so that when I am burning a DVD or CD, the disc has time to
> complete before the screen saver kicks in).
>
> After I did so, when my computer screen saver kicks in, when I go to
> log back in, it brings up the classic 2k looking UNLOCK screen. I
> went back to the screen saver settings and reset them back to the
> default, but no luck.
>
> Since this has happened, I noticed 2 things. My screen saver
> settings
> now display ON RESUME, PASSWORD PROTECT instead of the ON RESUME,
> DISPLAY WELCOME SCREEN. Also, about half the time I am on my home
> PC,
> its tunneled in to it from work via REMOTE DESKTOP CONNECTION.
> Previously, when I would minimize my connection and work locally
> here
> at work, if the screen saver at home had time to come on, when I
> click
> to maximize my home PC, I could tell that the screen saver was
> running, and it would immediately refresh and bring me back to my
> desktop (assuming that since it was set to ON RESUME, DISPLAY
> WELCOME
> SCREEN and since that would not be a possible thing connected via
> RDC,
> it just turned the screen saver off and I was ready to work.
>
> Now, when I am tunneled in, when the screen saver comes on and I go
> back to my home computer session, it brings up the UNLOCK PC prompt
> and requires me to logon.
>
> Everything I have read about this says that the reason it is doing
> this is because I only have one user account setup. But I ran for
> almost 2 years with it set this way and no problems like this have
> ever occurred. (Although I have never been required to change any
> of
> my screen saver settings, so I think that has something to do with
> it).
>
> I have read posts after posts and microsoft people suggest to go to
> the registry and change or edit some registry settings (no luck) and
> also download a tweak from kelley's corner but that didn't help
> either. (There were only 3 registry changes in the .REG file, and
> all
> it seemed to do was make the option to change the ON DISPLAY
> PASSWORD
> PROTECT field greyed out and I just had to undo those changes...but
> still it is not doing what it should be doing.
>
> I don't want anyone to give me "guesses" or "things to try"... I
> simply want someone with knowledge of this issue (who knows EXACTLY
> what I am talking about) to reply and give me the SOLUTION of
> exactly
> what to do... *



--
PBrown
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1112357.html
Anonymous
October 22, 2004 9:43:27 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

PBrown wrote:
> *I simply disabled my Guest account, created an account named Guest'
> with limited privalages and it seemed to work fine. I think this
> problem has something to do with SP2. *

To hide the 2.Guest-account (e.g. Guest') create a DWord-Value with the
name (Guest') under the RegKey
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\SpecialAccounts\UserList with Value 0
So only your User appears in the Welcome-Screen!
:) 



--
trojer
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1112357.html
Anonymous
December 17, 2004 3:36:32 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I'm having the exact same problem:

The text next to the checkbox in the "Properties > Screen Saver"
tab has changed from ON RESUME, DISPLAY WELCOME SCREEN to ON RESUME,
PASSWORD PROTECT and instead of switching to the welcome screen after
the screen saver is deactivated, I get the conventional w2k login
prompt.

"Use the Welcome Screen" and "Use Fast User Switching" are both
ENABLED.

I want my welcome screen back.
Thanks for any input ...
October 14, 2008 12:39:00 PM

I was having this problem and after a few days of looking, came across this solution, which worked perfectly: http://www.techsupportforum.com/microsoft-support/windo...

Here is the text in case that link should go dead:

Click Start, Run, type 'regedit' and hit OK. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version\Winlogon\SpecialAccounts\UserList. Change the ASPNET DWORD value to 1.
This will unhide it from the Control Panel “User Accounts” and this will also change the "On resume, Password protect" to “On resume, display Welcome screen" in the Control Panel/Display/Screen saver dialog.
Then go to Start, Run, type 'control userpasswords2' and hit enter or click OK. Ensure the check is in the box for "Users must enter a user name and password for this computer”.
Reboot the machine. It should open to the Welcome Screen as well as default to the Welcome Screen after the timeout for your screen saver.


This worked perfectly for me, although I should note that in my case the guest account is enabled.
!