Sign in with
Sign up | Sign in
Your question

Remote Desktop Problem

Last response: in Windows XP
Share
October 1, 2004 8:28:51 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi,
I am trying to set up a Remote Desktop connection to an office computer from
a home
computer. The configuration is as follows:

Home Network: Consists of a desktop and a laptop, both running XP Home,
cable broadband access and a wireless router. The laptop has a wireless
connection. The workgroup name is "Workgroup". The router's firewall is
disabled.

Office Network: Consists of 4 desktops - 2 running ME, 1 XP home and 1 XP
Professional, DSL broadband access and all computers connected via wired
ethernet. The DSL modem cum access point is connected to a ethernet switch
as are all the computers. The workgroup name is again "Workgroup". The
firewall of the access point is set to allow remote desktop connections to
the computer with XP Pro.

I set up a remote desktop connection from the home laptop to the office
desktop with XP Pro. The connection works fine. However, after a couple of
hours of inactivity on the office desktop (including the entire office
LAN-eg. at night time), the remote connection cannot be established. Note
that, to connect, I am using the Internet IP address (not the IP address of
XP Pro computer assigned
via DHCP) of the Office modem cum access point. Pinging the IP address seems
to awaken the desktop sometimes but it does not work all the time.

I also have a TCP/IP connection set up via PC Anywhere. The same thing
happens with that connection also.

I will appreciate any help resolving the above problem. Thanks.
Roger

More about : remote desktop problem

Anonymous
October 1, 2004 10:59:22 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Roger" <rajivshah@sbcglobal.net> wrote in message
news:7Bf7d.3585$JG2.183@newssvr14.news.prodigy.com...

> Office Network: Consists of 4 desktops - 2 running ME, 1 XP home and 1 XP
> Professional, DSL broadband access and all computers connected via wired
> ethernet. The DSL modem cum access point is connected to a ethernet switch
> as are all the computers. The workgroup name is again "Workgroup". The
> firewall of the access point is set to allow remote desktop connections to
> the computer with XP Pro.
>
> I set up a remote desktop connection from the home laptop to the office
> desktop with XP Pro. The connection works fine. However, after a couple of
> hours of inactivity on the office desktop (including the entire office
> LAN-eg. at night time), the remote connection cannot be established.

Possibilities are:

1. the office PC is configured to go into StandBy or Hibernate after a
period of non-use;
2. the relevant entry in the MAC address database of the ethernet switch has
timed-out.

Configure the office PC to "System standby: Never" "System hibernate: Never"
in control panel Power Options.

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
October 1, 2004 10:59:23 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks Robin. Note that the "System Standby" and "System Hybernate" are
already set to "Never". The "Turn off hard disk" is also set to "Never",
which leaves the second possibility. How do I fix that?
Regards,
Roger

"Robin Walker" <rdhw@cam.ac.uk> wrote in message
news:cjk5q3$5l5$1@gemini.csx.cam.ac.uk...
> "Roger" <rajivshah@sbcglobal.net> wrote in message
> news:7Bf7d.3585$JG2.183@newssvr14.news.prodigy.com...
>
> > Office Network: Consists of 4 desktops - 2 running ME, 1 XP home and 1
XP
> > Professional, DSL broadband access and all computers connected via wired
> > ethernet. The DSL modem cum access point is connected to a ethernet
switch
> > as are all the computers. The workgroup name is again "Workgroup". The
> > firewall of the access point is set to allow remote desktop connections
to
> > the computer with XP Pro.
> >
> > I set up a remote desktop connection from the home laptop to the office
> > desktop with XP Pro. The connection works fine. However, after a couple
of
> > hours of inactivity on the office desktop (including the entire office
> > LAN-eg. at night time), the remote connection cannot be established.
>
> Possibilities are:
>
> 1. the office PC is configured to go into StandBy or Hibernate after a
> period of non-use;
> 2. the relevant entry in the MAC address database of the ethernet switch
has
> timed-out.
>
> Configure the office PC to "System standby: Never" "System hibernate:
Never"
> in control panel Power Options.
>
> --
> Robin Walker [MVP Networking]
> rdhw@cam.ac.uk
>
>
!