Sign in with
Sign up | Sign in
Your question

Remote Assistance, One Way Connect

Last response: in Windows XP
Share
October 1, 2004 1:29:07 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am running Windows XP SP2. The other computer is running the same.
Neither computer is running a router. Both are on DSL.
TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP Firewall
Exceptions list.
However, the same thing happens with both firewalls off.
When the other computer starts Remotes Assistance as the Novice, using
either e-mail or Windows Messenger, asking me, the Expert, for assistance,
everything works fine.
When, as the Novice, I request assistance, using e-mail or Windows
Messenger, the Expert computer receives my request and Accepts it. It then
attempts to connect to my computer.
After a period of time, the request times out, and the Expert gets an error
message that "The Remote Host name can not be resolved."
Question: Who is the Remote Host, the Expert or the Novice.
I have read everything I can find and still no answer.
Can anyone point me in the right direction?

Thanks in advance.
Anonymous
October 1, 2004 6:31:33 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

From the perspective of the expert, the remote host is the novice machine.
i.e. that's you.

I agree with Robin Walker. Let's hear more about your machine, and what
name or ip address is being used to attempt connection.

Note that the ports and apps that you have open relate specifically to the
"offer remote assistance" feature which is used within a domain.

If you are not using this mechanism. you need only open port 3389, TCP. If
you are connecting two standalone machines across the Internet, you will be
more secure to close the other port involved.

"Mustang" <Mustang@discussions.microsoft.com> wrote in message
news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
>I am running Windows XP SP2. The other computer is running the same.
> Neither computer is running a router. Both are on DSL.
> TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP Firewall
> Exceptions list.
> However, the same thing happens with both firewalls off.
> When the other computer starts Remotes Assistance as the Novice, using
> either e-mail or Windows Messenger, asking me, the Expert, for assistance,
> everything works fine.
> When, as the Novice, I request assistance, using e-mail or Windows
> Messenger, the Expert computer receives my request and Accepts it. It then
> attempts to connect to my computer.
> After a period of time, the request times out, and the Expert gets an
> error
> message that "The Remote Host name can not be resolved."
> Question: Who is the Remote Host, the Expert or the Novice.
> I have read everything I can find and still no answer.
> Can anyone point me in the right direction?
>
> Thanks in advance.
October 1, 2004 6:31:34 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Additional info.
Both machines are stand alone, not connected to any other system or machine.
I am using the Internet as a connection.
Both machines are running Windows XP SP2 Home Edition.
I have an Actiontec GT 701-WG Modem/Router which is running NAT.
The only option I have for NAT is On or OFF. It is currently ON.
The name/IP that is being used in the Invitation Ticket is the computer name
and the IP of my computer. The Username I use is the same as the computer
name.
I opened the Ticket to look at it to see what info was included.
I closed TCP 135, and disabled sessmgr.exe and helpsvc.exe since "Offer
Remote Assistance" is not available on the Home Edition.
OK, ready for round two.
Thanks for the info so far.

"Bill Sanderson" wrote:

> From the perspective of the expert, the remote host is the novice machine.
> i.e. that's you.
>
> I agree with Robin Walker. Let's hear more about your machine, and what
> name or ip address is being used to attempt connection.
>
> Note that the ports and apps that you have open relate specifically to the
> "offer remote assistance" feature which is used within a domain.
>
> If you are not using this mechanism. you need only open port 3389, TCP. If
> you are connecting two standalone machines across the Internet, you will be
> more secure to close the other port involved.
>
> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
> news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
> >I am running Windows XP SP2. The other computer is running the same.
> > Neither computer is running a router. Both are on DSL.
> > TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP Firewall
> > Exceptions list.
> > However, the same thing happens with both firewalls off.
> > When the other computer starts Remotes Assistance as the Novice, using
> > either e-mail or Windows Messenger, asking me, the Expert, for assistance,
> > everything works fine.
> > When, as the Novice, I request assistance, using e-mail or Windows
> > Messenger, the Expert computer receives my request and Accepts it. It then
> > attempts to connect to my computer.
> > After a period of time, the request times out, and the Expert gets an
> > error
> > message that "The Remote Host name can not be resolved."
> > Question: Who is the Remote Host, the Expert or the Novice.
> > I have read everything I can find and still no answer.
> > Can anyone point me in the right direction?
> >
> > Thanks in advance.
>
>
>
Related resources
Anonymous
October 1, 2004 8:18:24 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I'm not a great expert on RA, but here are things I would try:

1) Make certain that the IP address in the Ticket is the EXTERNAL IP address
acquired by the Actiontec modem/router.

You can find this by going to http://whatismyip.com from a browser.

2) According to the faq here:

http://www.actiontec.com/support/broadband/gt701-wg_faq...

the router supports port forwarding for such things as FTP, etc. You will
need to forward port 3389, TCP to the private IP address of your computer
for the invitation (when used with the public IP address of the router) to
work.

I didn't find details in the faq, but usually you connect to the router with
a web browser:

http:\\192.168.0.1 <enter>

and then enter a username and password. The default username is admin, and
the default password is blank. Look for port forwarding details there.


"Mustang" <Mustang@discussions.microsoft.com> wrote in message
news:27D5BC17-F70D-4912-BC46-F0F00F5DA4D1@microsoft.com...
> Additional info.
> Both machines are stand alone, not connected to any other system or
> machine.
> I am using the Internet as a connection.
> Both machines are running Windows XP SP2 Home Edition.
> I have an Actiontec GT 701-WG Modem/Router which is running NAT.
> The only option I have for NAT is On or OFF. It is currently ON.
> The name/IP that is being used in the Invitation Ticket is the computer
> name
> and the IP of my computer. The Username I use is the same as the computer
> name.
> I opened the Ticket to look at it to see what info was included.
> I closed TCP 135, and disabled sessmgr.exe and helpsvc.exe since "Offer
> Remote Assistance" is not available on the Home Edition.
> OK, ready for round two.
> Thanks for the info so far.
>
> "Bill Sanderson" wrote:
>
>> From the perspective of the expert, the remote host is the novice
>> machine.
>> i.e. that's you.
>>
>> I agree with Robin Walker. Let's hear more about your machine, and what
>> name or ip address is being used to attempt connection.
>>
>> Note that the ports and apps that you have open relate specifically to
>> the
>> "offer remote assistance" feature which is used within a domain.
>>
>> If you are not using this mechanism. you need only open port 3389, TCP.
>> If
>> you are connecting two standalone machines across the Internet, you will
>> be
>> more secure to close the other port involved.
>>
>> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
>> news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
>> >I am running Windows XP SP2. The other computer is running the same.
>> > Neither computer is running a router. Both are on DSL.
>> > TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP
>> > Firewall
>> > Exceptions list.
>> > However, the same thing happens with both firewalls off.
>> > When the other computer starts Remotes Assistance as the Novice, using
>> > either e-mail or Windows Messenger, asking me, the Expert, for
>> > assistance,
>> > everything works fine.
>> > When, as the Novice, I request assistance, using e-mail or Windows
>> > Messenger, the Expert computer receives my request and Accepts it. It
>> > then
>> > attempts to connect to my computer.
>> > After a period of time, the request times out, and the Expert gets an
>> > error
>> > message that "The Remote Host name can not be resolved."
>> > Question: Who is the Remote Host, the Expert or the Novice.
>> > I have read everything I can find and still no answer.
>> > Can anyone point me in the right direction?
>> >
>> > Thanks in advance.
>>
>>
>>
Anonymous
October 1, 2004 8:21:22 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hit send a little fast.

I didn't notice whether this device is UPnP enabled.

I believe the accepted wisdom is that if you have a UPnP router, you want to
enable UPnP services on the host machine, and pass the invitation via
Messenger--I'm unclear whether it matters whether this is Windows Messenger
or MSN Messenger. This method should work without ticket editing.

Otherwise, edit the ticket to contain the external IP, and forward the port,
and it should work.

"Mustang" <Mustang@discussions.microsoft.com> wrote in message
news:27D5BC17-F70D-4912-BC46-F0F00F5DA4D1@microsoft.com...
> Additional info.
> Both machines are stand alone, not connected to any other system or
> machine.
> I am using the Internet as a connection.
> Both machines are running Windows XP SP2 Home Edition.
> I have an Actiontec GT 701-WG Modem/Router which is running NAT.
> The only option I have for NAT is On or OFF. It is currently ON.
> The name/IP that is being used in the Invitation Ticket is the computer
> name
> and the IP of my computer. The Username I use is the same as the computer
> name.
> I opened the Ticket to look at it to see what info was included.
> I closed TCP 135, and disabled sessmgr.exe and helpsvc.exe since "Offer
> Remote Assistance" is not available on the Home Edition.
> OK, ready for round two.
> Thanks for the info so far.
>
> "Bill Sanderson" wrote:
>
>> From the perspective of the expert, the remote host is the novice
>> machine.
>> i.e. that's you.
>>
>> I agree with Robin Walker. Let's hear more about your machine, and what
>> name or ip address is being used to attempt connection.
>>
>> Note that the ports and apps that you have open relate specifically to
>> the
>> "offer remote assistance" feature which is used within a domain.
>>
>> If you are not using this mechanism. you need only open port 3389, TCP.
>> If
>> you are connecting two standalone machines across the Internet, you will
>> be
>> more secure to close the other port involved.
>>
>> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
>> news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
>> >I am running Windows XP SP2. The other computer is running the same.
>> > Neither computer is running a router. Both are on DSL.
>> > TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP
>> > Firewall
>> > Exceptions list.
>> > However, the same thing happens with both firewalls off.
>> > When the other computer starts Remotes Assistance as the Novice, using
>> > either e-mail or Windows Messenger, asking me, the Expert, for
>> > assistance,
>> > everything works fine.
>> > When, as the Novice, I request assistance, using e-mail or Windows
>> > Messenger, the Expert computer receives my request and Accepts it. It
>> > then
>> > attempts to connect to my computer.
>> > After a period of time, the request times out, and the Expert gets an
>> > error
>> > message that "The Remote Host name can not be resolved."
>> > Question: Who is the Remote Host, the Expert or the Novice.
>> > I have read everything I can find and still no answer.
>> > Can anyone point me in the right direction?
>> >
>> > Thanks in advance.
>>
>>
>>
Anonymous
October 1, 2004 10:55:10 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Mustang" <Mustang@discussions.microsoft.com> wrote in message
news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
>
> I am running Windows XP SP2. The other computer is running the same.
> Neither computer is running a router. Both are on DSL.
> TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP Firewall
> Exceptions list.
> However, the same thing happens with both firewalls off.
> When the other computer starts Remotes Assistance as the Novice, using
> either e-mail or Windows Messenger, asking me, the Expert, for assistance,
> everything works fine.
> When, as the Novice, I request assistance, using e-mail or Windows
> Messenger, the Expert computer receives my request and Accepts it. It then
> attempts to connect to my computer.
> After a period of time, the request times out, and the Expert gets an
> error
> message that "The Remote Host name can not be resolved."

Although you say that you are not using a router at either end, this sounds
exactly as if the PC at one end is behind a NAT router. Is one of the DSL
modems in fact configured as a modem/router?

What IP address does each PC think it has (use command-line ipconfig to find
out)?

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
October 2, 2004 11:33:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Problem Resolved
The solution so far is to edit the Ticket to reflect the correct IP.
It was assigning my Internal IP in lieu of the External IP.
The Actiontec makes no mention of UPnP, so I Forwarded 2869 TCP and 1900 UDP
and will determine what happens when I use Windows Messenger.
I have the firewall set for UPnP operation also.
As you can see, the Actiontec User Manual leaves a lot to be desired.
I want to thank you both for your assistance. I learned something from both
of you.
I had completely forgotten about the DSL being a modem/router.

"Bill Sanderson" wrote:

> Hit send a little fast.
>
> I didn't notice whether this device is UPnP enabled.
>
> I believe the accepted wisdom is that if you have a UPnP router, you want to
> enable UPnP services on the host machine, and pass the invitation via
> Messenger--I'm unclear whether it matters whether this is Windows Messenger
> or MSN Messenger. This method should work without ticket editing.
>
> Otherwise, edit the ticket to contain the external IP, and forward the port,
> and it should work.
>
> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
> news:27D5BC17-F70D-4912-BC46-F0F00F5DA4D1@microsoft.com...
> > Additional info.
> > Both machines are stand alone, not connected to any other system or
> > machine.
> > I am using the Internet as a connection.
> > Both machines are running Windows XP SP2 Home Edition.
> > I have an Actiontec GT 701-WG Modem/Router which is running NAT.
> > The only option I have for NAT is On or OFF. It is currently ON.
> > The name/IP that is being used in the Invitation Ticket is the computer
> > name
> > and the IP of my computer. The Username I use is the same as the computer
> > name.
> > I opened the Ticket to look at it to see what info was included.
> > I closed TCP 135, and disabled sessmgr.exe and helpsvc.exe since "Offer
> > Remote Assistance" is not available on the Home Edition.
> > OK, ready for round two.
> > Thanks for the info so far.
> >
> > "Bill Sanderson" wrote:
> >
> >> From the perspective of the expert, the remote host is the novice
> >> machine.
> >> i.e. that's you.
> >>
> >> I agree with Robin Walker. Let's hear more about your machine, and what
> >> name or ip address is being used to attempt connection.
> >>
> >> Note that the ports and apps that you have open relate specifically to
> >> the
> >> "offer remote assistance" feature which is used within a domain.
> >>
> >> If you are not using this mechanism. you need only open port 3389, TCP.
> >> If
> >> you are connecting two standalone machines across the Internet, you will
> >> be
> >> more secure to close the other port involved.
> >>
> >> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
> >> news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
> >> >I am running Windows XP SP2. The other computer is running the same.
> >> > Neither computer is running a router. Both are on DSL.
> >> > TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP
> >> > Firewall
> >> > Exceptions list.
> >> > However, the same thing happens with both firewalls off.
> >> > When the other computer starts Remotes Assistance as the Novice, using
> >> > either e-mail or Windows Messenger, asking me, the Expert, for
> >> > assistance,
> >> > everything works fine.
> >> > When, as the Novice, I request assistance, using e-mail or Windows
> >> > Messenger, the Expert computer receives my request and Accepts it. It
> >> > then
> >> > attempts to connect to my computer.
> >> > After a period of time, the request times out, and the Expert gets an
> >> > error
> >> > message that "The Remote Host name can not be resolved."
> >> > Question: Who is the Remote Host, the Expert or the Novice.
> >> > I have read everything I can find and still no answer.
> >> > Can anyone point me in the right direction?
> >> >
> >> > Thanks in advance.
> >>
> >>
> >>
>
>
>
Anonymous
October 4, 2004 1:37:08 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If it works for your situation, editing the ticket is a simple solution.

Glad you got it going. The invitation process is something of a puzzle, and
some of the permutations are laid out in this KB article:

http://support.microsoft.com/default.aspx?kbid=301529

Now that you know that you have a NAT at your end, and that it isn't
apparently UPnP enabled (do look at the firmware upgrade they have, if it
isn't already applied on your unit)--you can make sense out of the charts.

"Mustang" <Mustang@discussions.microsoft.com> wrote in message
news:FE294F02-8BBD-4263-8020-1B40DB6F3BFF@microsoft.com...
> Problem Resolved
> The solution so far is to edit the Ticket to reflect the correct IP.
> It was assigning my Internal IP in lieu of the External IP.
> The Actiontec makes no mention of UPnP, so I Forwarded 2869 TCP and 1900
> UDP
> and will determine what happens when I use Windows Messenger.
> I have the firewall set for UPnP operation also.
> As you can see, the Actiontec User Manual leaves a lot to be desired.
> I want to thank you both for your assistance. I learned something from
> both
> of you.
> I had completely forgotten about the DSL being a modem/router.
>
> "Bill Sanderson" wrote:
>
>> Hit send a little fast.
>>
>> I didn't notice whether this device is UPnP enabled.
>>
>> I believe the accepted wisdom is that if you have a UPnP router, you want
>> to
>> enable UPnP services on the host machine, and pass the invitation via
>> Messenger--I'm unclear whether it matters whether this is Windows
>> Messenger
>> or MSN Messenger. This method should work without ticket editing.
>>
>> Otherwise, edit the ticket to contain the external IP, and forward the
>> port,
>> and it should work.
>>
>> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
>> news:27D5BC17-F70D-4912-BC46-F0F00F5DA4D1@microsoft.com...
>> > Additional info.
>> > Both machines are stand alone, not connected to any other system or
>> > machine.
>> > I am using the Internet as a connection.
>> > Both machines are running Windows XP SP2 Home Edition.
>> > I have an Actiontec GT 701-WG Modem/Router which is running NAT.
>> > The only option I have for NAT is On or OFF. It is currently ON.
>> > The name/IP that is being used in the Invitation Ticket is the computer
>> > name
>> > and the IP of my computer. The Username I use is the same as the
>> > computer
>> > name.
>> > I opened the Ticket to look at it to see what info was included.
>> > I closed TCP 135, and disabled sessmgr.exe and helpsvc.exe since "Offer
>> > Remote Assistance" is not available on the Home Edition.
>> > OK, ready for round two.
>> > Thanks for the info so far.
>> >
>> > "Bill Sanderson" wrote:
>> >
>> >> From the perspective of the expert, the remote host is the novice
>> >> machine.
>> >> i.e. that's you.
>> >>
>> >> I agree with Robin Walker. Let's hear more about your machine, and
>> >> what
>> >> name or ip address is being used to attempt connection.
>> >>
>> >> Note that the ports and apps that you have open relate specifically to
>> >> the
>> >> "offer remote assistance" feature which is used within a domain.
>> >>
>> >> If you are not using this mechanism. you need only open port 3389,
>> >> TCP.
>> >> If
>> >> you are connecting two standalone machines across the Internet, you
>> >> will
>> >> be
>> >> more secure to close the other port involved.
>> >>
>> >> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
>> >> news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
>> >> >I am running Windows XP SP2. The other computer is running the same.
>> >> > Neither computer is running a router. Both are on DSL.
>> >> > TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP
>> >> > Firewall
>> >> > Exceptions list.
>> >> > However, the same thing happens with both firewalls off.
>> >> > When the other computer starts Remotes Assistance as the Novice,
>> >> > using
>> >> > either e-mail or Windows Messenger, asking me, the Expert, for
>> >> > assistance,
>> >> > everything works fine.
>> >> > When, as the Novice, I request assistance, using e-mail or Windows
>> >> > Messenger, the Expert computer receives my request and Accepts it.
>> >> > It
>> >> > then
>> >> > attempts to connect to my computer.
>> >> > After a period of time, the request times out, and the Expert gets
>> >> > an
>> >> > error
>> >> > message that "The Remote Host name can not be resolved."
>> >> > Question: Who is the Remote Host, the Expert or the Novice.
>> >> > I have read everything I can find and still no answer.
>> >> > Can anyone point me in the right direction?
>> >> >
>> >> > Thanks in advance.
>> >>
>> >>
>> >>
>>
>>
>>
April 14, 2005 8:06:03 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am just a bit puzzled. Could you please explaining to me exactly how your
"edit the Ticket to reflect the correct IP?" I tried the sameting, but once
the ticket is edited, it is no longer valid. When the receiving end open up
the ticket, it will mention that the ticket is not valid, and ask the sender
to resend.

thanks,



"Mustang" wrote:

> Problem Resolved
> The solution so far is to edit the Ticket to reflect the correct IP.
> It was assigning my Internal IP in lieu of the External IP.
> The Actiontec makes no mention of UPnP, so I Forwarded 2869 TCP and 1900 UDP
> and will determine what happens when I use Windows Messenger.
> I have the firewall set for UPnP operation also.
> As you can see, the Actiontec User Manual leaves a lot to be desired.
> I want to thank you both for your assistance. I learned something from both
> of you.
> I had completely forgotten about the DSL being a modem/router.
>
> "Bill Sanderson" wrote:
>
> > Hit send a little fast.
> >
> > I didn't notice whether this device is UPnP enabled.
> >
> > I believe the accepted wisdom is that if you have a UPnP router, you want to
> > enable UPnP services on the host machine, and pass the invitation via
> > Messenger--I'm unclear whether it matters whether this is Windows Messenger
> > or MSN Messenger. This method should work without ticket editing.
> >
> > Otherwise, edit the ticket to contain the external IP, and forward the port,
> > and it should work.
> >
> > "Mustang" <Mustang@discussions.microsoft.com> wrote in message
> > news:27D5BC17-F70D-4912-BC46-F0F00F5DA4D1@microsoft.com...
> > > Additional info.
> > > Both machines are stand alone, not connected to any other system or
> > > machine.
> > > I am using the Internet as a connection.
> > > Both machines are running Windows XP SP2 Home Edition.
> > > I have an Actiontec GT 701-WG Modem/Router which is running NAT.
> > > The only option I have for NAT is On or OFF. It is currently ON.
> > > The name/IP that is being used in the Invitation Ticket is the computer
> > > name
> > > and the IP of my computer. The Username I use is the same as the computer
> > > name.
> > > I opened the Ticket to look at it to see what info was included.
> > > I closed TCP 135, and disabled sessmgr.exe and helpsvc.exe since "Offer
> > > Remote Assistance" is not available on the Home Edition.
> > > OK, ready for round two.
> > > Thanks for the info so far.
> > >
> > > "Bill Sanderson" wrote:
> > >
> > >> From the perspective of the expert, the remote host is the novice
> > >> machine.
> > >> i.e. that's you.
> > >>
> > >> I agree with Robin Walker. Let's hear more about your machine, and what
> > >> name or ip address is being used to attempt connection.
> > >>
> > >> Note that the ports and apps that you have open relate specifically to
> > >> the
> > >> "offer remote assistance" feature which is used within a domain.
> > >>
> > >> If you are not using this mechanism. you need only open port 3389, TCP.
> > >> If
> > >> you are connecting two standalone machines across the Internet, you will
> > >> be
> > >> more secure to close the other port involved.
> > >>
> > >> "Mustang" <Mustang@discussions.microsoft.com> wrote in message
> > >> news:47B70BE7-03C9-4389-8D19-29D710846268@microsoft.com...
> > >> >I am running Windows XP SP2. The other computer is running the same.
> > >> > Neither computer is running a router. Both are on DSL.
> > >> > TCP 135, TCP 3389, sessmgr.exe, and helpsvc.exe are all in the XP
> > >> > Firewall
> > >> > Exceptions list.
> > >> > However, the same thing happens with both firewalls off.
> > >> > When the other computer starts Remotes Assistance as the Novice, using
> > >> > either e-mail or Windows Messenger, asking me, the Expert, for
> > >> > assistance,
> > >> > everything works fine.
> > >> > When, as the Novice, I request assistance, using e-mail or Windows
> > >> > Messenger, the Expert computer receives my request and Accepts it. It
> > >> > then
> > >> > attempts to connect to my computer.
> > >> > After a period of time, the request times out, and the Expert gets an
> > >> > error
> > >> > message that "The Remote Host name can not be resolved."
> > >> > Question: Who is the Remote Host, the Expert or the Novice.
> > >> > I have read everything I can find and still no answer.
> > >> > Can anyone point me in the right direction?
> > >> >
> > >> > Thanks in advance.
> > >>
> > >>
> > >>
> >
> >
> >
!