Remote Desktop

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have been attempting to create a connection from
my home to office using a linksys router wrt54g. I have
enabled port forwardning 3389 & 3390, DMZ & IPsec, PPPoE
& PPTP. I have setup the VPN on the client (seems easy
enough) and the host (seems too easy). Has anyone done
this successfully and has some information.

Assisstance is greatly appreciated,
Sean
8 answers Last reply
More about remote desktop
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    What exactly are you trying to do or what do you want to do? Opening multiple ports for Remote
    Desktop, enabling the DMZ and enabling IPSec/PPTP VPN all at the same time are a bit counter
    productive.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Sean" <Sean8621@yahoo.com> wrote in message news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    > I have been attempting to create a connection from
    > my home to office using a linksys router wrt54g. I have
    > enabled port forwardning 3389 & 3390, DMZ & IPsec, PPPoE
    > & PPTP. I have setup the VPN on the client (seems easy
    > enough) and the host (seems too easy). Has anyone done
    > this successfully and has some information.
    >
    > Assisstance is greatly appreciated,
    > Sean
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    1. The PPTP has to be enabled for a secure banklink to
    function
    2. I was told to use those ports for Microsoft Remote
    Desktop & to enable DMZ.

    Other than that all I am trying to do is connect
    remotely to my office computer.

    Your help is appreciated,

    Sean

    >-----Original Message-----
    >What exactly are you trying to do or what do you want to
    do? Opening multiple ports for Remote
    >Desktop, enabling the DMZ and enabling IPSec/PPTP VPN
    all at the same time are a bit counter
    >productive.
    >
    >--
    > Al Jarvi (MS-MVP Windows Networking)
    >
    >Please post *ALL* questions and replies to the news
    group for the mutual benefit of all of us...
    >The MS-MVP Program - http://mvp.support.microsoft.com
    >This posting is provided "AS IS" with no warranties, and
    confers no rights...
    >
    >"Sean" <Sean8621@yahoo.com> wrote in message
    news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    >> I have been attempting to create a connection from
    >> my home to office using a linksys router wrt54g. I have
    >> enabled port forwardning 3389 & 3390, DMZ & IPsec,
    PPPoE
    >> & PPTP. I have setup the VPN on the client (seems easy
    >> enough) and the host (seems too easy). Has anyone done
    >> this successfully and has some information.
    >>
    >> Assisstance is greatly appreciated,
    >> Sean
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Remote Desktop uses TCP Port 3389. No need for the DMZ which *fully exposes* the PC to the public
    internet and can be a potential and probable security risk.

    Is the router at the office end?
    Are you trying to use Remote Desktop to access the office PC?
    If so, forward TCP Port 3389 through the router to the LAN IP of the PC your trying to access. Make
    sure the PC is using a static IP address...

    http://www.portforward.com/linksys/wrt54g.htm
    http://www.portforward.com/networking/static-xp.htm

    Call using the public IP of the router, ie. the IP assigned by the ISP...

    This presumes Remote Desktop is enabled on the target PC...

    http://www.microsoft.com/windowsxp/using/mobility/getstarted/remoteintro.mspx

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Sean" <Sean8621@yahoo.com> wrote in message news:3ba101c4aa72$343775a0$a401280a@phx.gbl...
    > 1. The PPTP has to be enabled for a secure banklink to
    > function
    > 2. I was told to use those ports for Microsoft Remote
    > Desktop & to enable DMZ.
    >
    > Other than that all I am trying to do is connect
    > remotely to my office computer.
    >
    > Your help is appreciated,
    >
    > Sean
    >
    >>-----Original Message-----
    >>What exactly are you trying to do or what do you want to
    > do? Opening multiple ports for Remote
    >>Desktop, enabling the DMZ and enabling IPSec/PPTP VPN
    > all at the same time are a bit counter
    >>productive.
    >>
    >>--
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >>Please post *ALL* questions and replies to the news
    > group for the mutual benefit of all of us...
    >>The MS-MVP Program - http://mvp.support.microsoft.com
    >>This posting is provided "AS IS" with no warranties, and
    > confers no rights...
    >>
    >>"Sean" <Sean8621@yahoo.com> wrote in message
    > news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    >>> I have been attempting to create a connection from
    >>> my home to office using a linksys router wrt54g. I have
    >>> enabled port forwardning 3389 & 3390, DMZ & IPsec,
    > PPPoE
    >>> & PPTP. I have setup the VPN on the client (seems easy
    >>> enough) and the host (seems too easy). Has anyone done
    >>> this successfully and has some information.
    >>>
    >>> Assisstance is greatly appreciated,
    >>> Sean
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    OK, DMZ is diabled and port 3389 is forwarded to the
    internal pc's ip address, however, I do not see a way to
    make that ip static. Yes, I am trying to access my office
    pc using remote desktop which is enabled.


    >-----Original Message-----
    >Remote Desktop uses TCP Port 3389. No need for the DMZ
    which *fully exposes* the PC to the public
    >internet and can be a potential and probable security
    risk.
    >
    >Is the router at the office end?
    >Are you trying to use Remote Desktop to access the
    office PC?
    >If so, forward TCP Port 3389 through the router to the
    LAN IP of the PC your trying to access. Make
    >sure the PC is using a static IP address...
    >
    >http://www.portforward.com/linksys/wrt54g.htm
    >http://www.portforward.com/networking/static-xp.htm
    >
    >Call using the public IP of the router, ie. the IP
    assigned by the ISP...
    >
    >This presumes Remote Desktop is enabled on the target
    PC...
    >
    >http://www.microsoft.com/windowsxp/using/mobility/getstar
    ted/remoteintro.mspx
    >
    >--
    > Al Jarvi (MS-MVP Windows Networking)
    >
    >Please post *ALL* questions and replies to the news
    group for the mutual benefit of all of us...
    >The MS-MVP Program - http://mvp.support.microsoft.com
    >This posting is provided "AS IS" with no warranties, and
    confers no rights...
    >
    >"Sean" <Sean8621@yahoo.com> wrote in message
    news:3ba101c4aa72$343775a0$a401280a@phx.gbl...
    >> 1. The PPTP has to be enabled for a secure banklink to
    >> function
    >> 2. I was told to use those ports for Microsoft Remote
    >> Desktop & to enable DMZ.
    >>
    >> Other than that all I am trying to do is connect
    >> remotely to my office computer.
    >>
    >> Your help is appreciated,
    >>
    >> Sean
    >>
    >>>-----Original Message-----
    >>>What exactly are you trying to do or what do you want
    to
    >> do? Opening multiple ports for Remote
    >>>Desktop, enabling the DMZ and enabling IPSec/PPTP VPN
    >> all at the same time are a bit counter
    >>>productive.
    >>>
    >>>--
    >>> Al Jarvi (MS-MVP Windows Networking)
    >>>
    >>>Please post *ALL* questions and replies to the news
    >> group for the mutual benefit of all of us...
    >>>The MS-MVP Program - http://mvp.support.microsoft.com
    >>>This posting is provided "AS IS" with no warranties,
    and
    >> confers no rights...
    >>>
    >>>"Sean" <Sean8621@yahoo.com> wrote in message
    >> news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    >>>> I have been attempting to create a connection
    from
    >>>> my home to office using a linksys router wrt54g. I
    have
    >>>> enabled port forwardning 3389 & 3390, DMZ & IPsec,
    >> PPPoE
    >>>> & PPTP. I have setup the VPN on the client (seems
    easy
    >>>> enough) and the host (seems too easy). Has anyone
    done
    >>>> this successfully and has some information.
    >>>>
    >>>> Assisstance is greatly appreciated,
    >>>> Sean
    >>>
    >>>.
    >>>
    >
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Did you look at the static IP reference I pointed you to earlier. Note that this is for your office
    PC, ie. the PC your trying to access from home... Port forwarding is also on the office router,
    which I am presuming is the Linksys WRT54G...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    <anonymous@discussions.microsoft.com> wrote in message
    news:412c01c4aae8$4461ef20$a401280a@phx.gbl...
    > OK, DMZ is diabled and port 3389 is forwarded to the
    > internal pc's ip address, however, I do not see a way to
    > make that ip static. Yes, I am trying to access my office
    > pc using remote desktop which is enabled.
    >
    >
    >
    >
    >>-----Original Message-----
    >>Remote Desktop uses TCP Port 3389. No need for the DMZ
    > which *fully exposes* the PC to the public
    >>internet and can be a potential and probable security
    > risk.
    >>
    >>Is the router at the office end?
    >>Are you trying to use Remote Desktop to access the
    > office PC?
    >>If so, forward TCP Port 3389 through the router to the
    > LAN IP of the PC your trying to access. Make
    >>sure the PC is using a static IP address...
    >>
    >>http://www.portforward.com/linksys/wrt54g.htm
    >>http://www.portforward.com/networking/static-xp.htm
    >>
    >>Call using the public IP of the router, ie. the IP
    > assigned by the ISP...
    >>
    >>This presumes Remote Desktop is enabled on the target
    > PC...
    >>
    >>http://www.microsoft.com/windowsxp/using/mobility/getstar
    > ted/remoteintro.mspx
    >>
    >>--
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >>Please post *ALL* questions and replies to the news
    > group for the mutual benefit of all of us...
    >>The MS-MVP Program - http://mvp.support.microsoft.com
    >>This posting is provided "AS IS" with no warranties, and
    > confers no rights...
    >>
    >>"Sean" <Sean8621@yahoo.com> wrote in message
    > news:3ba101c4aa72$343775a0$a401280a@phx.gbl...
    >>> 1. The PPTP has to be enabled for a secure banklink to
    >>> function
    >>> 2. I was told to use those ports for Microsoft Remote
    >>> Desktop & to enable DMZ.
    >>>
    >>> Other than that all I am trying to do is connect
    >>> remotely to my office computer.
    >>>
    >>> Your help is appreciated,
    >>>
    >>> Sean
    >>>
    >>>>-----Original Message-----
    >>>>What exactly are you trying to do or what do you want
    > to
    >>> do? Opening multiple ports for Remote
    >>>>Desktop, enabling the DMZ and enabling IPSec/PPTP VPN
    >>> all at the same time are a bit counter
    >>>>productive.
    >>>>
    >>>>--
    >>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>
    >>>>Please post *ALL* questions and replies to the news
    >>> group for the mutual benefit of all of us...
    >>>>The MS-MVP Program - http://mvp.support.microsoft.com
    >>>>This posting is provided "AS IS" with no warranties,
    > and
    >>> confers no rights...
    >>>>
    >>>>"Sean" <Sean8621@yahoo.com> wrote in message
    >>> news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    >>>>> I have been attempting to create a connection
    > from
    >>>>> my home to office using a linksys router wrt54g. I
    > have
    >>>>> enabled port forwardning 3389 & 3390, DMZ & IPsec,
    >>> PPPoE
    >>>>> & PPTP. I have setup the VPN on the client (seems
    > easy
    >>>>> enough) and the host (seems too easy). Has anyone
    > done
    >>>>> this successfully and has some information.
    >>>>>
    >>>>> Assisstance is greatly appreciated,
    >>>>> Sean
    >>>>
    >>>>.
    >>>>
    >>
    >>.
    >>
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I have completed the LAN static ip and disabled DMZ
    without any success accessing from my home.


    >-----Original Message-----
    >Did you look at the static IP reference I pointed you to
    earlier. Note that this is for your office
    >PC, ie. the PC your trying to access from home... Port
    forwarding is also on the office router,
    >which I am presuming is the Linksys WRT54G...
    >
    >--
    > Al Jarvi (MS-MVP Windows Networking)
    >
    >Please post *ALL* questions and replies to the news
    group for the mutual benefit of all of us...
    >The MS-MVP Program - http://mvp.support.microsoft.com
    >This posting is provided "AS IS" with no warranties, and
    confers no rights...
    >
    ><anonymous@discussions.microsoft.com> wrote in message
    >news:412c01c4aae8$4461ef20$a401280a@phx.gbl...
    >> OK, DMZ is diabled and port 3389 is forwarded to the
    >> internal pc's ip address, however, I do not see a way
    to
    >> make that ip static. Yes, I am trying to access my
    office
    >> pc using remote desktop which is enabled.
    >>
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Remote Desktop uses TCP Port 3389. No need for the DMZ
    >> which *fully exposes* the PC to the public
    >>>internet and can be a potential and probable security
    >> risk.
    >>>
    >>>Is the router at the office end?
    >>>Are you trying to use Remote Desktop to access the
    >> office PC?
    >>>If so, forward TCP Port 3389 through the router to the
    >> LAN IP of the PC your trying to access. Make
    >>>sure the PC is using a static IP address...
    >>>
    >>>http://www.portforward.com/linksys/wrt54g.htm
    >>>http://www.portforward.com/networking/static-xp.htm
    >>>
    >>>Call using the public IP of the router, ie. the IP
    >> assigned by the ISP...
    >>>
    >>>This presumes Remote Desktop is enabled on the target
    >> PC...
    >>>
    >>>http://www.microsoft.com/windowsxp/using/mobility/getst
    ar
    >> ted/remoteintro.mspx
    >>>
    >>>--
    >>> Al Jarvi (MS-MVP Windows Networking)
    >>>
    >>>Please post *ALL* questions and replies to the news
    >> group for the mutual benefit of all of us...
    >>>The MS-MVP Program - http://mvp.support.microsoft.com
    >>>This posting is provided "AS IS" with no warranties,
    and
    >> confers no rights...
    >>>
    >>>"Sean" <Sean8621@yahoo.com> wrote in message
    >> news:3ba101c4aa72$343775a0$a401280a@phx.gbl...
    >>>> 1. The PPTP has to be enabled for a secure banklink
    to
    >>>> function
    >>>> 2. I was told to use those ports for Microsoft Remote
    >>>> Desktop & to enable DMZ.
    >>>>
    >>>> Other than that all I am trying to do is connect
    >>>> remotely to my office computer.
    >>>>
    >>>> Your help is appreciated,
    >>>>
    >>>> Sean
    >>>>
    >>>>>-----Original Message-----
    >>>>>What exactly are you trying to do or what do you want
    >> to
    >>>> do? Opening multiple ports for Remote
    >>>>>Desktop, enabling the DMZ and enabling IPSec/PPTP VPN
    >>>> all at the same time are a bit counter
    >>>>>productive.
    >>>>>
    >>>>>--
    >>>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>>
    >>>>>Please post *ALL* questions and replies to the news
    >>>> group for the mutual benefit of all of us...
    >>>>>The MS-MVP Program - http://mvp.support.microsoft.com
    >>>>>This posting is provided "AS IS" with no warranties,
    >> and
    >>>> confers no rights...
    >>>>>
    >>>>>"Sean" <Sean8621@yahoo.com> wrote in message
    >>>> news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    >>>>>> I have been attempting to create a connection
    >> from
    >>>>>> my home to office using a linksys router wrt54g. I
    >> have
    >>>>>> enabled port forwardning 3389 & 3390, DMZ & IPsec,
    >>>> PPPoE
    >>>>>> & PPTP. I have setup the VPN on the client (seems
    >> easy
    >>>>>> enough) and the host (seems too easy). Has anyone
    >> done
    >>>>>> this successfully and has some information.
    >>>>>>
    >>>>>> Assisstance is greatly appreciated,
    >>>>>> Sean
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I was able to connect after disabling IPsec and port
    3390.

    Thanks for your help Al. I was starting to pull my
    hair out talking to linksys. The last tech I spoke to
    said I had to buy 3rd party software.

    Thanks,
    Sean
    >-----Original Message-----
    > I have completed the LAN static ip and disabled DMZ
    >without any success accessing from my home.
    >
    >
    >>-----Original Message-----
    >>Did you look at the static IP reference I pointed you
    to
    >earlier. Note that this is for your office
    >>PC, ie. the PC your trying to access from home... Port
    >forwarding is also on the office router,
    >>which I am presuming is the Linksys WRT54G...
    >>
    >>--
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >>Please post *ALL* questions and replies to the news
    >group for the mutual benefit of all of us...
    >>The MS-MVP Program - http://mvp.support.microsoft.com
    >>This posting is provided "AS IS" with no warranties,
    and
    >confers no rights...
    >>
    >><anonymous@discussions.microsoft.com> wrote in message
    >>news:412c01c4aae8$4461ef20$a401280a@phx.gbl...
    >>> OK, DMZ is diabled and port 3389 is forwarded to
    the
    >>> internal pc's ip address, however, I do not see a way
    >to
    >>> make that ip static. Yes, I am trying to access my
    >office
    >>> pc using remote desktop which is enabled.
    >>>
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>Remote Desktop uses TCP Port 3389. No need for the DMZ
    >>> which *fully exposes* the PC to the public
    >>>>internet and can be a potential and probable security
    >>> risk.
    >>>>
    >>>>Is the router at the office end?
    >>>>Are you trying to use Remote Desktop to access the
    >>> office PC?
    >>>>If so, forward TCP Port 3389 through the router to the
    >>> LAN IP of the PC your trying to access. Make
    >>>>sure the PC is using a static IP address...
    >>>>
    >>>>http://www.portforward.com/linksys/wrt54g.htm
    >>>>http://www.portforward.com/networking/static-xp.htm
    >>>>
    >>>>Call using the public IP of the router, ie. the IP
    >>> assigned by the ISP...
    >>>>
    >>>>This presumes Remote Desktop is enabled on the target
    >>> PC...
    >>>>
    >>>>http://www.microsoft.com/windowsxp/using/mobility/gets
    t
    >ar
    >>> ted/remoteintro.mspx
    >>>>
    >>>>--
    >>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>
    >>>>Please post *ALL* questions and replies to the news
    >>> group for the mutual benefit of all of us...
    >>>>The MS-MVP Program - http://mvp.support.microsoft.com
    >>>>This posting is provided "AS IS" with no warranties,
    >and
    >>> confers no rights...
    >>>>
    >>>>"Sean" <Sean8621@yahoo.com> wrote in message
    >>> news:3ba101c4aa72$343775a0$a401280a@phx.gbl...
    >>>>> 1. The PPTP has to be enabled for a secure banklink
    >to
    >>>>> function
    >>>>> 2. I was told to use those ports for Microsoft
    Remote
    >>>>> Desktop & to enable DMZ.
    >>>>>
    >>>>> Other than that all I am trying to do is connect
    >>>>> remotely to my office computer.
    >>>>>
    >>>>> Your help is
    appreciated,
    >>>>>
    >>>>> Sean
    >>>>>
    >>>>>>-----Original Message-----
    >>>>>>What exactly are you trying to do or what do you
    want
    >>> to
    >>>>> do? Opening multiple ports for Remote
    >>>>>>Desktop, enabling the DMZ and enabling IPSec/PPTP
    VPN
    >>>>> all at the same time are a bit counter
    >>>>>>productive.
    >>>>>>
    >>>>>>--
    >>>>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>>>
    >>>>>>Please post *ALL* questions and replies to the news
    >>>>> group for the mutual benefit of all of us...
    >>>>>>The MS-MVP Program -
    http://mvp.support.microsoft.com
    >>>>>>This posting is provided "AS IS" with no warranties,
    >>> and
    >>>>> confers no rights...
    >>>>>>
    >>>>>>"Sean" <Sean8621@yahoo.com> wrote in message
    >>>>> news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    >>>>>>> I have been attempting to create a connection
    >>> from
    >>>>>>> my home to office using a linksys router wrt54g. I
    >>> have
    >>>>>>> enabled port forwardning 3389 & 3390, DMZ & IPsec,
    >>>>> PPPoE
    >>>>>>> & PPTP. I have setup the VPN on the client (seems
    >>> easy
    >>>>>>> enough) and the host (seems too easy). Has anyone
    >>> done
    >>>>>>> this successfully and has some information.
    >>>>>>>
    >>>>>>> Assisstance is greatly appreciated,
    >>>>>>> Sean
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>.
    >>
    >.
    >
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Good to hear...Thanks for the update...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Sean" <Sean8621@yahoo.com> wrote in message news:03ce01c4ab23$eb2f57d0$a401280a@phx.gbl...
    > I was able to connect after disabling IPsec and port
    > 3390.
    >
    > Thanks for your help Al. I was starting to pull my
    > hair out talking to linksys. The last tech I spoke to
    > said I had to buy 3rd party software.
    >
    > Thanks,
    > Sean
    >>-----Original Message-----
    >> I have completed the LAN static ip and disabled DMZ
    >>without any success accessing from my home.
    >>
    >>
    >>>-----Original Message-----
    >>>Did you look at the static IP reference I pointed you
    > to
    >>earlier. Note that this is for your office
    >>>PC, ie. the PC your trying to access from home... Port
    >>forwarding is also on the office router,
    >>>which I am presuming is the Linksys WRT54G...
    >>>
    >>>--
    >>> Al Jarvi (MS-MVP Windows Networking)
    >>>
    >>>Please post *ALL* questions and replies to the news
    >>group for the mutual benefit of all of us...
    >>>The MS-MVP Program - http://mvp.support.microsoft.com
    >>>This posting is provided "AS IS" with no warranties,
    > and
    >>confers no rights...
    >>>
    >>><anonymous@discussions.microsoft.com> wrote in message
    >>>news:412c01c4aae8$4461ef20$a401280a@phx.gbl...
    >>>> OK, DMZ is diabled and port 3389 is forwarded to
    > the
    >>>> internal pc's ip address, however, I do not see a way
    >>to
    >>>> make that ip static. Yes, I am trying to access my
    >>office
    >>>> pc using remote desktop which is enabled.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>Remote Desktop uses TCP Port 3389. No need for the DMZ
    >>>> which *fully exposes* the PC to the public
    >>>>>internet and can be a potential and probable security
    >>>> risk.
    >>>>>
    >>>>>Is the router at the office end?
    >>>>>Are you trying to use Remote Desktop to access the
    >>>> office PC?
    >>>>>If so, forward TCP Port 3389 through the router to the
    >>>> LAN IP of the PC your trying to access. Make
    >>>>>sure the PC is using a static IP address...
    >>>>>
    >>>>>http://www.portforward.com/linksys/wrt54g.htm
    >>>>>http://www.portforward.com/networking/static-xp.htm
    >>>>>
    >>>>>Call using the public IP of the router, ie. the IP
    >>>> assigned by the ISP...
    >>>>>
    >>>>>This presumes Remote Desktop is enabled on the target
    >>>> PC...
    >>>>>
    >>>>>http://www.microsoft.com/windowsxp/using/mobility/gets
    > t
    >>ar
    >>>> ted/remoteintro.mspx
    >>>>>
    >>>>>--
    >>>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>>
    >>>>>Please post *ALL* questions and replies to the news
    >>>> group for the mutual benefit of all of us...
    >>>>>The MS-MVP Program - http://mvp.support.microsoft.com
    >>>>>This posting is provided "AS IS" with no warranties,
    >>and
    >>>> confers no rights...
    >>>>>
    >>>>>"Sean" <Sean8621@yahoo.com> wrote in message
    >>>> news:3ba101c4aa72$343775a0$a401280a@phx.gbl...
    >>>>>> 1. The PPTP has to be enabled for a secure banklink
    >>to
    >>>>>> function
    >>>>>> 2. I was told to use those ports for Microsoft
    > Remote
    >>>>>> Desktop & to enable DMZ.
    >>>>>>
    >>>>>> Other than that all I am trying to do is connect
    >>>>>> remotely to my office computer.
    >>>>>>
    >>>>>> Your help is
    > appreciated,
    >>>>>>
    >>>>>> Sean
    >>>>>>
    >>>>>>>-----Original Message-----
    >>>>>>>What exactly are you trying to do or what do you
    > want
    >>>> to
    >>>>>> do? Opening multiple ports for Remote
    >>>>>>>Desktop, enabling the DMZ and enabling IPSec/PPTP
    > VPN
    >>>>>> all at the same time are a bit counter
    >>>>>>>productive.
    >>>>>>>
    >>>>>>>--
    >>>>>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>>>>
    >>>>>>>Please post *ALL* questions and replies to the news
    >>>>>> group for the mutual benefit of all of us...
    >>>>>>>The MS-MVP Program -
    > http://mvp.support.microsoft.com
    >>>>>>>This posting is provided "AS IS" with no warranties,
    >>>> and
    >>>>>> confers no rights...
    >>>>>>>
    >>>>>>>"Sean" <Sean8621@yahoo.com> wrote in message
    >>>>>> news:3bc401c4a9af$ec300f00$a601280a@phx.gbl...
    >>>>>>>> I have been attempting to create a connection
    >>>> from
    >>>>>>>> my home to office using a linksys router wrt54g. I
    >>>> have
    >>>>>>>> enabled port forwardning 3389 & 3390, DMZ & IPsec,
    >>>>>> PPPoE
    >>>>>>>> & PPTP. I have setup the VPN on the client (seems
    >>>> easy
    >>>>>>>> enough) and the host (seems too easy). Has anyone
    >>>> done
    >>>>>>>> this successfully and has some information.
    >>>>>>>>
    >>>>>>>> Assisstance is greatly appreciated,
    >>>>>>>> Sean
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >>.
    >>
Ask a new question

Read More

Remote Desktop Windows XP