Sign in with
Sign up | Sign in
Your question

How to get rid of jerky looking pans?

Last response: in Graphics & Displays
Share
December 27, 2004 7:18:07 AM

Archived from groups: rec.video.desktop (More info?)

When playing DVD's I've made, when viewing on a tv I find that pans tend to
have a "jerky" look to them that doesn't appear in the original video or
film, nor does it appear when viewing on a computer monitor. I've recorded
at the highest data rate that this DC10+ will go - 6000 kbps, both fields,
full resolution, 29.97 fps.

What causes this and is there a way to minimize or eliminate it?

Thanks for any input

More about : rid jerky pans

Anonymous
December 28, 2004 4:38:04 AM

Archived from groups: rec.video.desktop (More info?)

"Doc" <docsavage20@xhotmail.com> wrote in message
news:32Mzd.3829$qf5.1269@newsread3.news.atl.earthlink.net...
> When playing DVD's I've made, when viewing on a tv I find that pans tend
to
> have a "jerky" look to them that doesn't appear in the original video or
> film, nor does it appear when viewing on a computer monitor. I've recorded
> at the highest data rate that this DC10+ will go - 6000 kbps, both
fields,
> full resolution, 29.97 fps.
>
> What causes this and is there a way to minimize or eliminate it?

Sounds like field order inversion. Look for a setting in your MPEG-2
encoder that allows you to specify which field is first. Then invert the
setting.
Anonymous
January 3, 2005 2:28:53 PM

Archived from groups: rec.video.desktop (More info?)

"FLY135" <fly_135@(hot not not)notmail.com> schreef in bericht
news:0O2Ad.5074$qf5.1532@newsread3.news.atl.earthlink.net...
>
> "Doc" <docsavage20@xhotmail.com> wrote in message
> news:32Mzd.3829$qf5.1269@newsread3.news.atl.earthlink.net...
>> When playing DVD's I've made, when viewing on a tv I find that pans tend
> to
>> have a "jerky" look to them that doesn't appear in the original video or
>> film, nor does it appear when viewing on a computer monitor. I've
>> recorded
>> at the highest data rate that this DC10+ will go - 6000 kbps, both
> fields,
>> full resolution, 29.97 fps.
>>
>> What causes this and is there a way to minimize or eliminate it?
>
> Sounds like field order inversion. Look for a setting in your MPEG-2
> encoder that allows you to specify which field is first. Then invert the
> setting.

Fly135 is right, this must be an incorrect field order setting. For analog
video like captured with the DC10+ the order should be "Top or Upper field
first" (for DV it is "Bottom field first"). If you re-encode the video with
the correct setting, the yerkyness will be gone.

Each frame of video consists of 2 fields, one with the odd lines and one
with the even lines. An incorrect field order setting can not be seen on
your PC because there the images are shown per frame of 2 fields each. On
the TV the images are shown field after field and there the field sequence
(field order) must be correct. Do not de-interlace the video like another
poster suggested as this would throw away half the resolution.

By the way, I have been using the DC10+ for a number of years but have now
replaced it with a Canopus ADVC-55 external A/D converter. At the much lower
standard DV bitrate of 3.6 Mbps this gives me a better image quality than
with the DC10+ at full speed. See www.canopus.com
--
Lou van Wijhe
Website: http://home.hccnet.nl/jl.van.wijhe/
AntiSpam: Vervang INVALID in e-mail adres door NL
AntiSpam: Replace INVALID in e-mail address by NL
Anonymous
January 3, 2005 8:20:44 PM

Archived from groups: rec.video.desktop (More info?)

Doc wrote:

> When playing DVD's I've made, when viewing on a tv I find that pans
> tend to have a "jerky" look to them that doesn't appear in the
> original video or film, nor does it appear when viewing on a computer
> monitor.

If you used TMPGEnc to convert an AVI to MPG, then do what I had to
do: in the "Other settings" area, select the "Advanced" tab and then
double-click "Deinterlace (None)" and select "Even-Odd field (field,
adaption)". Then render your AVI. Worked for me! (BTW, this is
based on video recorded in the PAL format on my MiniDV camcorder).
!