How do I get rid of choppy sound while playing DVDs?

Archived from groups: rec.video.desktop, rec.video.dvd.misc, microsoft.public.windowsxp.video, rec.video.dvd.players, 24hoursupport.helpdesk (More info?)

Hello:

I am on Windows XP professional, AMD 2200 processor with 512 MB of RAM.

I just installed Nero and finally got the codec to run DVDs on the
computer.


However, I am discovering that the sound is quite choppy. I tried
Windows media player, InterActual as well as Nero itself. I also looked
at the archives of the Usenet groups/wEB discussion groups and adopted
some of the recommendations. For example, I stopped the screen saver,
stopped my virus checker, etc. however, none of these helped.


One suggestion was saying that DMA should be checked. I could not find
any box to be checked all my DVD player's hardware screens. Perhaps
this does not apply in the case of a computer running XP professional.


What else should I look into?
Thanks for all the suggestions ahead of time.


Deguza
4 answers Last reply
More about choppy sound playing dvds
  1. Archived from groups: rec.video.desktop, rec.video.dvd.misc, microsoft.public.windowsxp.video, rec.video.dvd.players, 24hoursupport.helpdesk (More info?)

    Thanks for the suggestions. I tried all, rebooting in between changing
    the settings.

    No improvement, it is still choppy.
    Is there anything else I can tweek?

    Deguza
  2. Archived from groups: rec.video.desktop,rec.video.dvd.misc,microsoft.public.windowsxp.video,rec.video.dvd.players,24hoursupport.helpdesk (More info?)

    DMA won't appear on any DVD settings. DMA is a configuration of the IDE
    port.

    Control Panel, System, Device Manager, Hardware. Click on the plus next to
    the IDE ATA/ATAPI controllers. (The DVD is an ATAPI device.)

    Right click on Primary IDE Channel and select Properties, Advanced Settings.
    The transfer mode should be set to "DMA if available." Do the same for the
    Secondary IDE Channel.

    Reboot.

    courtney sends...

    "Kompu Kid" <deguza@hotmail.com> wrote in message
    news:1104433899.518482.101600@z14g2000cwz.googlegroups.com...
    > Thanks for the suggestions. I tried all, rebooting in between changing
    > the settings.
    >
    > No improvement, it is still choppy.
    > Is there anything else I can tweek?
    >
    > Deguza
    >
  3. Archived from groups: rec.video.desktop,rec.video.dvd.misc,microsoft.public.windowsxp.video,rec.video.dvd.players,24hoursupport.helpdesk (More info?)

    You might also try muting some channels in Volume Control for recording and
    playback.

    I have to mute the Wave channel when capturing TV input with an ATI Wonder
    Pro card. Then for playback I must allow Wave and mute Input. Try it.

    LB

    On Thu, 30 Dec 2004 19:46:20 -0600, "Courtney" <a@b.c> wrote:

    >DMA won't appear on any DVD settings. DMA is a configuration of the IDE
    >port.
    >
    >Control Panel, System, Device Manager, Hardware. Click on the plus next to
    >the IDE ATA/ATAPI controllers. (The DVD is an ATAPI device.)
    >
    >Right click on Primary IDE Channel and select Properties, Advanced Settings.
    >The transfer mode should be set to "DMA if available." Do the same for the
    >Secondary IDE Channel.
    >
    >Reboot.
    >
    >courtney sends...
    >
    >"Kompu Kid" <deguza@hotmail.com> wrote in message
    >news:1104433899.518482.101600@z14g2000cwz.googlegroups.com...
    >> Thanks for the suggestions. I tried all, rebooting in between changing
    >> the settings.
    >>
    >> No improvement, it is still choppy.
    >> Is there anything else I can tweek?
    >>
    >> Deguza
    >>
    >
  4. Archived from groups: rec.video.desktop,rec.video.dvd.misc,microsoft.public.windowsxp.video,rec.video.dvd.players,24hoursupport.helpdesk (More info?)

    Try cutting back your sound acceleration in the Direct X setup by going
    to
    Start\Run\type 'dxdiag' \wait for it to load\click on Sound and set the
    acceleration back to Standard and try the DVD again\if no luck try
    cutting it back to Basic


    --
    Touch Base
    Post back here on the result- good or bad


    "Kompu Kid" <deguza@hotmail.com> wrote in message
    news:1104377470.152386.326890@c13g2000cwb.googlegroups.com...
    > Hello:
    >
    > I am on Windows XP professional, AMD 2200 processor with 512 MB of
    > RAM.
    >
    > I just installed Nero and finally got the codec to run DVDs on the
    > computer.
    >
    >
    > However, I am discovering that the sound is quite choppy. I tried
    > Windows media player, InterActual as well as Nero itself. I also
    > looked
    > at the archives of the Usenet groups/wEB discussion groups and adopted
    > some of the recommendations. For example, I stopped the screen saver,
    > stopped my virus checker, etc. however, none of these helped.
    >
    >
    > One suggestion was saying that DMA should be checked. I could not find
    > any box to be checked all my DVD player's hardware screens. Perhaps
    > this does not apply in the case of a computer running XP professional.
    >
    >
    > What else should I look into?
    > Thanks for all the suggestions ahead of time.
    >
    >
    > Deguza
    >
Ask a new question

Read More

Tuner Cards Video Graphics