Sign in with
Sign up | Sign in
Your question

VPN Problem with XP2

Last response: in Windows XP
Share
Anonymous
October 9, 2004 2:43:11 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi all,

We have the following situation. 2 remote office workers are sitting in a
local wireless LAN connecting to HQ via a 3rd party VPN (SonicWall Global
VPN Client). Both computers are using the DHCP for the local LAN. A computer
with W2K connects fine and gets its IP address on the virtual network
connector from HQ. The second computer with XPSP2 has 0.0.0.0 on ip address
and network mask. The XPSP2 firewall has been disabled through command line
command "netsh firewall set opmode mode=disable".

Does anybody have an idea what is going on? This is the first XP Pro with
SP2 that we are using and we suspect that it is an SP2 issue.

Thanks,

Claus

More about : vpn problem xp2

Anonymous
December 14, 2004 9:23:19 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Did you have any luck with this can't even get it working having
uninstalled sp2!

cjobes wrote:
> Hi all,
>
> We have the following situation. 2 remote office workers are sitting
in a
> local wireless LAN connecting to HQ via a 3rd party VPN (SonicWall
Global
> VPN Client). Both computers are using the DHCP for the local LAN. A
computer
> with W2K connects fine and gets its IP address on the virtual network
> connector from HQ. The second computer with XPSP2 has 0.0.0.0 on ip
address
> and network mask. The XPSP2 firewall has been disabled through
command line
> command "netsh firewall set opmode mode=disable".
>
> Does anybody have an idea what is going on? This is the first XP Pro
with
> SP2 that we are using and we suspect that it is an SP2 issue.
>
> Thanks,
>
> Claus
Anonymous
December 14, 2004 9:23:42 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Did you have any luck with this can't even get it working having
uninstalled sp2!

cjobes wrote:
> Hi all,
>
> We have the following situation. 2 remote office workers are sitting
in a
> local wireless LAN connecting to HQ via a 3rd party VPN (SonicWall
Global
> VPN Client). Both computers are using the DHCP for the local LAN. A
computer
> with W2K connects fine and gets its IP address on the virtual network
> connector from HQ. The second computer with XPSP2 has 0.0.0.0 on ip
address
> and network mask. The XPSP2 firewall has been disabled through
command line
> command "netsh firewall set opmode mode=disable".
>
> Does anybody have an idea what is going on? This is the first XP Pro
with
> SP2 that we are using and we suspect that it is an SP2 issue.
>
> Thanks,
>
> Claus
Anonymous
December 14, 2004 11:57:10 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Is this a PPTP or IPSEC firewall?

If it is IPSEC, take a look at
http://www.lanarchitect.net/Articles/FixSP2VPN
---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows Network Technology Community -
http://www.microsoft.com/windowsserver2003/community/ce...
Windows Home Networking Community -
http://www.microsoft.com/windowsxp/expertzone/communiti...

On 14 Dec 2004 06:23:19 -0800, dhicklin@parkplace.co.uk wrote:

>Did you have any luck with this can't even get it working having
>uninstalled sp2!
>
>cjobes wrote:
>> Hi all,
>>
>> We have the following situation. 2 remote office workers are sitting
>in a
>> local wireless LAN connecting to HQ via a 3rd party VPN (SonicWall
>Global
>> VPN Client). Both computers are using the DHCP for the local LAN. A
>computer
>> with W2K connects fine and gets its IP address on the virtual network
>> connector from HQ. The second computer with XPSP2 has 0.0.0.0 on ip
>address
>> and network mask. The XPSP2 firewall has been disabled through
>command line
>> command "netsh firewall set opmode mode=disable".
>>
>> Does anybody have an idea what is going on? This is the first XP Pro
>with
>> SP2 that we are using and we suspect that it is an SP2 issue.
>>
>> Thanks,
>>
>> Claus
!