Sign in with
Sign up | Sign in
Your question

Remote Web Connection goes Blank

Last response: in Windows XP
Share
Anonymous
October 11, 2004 8:21:40 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to setup a remote desktop connection with my home computer while
I am on the road. I have the Remote Desktop working from within Win XP but
I can not get the Remote Web Connection to work properly.

I can access the login screen (i.e., www.domain/TSWeb/) but when I try to
login I get nothing but a large empty box. I get no error messages.

Any ideas?
Anonymous
October 12, 2004 12:13:09 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"HL649" <Howard@Larsens.ca> wrote in message news:<oTnad.69303$a41.40561@pd7tw2no>...
> I am trying to setup a remote desktop connection with my home computer while
> I am on the road. I have the Remote Desktop working from within Win XP but
> I can not get the Remote Web Connection to work properly.
>
> I can access the login screen (i.e., www.domain/TSWeb/) but when I try to
> login I get nothing but a large empty box. I get no error messages.
>
> Any ideas?


Is your computer being started manually (by a person) or by a
scheduled event (task) ?
Anonymous
October 12, 2004 8:04:39 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"douggieb" <dougbrasier@optusnet.com.au> wrote in message
news:5502b65a.0410111913.55894ecb@posting.google.com...
> "HL649" <Howard@Larsens.ca> wrote in message
news:<oTnad.69303$a41.40561@pd7tw2no>...
> > I am trying to setup a remote desktop connection with my home computer
while
> > I am on the road. I have the Remote Desktop working from within Win XP
but
> > I can not get the Remote Web Connection to work properly.
> >
> > I can access the login screen (i.e., www.domain/TSWeb/) but when I try
to
> > login I get nothing but a large empty box. I get no error messages.
> >
> > Any ideas?
>
>
> Is your computer being started manually (by a person) or by a
> scheduled event (task) ?

The host machine is constantly running; it never shuts down. I have opened
up port 3389 on the router and shutdown Zone Alarm but it still won't
connect.
Anonymous
October 15, 2004 1:12:58 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Did you allow the ActiveX control to load? If you are using SP2 on
the client, you would need to enable this in the information box that
would pop up just below the Address line in Internet Explorer.
---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows Network Technology Community -
http://www.microsoft.com/windowsserver2003/community/ce...
Windows Home Networking Community -
http://www.microsoft.com/windowsxp/expertzone/communiti...

On Tue, 12 Oct 2004 04:04:39 GMT, "HL649" <Howard@Larsens.ca> wrote:

>
>"douggieb" <dougbrasier@optusnet.com.au> wrote in message
>news:5502b65a.0410111913.55894ecb@posting.google.com...
>> "HL649" <Howard@Larsens.ca> wrote in message
>news:<oTnad.69303$a41.40561@pd7tw2no>...
>> > I am trying to setup a remote desktop connection with my home computer
>while
>> > I am on the road. I have the Remote Desktop working from within Win XP
>but
>> > I can not get the Remote Web Connection to work properly.
>> >
>> > I can access the login screen (i.e., www.domain/TSWeb/) but when I try
>to
>> > login I get nothing but a large empty box. I get no error messages.
>> >
>> > Any ideas?
>>
>>
>> Is your computer being started manually (by a person) or by a
>> scheduled event (task) ?
>
>The host machine is constantly running; it never shuts down. I have opened
>up port 3389 on the router and shutdown Zone Alarm but it still won't
>connect.
>
!