Sign in with
Sign up | Sign in
Your question

Remote Desktop button grayed out

Tags:
  • Remote Desktop
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
October 13, 2004 1:49:03 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Does anyone have an idea why the check box for enabling Remote Desktop
connection under the remote tabe would be grayed out? The Remote Assistance
check box can be turned on/off, but the Remote Desktop check box is grayed
out.
I'm running XP Pro.

More about : remote desktop button grayed

Anonymous
October 13, 2004 4:53:42 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Maybe the group policy has been set to not allow you to change that setting. As an Administrator go
to "Start -> Run" and type gpedit.msc at the command line. Navigate to the "Local Computer Policy ->
Computer Configuration -> Administrative Templates -> Windows Components -> Terminal Services".
Highlight and double-click on "Do not allow new client connections" policy and configure as needed.

If you don't have Administrator privileges then you need to contact someone that does about this. If
your in an office/work environment it may have been disabled intentionally...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"MJC" <MJC@discussions.microsoft.com> wrote in message
news:29050E38-0E76-4C1C-8E96-45064118E7B4@microsoft.com...
> Does anyone have an idea why the check box for enabling Remote Desktop
> connection under the remote tabe would be grayed out? The Remote Assistance
> check box can be turned on/off, but the Remote Desktop check box is grayed
> out.
> I'm running XP Pro.
Anonymous
October 14, 2004 12:49:14 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yes, I did check that. It is set to not configured.

"Sooner Al" wrote:

> Maybe the group policy has been set to not allow you to change that setting. As an Administrator go
> to "Start -> Run" and type gpedit.msc at the command line. Navigate to the "Local Computer Policy ->
> Computer Configuration -> Administrative Templates -> Windows Components -> Terminal Services".
> Highlight and double-click on "Do not allow new client connections" policy and configure as needed.
>
> If you don't have Administrator privileges then you need to contact someone that does about this. If
> your in an office/work environment it may have been disabled intentionally...
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "MJC" <MJC@discussions.microsoft.com> wrote in message
> news:29050E38-0E76-4C1C-8E96-45064118E7B4@microsoft.com...
> > Does anyone have an idea why the check box for enabling Remote Desktop
> > connection under the remote tabe would be grayed out? The Remote Assistance
> > check box can be turned on/off, but the Remote Desktop check box is grayed
> > out.
> > I'm running XP Pro.
>
>
Related resources
Anonymous
October 14, 2004 4:03:28 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Try this, based on a search via Google...

Go to "Start -> Run" and type services.msc at the command line. Scroll down to "Terminal Services"
and make sure it is both "Started" and set to "Automatic".

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"MJC" <MJC@discussions.microsoft.com> wrote in message
news:D 38E7255-147E-413A-9070-2F75F3892EF7@microsoft.com...
> Yes, I did check that. It is set to not configured.
>
> "Sooner Al" wrote:
>
>> Maybe the group policy has been set to not allow you to change that setting. As an Administrator
>> go
>> to "Start -> Run" and type gpedit.msc at the command line. Navigate to the "Local Computer
>> Policy ->
>> Computer Configuration -> Administrative Templates -> Windows Components -> Terminal Services".
>> Highlight and double-click on "Do not allow new client connections" policy and configure as
>> needed.
>>
>> If you don't have Administrator privileges then you need to contact someone that does about this.
>> If
>> your in an office/work environment it may have been disabled intentionally...
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no rights...
>>
>> "MJC" <MJC@discussions.microsoft.com> wrote in message
>> news:29050E38-0E76-4C1C-8E96-45064118E7B4@microsoft.com...
>> > Does anyone have an idea why the check box for enabling Remote Desktop
>> > connection under the remote tabe would be grayed out? The Remote Assistance
>> > check box can be turned on/off, but the Remote Desktop check box is grayed
>> > out.
>> > I'm running XP Pro.
>>
>>
Anonymous
October 14, 2004 4:03:29 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

TS is started and set to automatic. However, when I do a netstat, port 3389
is not listed.

"Sooner Al" wrote:

> Try this, based on a search via Google...
>
> Go to "Start -> Run" and type services.msc at the command line. Scroll down to "Terminal Services"
> and make sure it is both "Started" and set to "Automatic".
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
Anonymous
October 14, 2004 5:50:24 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Is this PC a standalone machine at home or is it part of a domain in an office/work environment?

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"MJC" <MJC@discussions.microsoft.com> wrote in message
news:8CC8526D-79F8-409C-A9FF-BB48E7175EA3@microsoft.com...
> TS is started and set to automatic. However, when I do a netstat, port 3389
> is not listed.
>
> "Sooner Al" wrote:
>
>> Try this, based on a search via Google...
>>
>> Go to "Start -> Run" and type services.msc at the command line. Scroll down to "Terminal
>> Services"
>> and make sure it is both "Started" and set to "Automatic".
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
>>
>
Anonymous
October 14, 2004 5:50:25 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

part of office lan. there are three that I'm setting up, 2 have been done,
but this one is not cooperating.

"Sooner Al" wrote:

> Is this PC a standalone machine at home or is it part of a domain in an office/work environment?
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "MJC" <MJC@discussions.microsoft.com> wrote in message
> news:8CC8526D-79F8-409C-A9FF-BB48E7175EA3@microsoft.com...
> > TS is started and set to automatic. However, when I do a netstat, port 3389
> > is not listed.
> >
> > "Sooner Al" wrote:
> >
> >> Try this, based on a search via Google...
> >>
> >> Go to "Start -> Run" and type services.msc at the command line. Scroll down to "Terminal
> >> Services"
> >> and make sure it is both "Started" and set to "Automatic".
> >>
> >> --
> >> Al Jarvi (MS-MVP Windows Networking)
> >>
> >
>
>
Anonymous
October 15, 2004 1:00:20 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

It sounds like Remote Desktop was disabled via Domain Group Policy....

Is this a domain member?
---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows Network Technology Community -
http://www.microsoft.com/windowsserver2003/community/ce...
Windows Home Networking Community -
http://www.microsoft.com/windowsxp/expertzone/communiti...

On Wed, 13 Oct 2004 09:49:03 -0700, MJC
<MJC@discussions.microsoft.com> wrote:

>Does anyone have an idea why the check box for enabling Remote Desktop
>connection under the remote tabe would be grayed out? The Remote Assistance
>check box can be turned on/off, but the Remote Desktop check box is grayed
>out.
>I'm running XP Pro.
Anonymous
October 15, 2004 3:19:07 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If there was a policy set up for that then yes, but we don't have that set.
It's a laptop and the guy who uses it said that he has plugged it in to other
organizational nets. I wonder if it got "contaminated" with another domain's
policy and why it refuses to have its policies reset to ours when it's
plugged into our lan.


"Jeffrey Randow (MVP)" wrote:

> It sounds like Remote Desktop was disabled via Domain Group Policy....
>
> Is this a domain member?
> ---
> Jeffrey Randow (Windows Networking MVP)
> jeffreyr-support@remotenetworktechnology.com
>
> Please post all responses to the newsgroups for the benefit
> of all USENET users. Messages sent via email may or may not
> be answered depending on time availability....
>
> Remote Networking Technology Support Site -
> http://www.remotenetworktechnology.com
> Windows Network Technology Community -
> http://www.microsoft.com/windowsserver2003/community/ce...
> Windows Home Networking Community -
> http://www.microsoft.com/windowsxp/expertzone/communiti...
>
> On Wed, 13 Oct 2004 09:49:03 -0700, MJC
> <MJC@discussions.microsoft.com> wrote:
>
> >Does anyone have an idea why the check box for enabling Remote Desktop
> >connection under the remote tabe would be grayed out? The Remote Assistance
> >check box can be turned on/off, but the Remote Desktop check box is grayed
> >out.
> >I'm running XP Pro.
>
>
Anonymous
October 19, 2004 12:43:24 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

It could be... It can be difficult to get rid of old GPs...

---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows Network Technology Community -
http://www.microsoft.com/windowsserver2003/community/ce...
Windows Home Networking Community -
http://www.microsoft.com/windowsxp/expertzone/communiti...

On Fri, 15 Oct 2004 11:19:07 -0700, MJC
<MJC@discussions.microsoft.com> wrote:

>If there was a policy set up for that then yes, but we don't have that set.
>It's a laptop and the guy who uses it said that he has plugged it in to other
>organizational nets. I wonder if it got "contaminated" with another domain's
>policy and why it refuses to have its policies reset to ours when it's
>plugged into our lan.
>
>
>"Jeffrey Randow (MVP)" wrote:
>
>> It sounds like Remote Desktop was disabled via Domain Group Policy....
>>
>> Is this a domain member?
>> ---
>> Jeffrey Randow (Windows Networking MVP)
>> jeffreyr-support@remotenetworktechnology.com
>>
>> Please post all responses to the newsgroups for the benefit
>> of all USENET users. Messages sent via email may or may not
>> be answered depending on time availability....
>>
>> Remote Networking Technology Support Site -
>> http://www.remotenetworktechnology.com
>> Windows Network Technology Community -
>> http://www.microsoft.com/windowsserver2003/community/ce...
>> Windows Home Networking Community -
>> http://www.microsoft.com/windowsxp/expertzone/communiti...
>>
>> On Wed, 13 Oct 2004 09:49:03 -0700, MJC
>> <MJC@discussions.microsoft.com> wrote:
>>
>> >Does anyone have an idea why the check box for enabling Remote Desktop
>> >connection under the remote tabe would be grayed out? The Remote Assistance
>> >check box can be turned on/off, but the Remote Desktop check box is grayed
>> >out.
>> >I'm running XP Pro.
>>
>>
!