VPN Error 721 and no router installed!

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello,

I am trying to connect my home pc (Windows XP Home edition) to my work
pc (Windows XP Professional edition) and I keep getting the error 721
when it tries to verify username and password. It times out and then
gives me the error. I checked with the tech guys at work and
according to their logs there is no sign of me even attempting to
connect. (So incorrect login info is not the issue)

I've done a lot of searching on the web and on the groups and have not
found any solution which applies to my situation. I am connecting
with a cable modem (Motorola SurfBoard) not dsl and I do not have a
router installed. I do however have Norton Internet Security, Norton
Antivirus and Windows firewall installed BUT they are all disabled! I
can't think of anything else to try.

Any suggestions?

Thanks!

Jen
7 answers Last reply
More about error router installed
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I would need to get back to you on that since I am not that technically
    familiar with what my office uses. I do know that my work computer's
    internal ip address starts with 192 and the static IP address they gave
    me to VPN to it from home starts with 66.192.xxx.xxx I'm not able to
    even ping the static IP from my home and when I mentioned that to the
    tech guys at work I was told that I wouldn't be able too because the
    way its setup on their end I can't see anything until I'm successfully
    logged in. Does that make sense?

    Thanks again for your help,

    Jen
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Also, tonight for the first time I did get a different error "Error
    619: A connection to the remote computer could not be established...
    When I tried to connect again I got the infamous 721 error again.

    Jen
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "Jen" <jennehere@gmail.com> wrote in message
    news:7faea7eb.0410190659.1cd59696@posting.google.com
    >
    > I am trying to connect my home pc (Windows XP Home edition) to my work
    > pc (Windows XP Professional edition) and I keep getting the error 721
    > when it tries to verify username and password. It times out and then
    > gives me the error.

    At work, do your PCs have routable public IP addresses, or are they private
    addresses behind a NAT router?

    --
    Robin Walker
    rdhw@cam.ac.uk
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    <jennehere@gmail.com> wrote in message
    news:1098233921.672957.131580@f14g2000cwb.googlegroups.com
    >
    > I do know that my
    > work computer's internal ip address starts with 192 and the static IP
    > address they gave me to VPN to it from home starts with
    > 66.192.xxx.xxx

    That is a clear indication that the network at work operates under NAT, and
    you therefore cannot connect directly to your office PC using Remote Desktop
    (or, indeed, anything else).

    For you to be able to connect using Remote Desktop to your office PC, you
    will need to make two changes:

    1. At your office router, incoming calls to 66.192.xxx.xxx port 3389 must be
    forwarded to your office PC port 3389;

    2. In your Remote Desktop client at home, you must make the Registry patches
    described in
    http://support.microsoft.com/default.aspx?scid=kb;en-us;885407
    because the RDP Server is behind a NAT router.

    --
    Robin Walker
    rdhw@cam.ac.uk
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank you for the help, I will be able to try this tomorrow night as
    the system is down for maintainance this evening. I'll let you know
    how it goes!

    Jen
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "Robin Walker" <rdhw@cam.ac.uk> wrote in message
    news:cl5is6$cni$1@gemini.csx.cam.ac.uk
    > <jennehere@gmail.com> wrote in message
    > news:1098233921.672957.131580@f14g2000cwb.googlegroups.com
    >>
    >> I do know that my
    >> work computer's internal ip address starts with 192 and the static IP
    >> address they gave me to VPN to it from home starts with
    >> 66.192.xxx.xxx
    >
    > That is a clear indication that the network at work operates under
    > NAT, and you therefore cannot connect directly to your office PC
    > using Remote Desktop (or, indeed, anything else).
    >
    > For you to be able to connect using Remote Desktop to your office PC,
    > you will need to make two changes:
    >
    > 1. At your office router, incoming calls to 66.192.xxx.xxx port 3389
    > must be forwarded to your office PC port 3389;
    >
    > 2. In your Remote Desktop client at home, you must make the Registry
    > patches described in
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;885407
    > because the RDP Server is behind a NAT router.

    Sorry, I just see that I was confused enough to refer to Remote Desktop in
    my answer to a question that was about VPN.

    The advice I gave about the Registry Patch does apply to VPN connections to
    VPN servers behind NAT routers, so that reply stands.

    But my references to port 3389 were not correct for VPN connections. The
    ports that need to be forwarded will depend upon the VPN technology being
    used: for instance, PPTP or L2TP?

    --
    Robin Walker
    rdhw@cam.ac.uk
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hi Robin,

    Unfortunately, that fix did not fix my problem. I even tried
    rebooting, removing and recreating the connection and then uninstalling
    SP2 and trying to connect. Another coworker is also having trouble
    connecting from home and he was going to attempt the fix on his
    computer so I'll see tomorrow if it helped for his situation. I'm not
    sure what else to try short of throwing the computer out the window.
    <GRIN>

    Jenne
Ask a new question

Read More

Windows XP