Sign in with
Sign up | Sign in
Your question

Remote assistance

Last response: in Windows XP
Share
October 19, 2004 4:31:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I can't get remote assistance to work at all. I have tried with two computers
hooked up directly to the internet. No router, no firewall, nothin'. Anything
you can think of for me to try?

Thanks

More about : remote assistance

Anonymous
October 19, 2004 6:41:46 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Marty wrote:
> I can't get remote assistance to work at all. I have tried with two
> computers hooked up directly to the internet. No router, no firewall,
> nothin'. Anything you can think of for me to try?

Yes.

Describe the results you get so we have something to work with.
Describe the two computers.
Make sure that your ISP doesn't block those ports.

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
October 19, 2004 6:41:47 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Shenan,
They are both Dell purchased within the last year. 3 Ghz Pentium processor,
512 RAM, nothing special. I have checked with both ISP's and there is no
reason why it shouldn't work. The error message is: Remote Assistance
connection could not be established because the remote host name could not be
resolved

"Shenan Stanley" wrote:

> Marty wrote:
> > I can't get remote assistance to work at all. I have tried with two
> > computers hooked up directly to the internet. No router, no firewall,
> > nothin'. Anything you can think of for me to try?
>
> Yes.
>
> Describe the results you get so we have something to work with.
> Describe the two computers.
> Make sure that your ISP doesn't block those ports.
>
> --
> <- Shenan ->
> --
> The information is provided "as is", it is suggested you research for
> yourself before you take any advice - you are the one ultimately
> responsible for your actions/problems/solutions. Know what you are
> getting into before you jump in with both feet.
>
>
>
Related resources
Anonymous
October 19, 2004 8:19:15 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Marty wrote:
> I can't get remote assistance to work at all. I have tried with two
> computers hooked up directly to the internet. No router, no
> firewall, nothin'. Anything you can think of for me to try?

Shenan Stanley wrote:
> Yes.
>
> Describe the results you get so we have something to work with.
> Describe the two computers.
> Make sure that your ISP doesn't block those ports.

Marty wrote:
> They are both Dell purchased within the last year. 3 Ghz Pentium
> processor, 512 RAM, nothing special. I have checked with both ISP's
> and there is no reason why it shouldn't work. The error message is:
> Remote Assistance connection could not be established because the
> remote host name could not be resolved

Windows XP Professional or Home?
How are you sending the invitation for Remote Assistance between the two
computers?

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
Anonymous
October 20, 2004 3:14:31 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Marty" <Marty@discussions.microsoft.com> wrote in message
news:E418A28D-3A49-41FE-8ABC-CF7D808D52A7@microsoft.com
>
> The error message is:
> Remote Assistance connection could not be established because the
> remote host name could not be resolved

OK, that's the problem.

Are you really quite sure that there is no NAT router involved, for instance
in an ADSL modem/router combo?

What are the IP addresses of the two PCs concerned? Are they both public
routable IP addresses, or is one of them a private non-routable IP address?

Is either PC running with Internet Connection Sharing enabled?

--
Robin Walker
rdhw@cam.ac.uk
October 20, 2004 9:43:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The invitation was sent using IM. The host requesting help is home edition
and the repondant is professional edition.
"Shenan Stanley" wrote:

> Marty wrote:
> > I can't get remote assistance to work at all. I have tried with two
> > computers hooked up directly to the internet. No router, no
> > firewall, nothin'. Anything you can think of for me to try?
>
> Shenan Stanley wrote:
> > Yes.
> >
> > Describe the results you get so we have something to work with.
> > Describe the two computers.
> > Make sure that your ISP doesn't block those ports.
>
> Marty wrote:
> > They are both Dell purchased within the last year. 3 Ghz Pentium
> > processor, 512 RAM, nothing special. I have checked with both ISP's
> > and there is no reason why it shouldn't work. The error message is:
> > Remote Assistance connection could not be established because the
> > remote host name could not be resolved
>
> Windows XP Professional or Home?
> How are you sending the invitation for Remote Assistance between the two
> computers?
>
> --
> <- Shenan ->
> --
> The information is provided "as is", it is suggested you research for
> yourself before you take any advice - you are the one ultimately
> responsible for your actions/problems/solutions. Know what you are
> getting into before you jump in with both feet.
>
>
>
October 20, 2004 9:45:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You said: "OK, that's the problem" What's the problem?
There is no router or firewall involved and Internet Connection Sharing is
not enabled. The host is connected to a cable modem and I am connected to a
DSL modem. I don't know what you mean by a private non-routable IP. neither
has a NAT address. (By NAT I assume you mean 10.10.10.?
Thanks for your response.
Marty

"Robin Walker" wrote:

> "Marty" <Marty@discussions.microsoft.com> wrote in message
> news:E418A28D-3A49-41FE-8ABC-CF7D808D52A7@microsoft.com
> >
> > The error message is:
> > Remote Assistance connection could not be established because the
> > remote host name could not be resolved
>
> OK, that's the problem.
>
> Are you really quite sure that there is no NAT router involved, for instance
> in an ADSL modem/router combo?
>
> What are the IP addresses of the two PCs concerned? Are they both public
> routable IP addresses, or is one of them a private non-routable IP address?
>
> Is either PC running with Internet Connection Sharing enabled?
>
> --
> Robin Walker
> rdhw@cam.ac.uk
>
>
>
Anonymous
October 21, 2004 4:41:51 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Marty wrote:
> You said: "OK, that's the problem" What's the problem?
> There is no router or firewall involved and Internet Connection
> Sharing is not enabled. The host is connected to a cable modem and I
> am connected to a DSL modem. I don't know what you mean by a private
> non-routable IP. neither has a NAT address. (By NAT I assume you mean
> 10.10.10.?

192.168.xxx.xxx
etc...

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
October 21, 2004 8:39:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

No, it's not 192.168...

"Shenan Stanley" wrote:

> Marty wrote:
> > You said: "OK, that's the problem" What's the problem?
> > There is no router or firewall involved and Internet Connection
> > Sharing is not enabled. The host is connected to a cable modem and I
> > am connected to a DSL modem. I don't know what you mean by a private
> > non-routable IP. neither has a NAT address. (By NAT I assume you mean
> > 10.10.10.?
>
> 192.168.xxx.xxx
> etc...
>
> --
> <- Shenan ->
> --
> The information is provided "as is", it is suggested you research for
> yourself before you take any advice - you are the one ultimately
> responsible for your actions/problems/solutions. Know what you are
> getting into before you jump in with both feet.
>
>
>
!