Sign in with
Sign up | Sign in
Your question

Acess Terminal Service 3389 in my machine

Tags:
  • Connection
  • Computers
  • Windows XP
Last response: in Windows XP
Share
October 20, 2004 10:45:05 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi. I have the machine with internet and Windows XP ( service pack 2 ). In
Firewall i configure acess remote in port 3389 for any connect external or
internet connection, but i don't get connect in this computer with T. Service.
I try do connect external for this computer, but always of wronger.
Can you help me???

Washington

More about : acess terminal service 3389 machine

Anonymous
October 20, 2004 1:56:46 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Washington wrote:
> Hi. I have the machine with internet and Windows XP ( service pack 2
> ). In Firewall i configure acess remote in port 3389 for any connect
> external or internet connection, but i don't get connect in this
> computer with T. Service.

What are you specifying in the RD client? Should be the public IP address of
your computer, not the private one. What errors do you get?

> I try do connect external for this
> computer, but always of wronger.


> Can you help me???
>
> Washington
October 20, 2004 1:56:47 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Well, in my RD client i specifyc the ip public ( ex. 200.198.32.15 ) to do
connection. Wronger :

The client could not connect the remote computer.
Remote Connections might not be enabled or the computer might be too busy
to accept new connections. It´s also possible that network problems are
preventing your connection.
Please try connecting again later.

About ip public of my computer, it´s not , 'cause i get connection what i
had the windows server without firewall in this computer, now i have the XP,
and not get connection.

Washington


"Lanwench [MVP - Exchange]" wrote:

> Washington wrote:
> > Hi. I have the machine with internet and Windows XP ( service pack 2
> > ). In Firewall i configure acess remote in port 3389 for any connect
> > external or internet connection, but i don't get connect in this
> > computer with T. Service.
>
> What are you specifying in the RD client? Should be the public IP address of
> your computer, not the private one. What errors do you get?
>
> > I try do connect external for this
> > computer, but always of wronger.
>
>
> > Can you help me???
> >
> > Washington
>
>
>
Anonymous
October 20, 2004 4:04:11 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you enabled Remote Desktop on the REMOTE tab in properties of My
Computer?

Have you checked that Terminal Services is started?

"Washington" <Washington@discussions.microsoft.com> wrote in message
news:77674295-21CD-4E67-83D6-705BC7EFD7AC@microsoft.com...
> Well, in my RD client i specifyc the ip public ( ex. 200.198.32.15 ) to do
> connection. Wronger :
>
> The client could not connect the remote computer.
> Remote Connections might not be enabled or the computer might be too busy
> to accept new connections. It´s also possible that network problems are
> preventing your connection.
> Please try connecting again later.
>
> About ip public of my computer, it´s not , 'cause i get connection what i
> had the windows server without firewall in this computer, now i have the
> XP,
> and not get connection.
>
> Washington
>
>
> "Lanwench [MVP - Exchange]" wrote:
>
>> Washington wrote:
>> > Hi. I have the machine with internet and Windows XP ( service pack 2
>> > ). In Firewall i configure acess remote in port 3389 for any connect
>> > external or internet connection, but i don't get connect in this
>> > computer with T. Service.
>>
>> What are you specifying in the RD client? Should be the public IP address
>> of
>> your computer, not the private one. What errors do you get?
>>
>> > I try do connect external for this
>> > computer, but always of wronger.
>>
>>
>> > Can you help me???
>> >
>> > Washington
>>
>>
>>
!