Sign in with
Sign up | Sign in
Your question

Remote Desktop not connecting

Last response: in Windows XP
Share
Anonymous
October 20, 2004 4:33:07 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When I enter my computer name I get this error message.
"The client couldnot connect to the remote computer. Remote connections
might not be enabled or the computer might be too busy to accept....."
I check everything on remote computer and look to me fine what I doing wrong
here.Please help.
Thanks
Anonymous
October 21, 2004 3:30:29 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"H. Chudhary" <HChudhary@discussions.microsoft.com> wrote in message
news:8AFBCCBA-933A-4390-9C07-C6E1F5B145A0@microsoft.com
> When I enter my computer name I get this error message.
> "The client couldnot connect to the remote computer. Remote
> connections might not be enabled or the computer might be too busy to
> accept....."
> I check everything on remote computer and look to me fine what I
> doing wrong here.

What do you mean "computer name"? You are supposed to enter the IP address,
or equivalent full DNS name for that IP address.

--
Robin Walker
rdhw@cam.ac.uk
Anonymous
October 21, 2004 3:30:30 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When Dialog box say "server" I enter my computer name even I enter IP address
has same message.
Thanks

"Robin Walker" wrote:

> "H. Chudhary" <HChudhary@discussions.microsoft.com> wrote in message
> news:8AFBCCBA-933A-4390-9C07-C6E1F5B145A0@microsoft.com
> > When I enter my computer name I get this error message.
> > "The client couldnot connect to the remote computer. Remote
> > connections might not be enabled or the computer might be too busy to
> > accept....."
> > I check everything on remote computer and look to me fine what I
> > doing wrong here.
>
> What do you mean "computer name"? You are supposed to enter the IP address,
> or equivalent full DNS name for that IP address.
>
> --
> Robin Walker
> rdhw@cam.ac.uk
>
>
>
!