Too Many Wireless Connections

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a centrino based laptop using a wireless router. The problem is that
there appears to be about 4 wireless connections in the area. I have a WEP
Key on my router and I am trying to force my laptop to see only my
connection. However it sometoimes tries to connect to the other open routers
and therefore I keep dropping my connections.

Is there anyway I can only look at my own router and ignore the others that
the computer tries to conecto to? I keep getting the flag in the sys tray
stating that there are more connections available and I have to click it to
choose my own. In the properties window for the connections I have deleted
other connections and only have mine in there.
2 answers Last reply
More about wireless connections
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi,

    You should be able to restrict this by changing the setting for your
    wireless connector. In the connector's properties, choose the Wireless
    Netorks tab, then select the 'Advanced' button. Clear the check box to
    "automatically connect to non-preferred networks". Then you should only
    connect to the network you have configured properties for in you Wireless
    Networks tab.

    This is based on WinXP, using windows to configure settings. However,
    regardless of what you're running the settings should be similar.

    --
    HTH,
    =d=


    Dana Brash
    MCSE, MCDBA, MCSA

    dbrash@gmail.com

    "dsirjuesingh" <dsirjuesingh@discussions.microsoft.com> wrote in message
    news:CB45ADE2-A949-41A2-BF6A-38DB8BBC373E@microsoft.com...
    >I have a centrino based laptop using a wireless router. The problem is that
    > there appears to be about 4 wireless connections in the area. I have a WEP
    > Key on my router and I am trying to force my laptop to see only my
    > connection. However it sometoimes tries to connect to the other open
    > routers
    > and therefore I keep dropping my connections.
    >
    > Is there anyway I can only look at my own router and ignore the others
    > that
    > the computer tries to conecto to? I keep getting the flag in the sys tray
    > stating that there are more connections available and I have to click it
    > to
    > choose my own. In the properties window for the connections I have deleted
    > other connections and only have mine in there.
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi

    The appearance of other connections does not mean much. The signal is the
    Air and it crosses your Antenna whether you like it or Not.

    If your system security set correctly you should be OK.

    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

    Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html

    Jack (MVP-Networking).


    "Dana Brash" <dbrash@gmail.com> wrote in message
    news:#YqVVb3uEHA.1296@TK2MSFTNGP10.phx.gbl...
    > Hi,
    >
    > You should be able to restrict this by changing the setting for your
    > wireless connector. In the connector's properties, choose the Wireless
    > Netorks tab, then select the 'Advanced' button. Clear the check box to
    > "automatically connect to non-preferred networks". Then you should only
    > connect to the network you have configured properties for in you Wireless
    > Networks tab.
    >
    > This is based on WinXP, using windows to configure settings. However,
    > regardless of what you're running the settings should be similar.
    >
    > --
    > HTH,
    > =d=
    >
    >
    > Dana Brash
    > MCSE, MCDBA, MCSA
    >
    > dbrash@gmail.com
    >
    > "dsirjuesingh" <dsirjuesingh@discussions.microsoft.com> wrote in message
    > news:CB45ADE2-A949-41A2-BF6A-38DB8BBC373E@microsoft.com...
    > >I have a centrino based laptop using a wireless router. The problem is
    that
    > > there appears to be about 4 wireless connections in the area. I have a
    WEP
    > > Key on my router and I am trying to force my laptop to see only my
    > > connection. However it sometoimes tries to connect to the other open
    > > routers
    > > and therefore I keep dropping my connections.
    > >
    > > Is there anyway I can only look at my own router and ignore the others
    > > that
    > > the computer tries to conecto to? I keep getting the flag in the sys
    tray
    > > stating that there are more connections available and I have to click it
    > > to
    > > choose my own. In the properties window for the connections I have
    deleted
    > > other connections and only have mine in there.
    >
    >
Ask a new question

Read More

Routers Wireless Connections Wireless Networking