best video codec for extremely fast motion

Archived from groups: rec.video.desktop (More info?)

hi,

I recorded some car races from NTSC TV signal, the quality is awesome in
MPEG. However, i had to split to file into several pieces & now when i
join them & try to save with VirtualDub, anything in the video which is
moving gets interlaced (for lack of a better word). whatever object is
moving gets white lines across itself. Happens with different encoding
programs, different video files. I've come to the conclusion that it is
the codecs i have installed. just the way they encode by default. Not
meant for fast motion. i could be wrong.

anyway, that's why i need to know what is the best & free fast motion
video codec out there.

thanks
8 answers Last reply
More about best video codec extremely fast motion
  1. Archived from groups: rec.video.desktop (More info?)

    adolfo wrote:
    > hi,
    >
    > I recorded some car races from NTSC TV signal, the quality is awesome in
    > MPEG. However, i had to split to file into several pieces & now when i
    > join them & try to save with VirtualDub, anything in the video which is
    > moving gets interlaced (for lack of a better word).

    I'd say that interlaced is a pretty good word for what you're seeing.
    If you're intending to view on a PC, then deinterlace it.

    http://100fps.com/


    --
    -WD
  2. Archived from groups: rec.video.desktop (More info?)

    adolfo <krisstian@email.com> wrote:

    >hi,
    >
    >I recorded some car races from NTSC TV signal, the quality is awesome in
    >MPEG. However, i had to split to file into several pieces & now when i
    >join them & try to save with VirtualDub, anything in the video which is
    >moving gets interlaced (for lack of a better word). whatever object is
    >moving gets white lines across itself. Happens with different encoding
    >programs, different video files. I've come to the conclusion that it is
    >the codecs i have installed. just the way they encode by default. Not
    >meant for fast motion. i could be wrong.
    >
    >anyway, that's why i need to know what is the best & free fast motion
    >video codec out there.
    >
    >thanks

    Try increasing the video bitrate setting.

    Regards Brian
  3. Archived from groups: rec.video.desktop (More info?)

    What you're seeing is the interlacing properties necessary for proper TV
    display. If you intend to watch your videos on a TV, leave them alone.
    They will look perfect on a TV. On a computer screen, they will have lines
    through them on fast motion, but on TV they will look perfect. If you never
    want to watch them on TV, then choose a different codec when you capture;
    one that de-interlaces the video, such as mpeg1. Alternately, get an
    program like WinDVD 5 that will play the interlaced file as if it were
    de-interlaced (progressive mode).

    Sanman


    "adolfo" <krisstian@email.com> wrote in message
    news:FL%Cd.58036$6V1.43680@bignews3.bellsouth.net...
    > hi,
    >
    > I recorded some car races from NTSC TV signal, the quality is awesome in
    > MPEG. However, i had to split to file into several pieces & now when i
    > join them & try to save with VirtualDub, anything in the video which is
    > moving gets interlaced (for lack of a better word). whatever object is
    > moving gets white lines across itself. Happens with different encoding
    > programs, different video files. I've come to the conclusion that it is
    > the codecs i have installed. just the way they encode by default. Not
    > meant for fast motion. i could be wrong.
    >
    > anyway, that's why i need to know what is the best & free fast motion
    > video codec out there.
    >
    > thanks
  4. Archived from groups: rec.video.desktop (More info?)

    Brian wrote:
    > adolfo <krisstian@email.com> wrote:
    >
    >
    >>hi,
    >>
    >>I recorded some car races from NTSC TV signal, the quality is awesome in
    >>MPEG. However, i had to split to file into several pieces & now when i
    >>join them & try to save with VirtualDub, anything in the video which is
    >>moving gets interlaced (for lack of a better word). whatever object is
    >>moving gets white lines across itself. Happens with different encoding
    >>programs, different video files. I've come to the conclusion that it is
    >>the codecs i have installed. just the way they encode by default. Not
    >>meant for fast motion. i could be wrong.
    >>
    >>anyway, that's why i need to know what is the best & free fast motion
    >>video codec out there.
    >>
    >>thanks
    >
    >
    > Try increasing the video bitrate setting.
    >
    > Regards Brian


    Brian thanks for replying. i dont think it's bitrate problem because i
    captured it at DVD quality, something around 8000 Kbps.
  5. Archived from groups: rec.video.desktop (More info?)

    Will Dormann wrote:
    > adolfo wrote:
    >
    >> hi,
    >>
    >> I recorded some car races from NTSC TV signal, the quality is awesome
    >> in MPEG. However, i had to split to file into several pieces & now
    >> when i join them & try to save with VirtualDub, anything in the video
    >> which is moving gets interlaced (for lack of a better word).
    >
    >
    > I'd say that interlaced is a pretty good word for what you're seeing.
    > If you're intending to view on a PC, then deinterlace it.
    >
    > http://100fps.com/
    >
    >

    Will, thanks for replying. I've looked for an option to deinterlace
    with Virtualdub with a few different video codecs, but nothing.
    couldn't find it.
  6. Archived from groups: rec.video.desktop (More info?)

    Sanman wrote:
    > What you're seeing is the interlacing properties necessary for proper TV
    > display. If you intend to watch your videos on a TV, leave them alone.
    > They will look perfect on a TV. On a computer screen, they will have lines
    > through them on fast motion, but on TV they will look perfect. If you never
    > want to watch them on TV, then choose a different codec when you capture;
    > one that de-interlaces the video, such as mpeg1. Alternately, get an
    > program like WinDVD 5 that will play the interlaced file as if it were
    > de-interlaced (progressive mode).
    >
    > Sanman
    >
    >
    > "adolfo" <krisstian@email.com> wrote in message
    > news:FL%Cd.58036$6V1.43680@bignews3.bellsouth.net...
    >
    >>hi,
    >>
    >>I recorded some car races from NTSC TV signal, the quality is awesome in
    >>MPEG. However, i had to split to file into several pieces & now when i
    >>join them & try to save with VirtualDub, anything in the video which is
    >>moving gets interlaced (for lack of a better word). whatever object is
    >>moving gets white lines across itself. Happens with different encoding
    >>programs, different video files. I've come to the conclusion that it is
    >>the codecs i have installed. just the way they encode by default. Not
    >>meant for fast motion. i could be wrong.
    >>
    >>anyway, that's why i need to know what is the best & free fast motion
    >>video codec out there.
    >>
    >>thanks
    >
    >
    >

    Sanman, thanks for the detailed explanation. I dont plan on watching it
    on TV, onyl PC. I recorded it as an MPEG, not sure if MPEG1 or other,
    though.

    thanks again, i'll get back to you with my results.

    -Adolfo
  7. Archived from groups: rec.video.desktop (More info?)

    Will Dormann wrote:
    > adolfo wrote:
    >
    >> hi,
    >>
    >> I recorded some car races from NTSC TV signal, the quality is awesome
    >> in MPEG. However, i had to split to file into several pieces & now
    >> when i join them & try to save with VirtualDub, anything in the video
    >> which is moving gets interlaced (for lack of a better word).
    >
    >
    > I'd say that interlaced is a pretty good word for what you're seeing.
    > If you're intending to view on a PC, then deinterlace it.
    >
    > http://100fps.com/
    >
    >

    very informative website Will, thank you.
  8. Archived from groups: rec.video.desktop (More info?)

    On Thu, 20 Jan 2005 23:19:42 -0500, adolfo <krisstian@email.com>
    wrote:

    >i dont think it's bitrate problem

    You described it as "interlaced", and probably that's exactly the
    problem, namely: that mpeg-2 supports interlaced, but Avi doesn't.
    When watched on TV, it should look alright, but not on the computer
    monitor.
Ask a new question

Read More

Tuner Cards Codec Video Graphics