Sign in with
Sign up | Sign in
Your question

The reason of making my computer usage 100 percent

Last response: in Windows 7
Share
January 6, 2011 1:38:07 PM

Hello,
I have Window 7 Home premium 64 bit
has 4 GB 285 total GBs.
Uh,,I dont know why, but my cpu usage is running at 100 percent, and this laptop is really new, only few month old. i didnt download anything on my laptop either o_O except some pc games and i already uninstalled them.
i even checked task manager and see whats running, but nothing is running except the IMVU(its a chat) but it says imvu is about 20 percent to 30 percent. but my cpu usage is at 100 percent. please help >_< what do i do to fix this. this is pretty annoying >_<
a b $ Windows 7
January 6, 2011 1:42:31 PM

Tick the box which says "show processes from all users" when in task manager that will tell you whats running high, then get some anti syware apps and run several scans and run some anti virus scans also.
m
0
l
a c 203 à CPUs
a b $ Windows 7
January 6, 2011 2:19:10 PM

It might be a good idea to do a really thorough AV scan to see if the game installs left anything nasty behind.
AVG Rescue CD will help you create a bootable Rescue CD that can also do an AV scan without running a possibly infected OS.
m
0
l
Related resources
January 7, 2011 9:33:06 AM

i did virus scanner and everything, disk check, disk fragment everything but it says no problem but my cpu usage is at 100 percent o_O
m
0
l
a b à CPUs
January 7, 2011 9:50:39 AM

Check your hard drive in Device manager to insure it is running in DMA mode. If it is running in PIO mode Everything must go through the processor to and from the hard drive.
m
0
l
a b $ Windows 7
January 7, 2011 10:00:09 AM

What process is using all CPU???!
m
0
l
January 7, 2011 10:18:07 AM

on the task manager it says NONE. but cpu usage is at 100 percent o_O
for example, i open pet society on facebook, cpu usage becomes 100 percent.
i open messenger. cpu usage becomes 100 percent. the thing is thats only thing im opening. to fowang.
m
0
l
a b $ Windows 7
January 7, 2011 11:07:06 AM

Your clicking on the process tab?
m
0
l
January 7, 2011 11:32:15 AM

yup i clicked process tab and checked whats running the highest memories,
and it was all 0..like i opened the imvu messenger, and open the task manager, on the process tab, imvu messenger runs by 20 percent. but on the cpu usage it says 200 percent,, and rest is around 0
i really dont know whats wrong with it. its new laptop >_<
m
0
l
January 7, 2011 11:32:58 AM

on the cpu usage it says 100percent* lol i said 200 accidently XD
m
0
l
a b $ Windows 7
January 7, 2011 12:08:37 PM

Have ticked the box show all processes from all users and sorted the processes from highest to lowest?
m
0
l
January 7, 2011 2:06:38 PM

i checked everything, but it ended up i cant open anything now lol -.- only the browser for youtube or googling thats it. rawrrrr T_T
m
0
l
January 7, 2011 2:08:35 PM

Task manager does not report everything running. Try downloading Process Explorer http://technet.microsoft.com/en-us/sysinternals/bb89665..., it's free from microsoft and will show all the normal stuff plus DPC (Defered Procedure Call) which is a possible culprit in this case.

If you do have your DPC using loads of CPU then it's normally a bad drive or resource conflict.
m
0
l
a c 203 à CPUs
a b $ Windows 7
January 7, 2011 3:43:47 PM

Will your CPU hit 100% if you disable that Symantec Internet Security Suite?
m
0
l
December 27, 2013 8:12:57 AM

CPU RUNNING 100 PERCENT UNTIL TASK MANAGER OPENED SOLVED ----- All of a sudden my computer once started would run at 100 percent CPU and the only way to bring it down was to open task manager//// This worked for me, after running numerous scans in safe-mode to no avail, I did this....There was indeed a virus on my PC and I found it by going to Control Panel - System and Security - Fix performance issues. When I ran this scan I noticed two files in my startup folder that were not visible in Task manager. One was Yorkgroup which I am assuming is the YRK virus and the other was the CRSCC/csrss virus..... I disabled both and my system runs normal again with CPU back at 1 percent..... This link may help as well http://www.tomshardware.co.uk/forum/7700-63-csrss-descr...
m
0
l
December 31, 2013 11:49:17 PM

As stated before, in task manager, show all processes and sort by CPU. This happened to me before and it was because of a virtual machine instance. Once I closed that instance the CPU usage dropped back down to normal.

Find me on www.jinises.com
m
0
l
January 1, 2014 1:37:01 AM

Grepart said:
As stated before, in task manager, show all processes and sort by CPU. This happened to me before and it was because of a virtual machine instance. Once I closed that instance the CPU usage dropped back down to normal.

Find me on www.jinises.com


I disagree, an average computer user would not setup a virtual machine on their PC, if they do then I would consider them an intermediate user, who is not using the PC for everyday normal use like surfing and emails ect. Anyone that setup a virtual machine, this would be the obvious culprit. So If you have not setup a virtual machine then this cannot be the reason and the more likely reason would be a virus like I had on my machine. I am running a Mac with Windows on bootcamp but this does not run virtually it runs natively. If anyone reading this post does not know what a virtual machine is, then dont worry you dont have one running!!!!!

regards
m
0
l
!