Sign in with
Sign up | Sign in
Your question

Remote Desktop Assistance

Tags:
  • Remote Desktop
  • Connection
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 7, 2004 4:58:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I need some help setting up Microsoft Remote Desktop.

I am trying to connect from a laptop PC running Windows 2000 at work to a PC
running XP behind a Linksys router on my home network. I have downloaded the
remote desktop client to my laptop and confirmed that it can connect to my
home PC from within my home network. However, when I am at work I am not able
to connect to my home PC. I am able to connect to my home network router’s
admin functions so I know I have the correct IP address for the router. The
home PC is set up with a static IP address. I have set up forwarding on my
home router to forward port 3389 to the home PC I am trying to connect to. I
try to connect to my home PC using the router IP address:3389. Anyone have
any ideas on what I might be missing? Are there any other router settings
that I need to make sure are done correctly? I have tried to confirm that my
laptop PC is using the correct port for remote desktop by checking for the
following registry entry

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber

But it does not exist. The TerminalServer section does not contain WinStations

I know of other people at work who have been able to connect to their home
PCs using this technique so I do not believe this access is being blocked
from work.

More about : remote desktop assistance

Anonymous
November 7, 2004 7:57:50 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Is it possible your work network administrators block TCP Port 3389 outbound? To test that go to
another remote location or dialing from the laptop and try to connect. If you can then that is the
problem.

Otherwise try the telnet test to see if it pinpoints a problem area...

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q187628

Since you can connect over your home LAN then you know Remote Desktop is setup and operating
correctly. The problem then lies in the router, work blocking outbound ports, wrong IP,
etc...etc...etc...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
news:D 95218C5-5B3A-4E6E-9512-7FC258808E89@microsoft.com...
>I need some help setting up Microsoft Remote Desktop.
>
> I am trying to connect from a laptop PC running Windows 2000 at work to a PC
> running XP behind a Linksys router on my home network. I have downloaded the
> remote desktop client to my laptop and confirmed that it can connect to my
> home PC from within my home network. However, when I am at work I am not able
> to connect to my home PC. I am able to connect to my home network router’s
> admin functions so I know I have the correct IP address for the router. The
> home PC is set up with a static IP address. I have set up forwarding on my
> home router to forward port 3389 to the home PC I am trying to connect to. I
> try to connect to my home PC using the router IP address:3389. Anyone have
> any ideas on what I might be missing? Are there any other router settings
> that I need to make sure are done correctly? I have tried to confirm that my
> laptop PC is using the correct port for remote desktop by checking for the
> following registry entry
>
> HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
>
> But it does not exist. The TerminalServer section does not contain WinStations
>
> I know of other people at work who have been able to connect to their home
> PCs using this technique so I do not believe this access is being blocked
> from work.
>
Anonymous
November 7, 2004 7:57:51 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks, I will have to see if I can find an alternate location to try and
connect from. I will see if I can get enough info to try the telnet test as
well. I do know that other people have gotten this to work without having to
change anything so I do not think the port is blocked. I am wondering if
somehow my laptop is using a different port because of other things that are
installed on it. I find it puzzleing that I do not see the port definition in
the registry. Is there some way I can put a sniffer on my laptop to try and
find out what it is really doing?

"Sooner Al" wrote:

> Is it possible your work network administrators block TCP Port 3389 outbound? To test that go to
> another remote location or dialing from the laptop and try to connect. If you can then that is the
> problem.
>
> Otherwise try the telnet test to see if it pinpoints a problem area...
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q187628
>
> Since you can connect over your home LAN then you know Remote Desktop is setup and operating
> correctly. The problem then lies in the router, work blocking outbound ports, wrong IP,
> etc...etc...etc...
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
> news:D 95218C5-5B3A-4E6E-9512-7FC258808E89@microsoft.com...
> >I need some help setting up Microsoft Remote Desktop.
> >
> > I am trying to connect from a laptop PC running Windows 2000 at work to a PC
> > running XP behind a Linksys router on my home network. I have downloaded the
> > remote desktop client to my laptop and confirmed that it can connect to my
> > home PC from within my home network. However, when I am at work I am not able
> > to connect to my home PC. I am able to connect to my home network router’s
> > admin functions so I know I have the correct IP address for the router. The
> > home PC is set up with a static IP address. I have set up forwarding on my
> > home router to forward port 3389 to the home PC I am trying to connect to. I
> > try to connect to my home PC using the router IP address:3389. Anyone have
> > any ideas on what I might be missing? Are there any other router settings
> > that I need to make sure are done correctly? I have tried to confirm that my
> > laptop PC is using the correct port for remote desktop by checking for the
> > following registry entry
> >
> > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
> >
> > But it does not exist. The TerminalServer section does not contain WinStations
> >
> > I know of other people at work who have been able to connect to their home
> > PCs using this technique so I do not believe this access is being blocked
> > from work.
> >
>
>
Related resources
Anonymous
November 8, 2004 7:58:36 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The laptop would only be using a different port if you explicitly tell it to do so by appending the
new port to the end of the address your calling. Example...

Using the default listening port (TCP Port 3389)...with either an IP address or a fully qualified
domain name...

12.34.56.78 or 12.34.56.78:3389
Your.PC.name or Your.PC.name:3389

Alternate port calling using TCP Port 5600...

12.34.56.78:5600
Your.PC.name:5600

If you have not changed the listening port on the PC your trying to connect to, then there is no
need to use the alternate port calling method...

You do have port forwarding on your router setup correctly, right?

http://www.portforward.com/routers.htm

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
news:B0E70F8E-A5EF-442F-AE43-3CC0F536ECCE@microsoft.com...
> Thanks, I will have to see if I can find an alternate location to try and
> connect from. I will see if I can get enough info to try the telnet test as
> well. I do know that other people have gotten this to work without having to
> change anything so I do not think the port is blocked. I am wondering if
> somehow my laptop is using a different port because of other things that are
> installed on it. I find it puzzleing that I do not see the port definition in
> the registry. Is there some way I can put a sniffer on my laptop to try and
> find out what it is really doing?
>
> "Sooner Al" wrote:
>
>> Is it possible your work network administrators block TCP Port 3389 outbound? To test that go to
>> another remote location or dialing from the laptop and try to connect. If you can then that is
>> the
>> problem.
>>
>> Otherwise try the telnet test to see if it pinpoints a problem area...
>>
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q187628
>>
>> Since you can connect over your home LAN then you know Remote Desktop is setup and operating
>> correctly. The problem then lies in the router, work blocking outbound ports, wrong IP,
>> etc...etc...etc...
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no rights...
>>
>> "remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
>> news:D 95218C5-5B3A-4E6E-9512-7FC258808E89@microsoft.com...
>> >I need some help setting up Microsoft Remote Desktop.
>> >
>> > I am trying to connect from a laptop PC running Windows 2000 at work to a PC
>> > running XP behind a Linksys router on my home network. I have downloaded the
>> > remote desktop client to my laptop and confirmed that it can connect to my
>> > home PC from within my home network. However, when I am at work I am not able
>> > to connect to my home PC. I am able to connect to my home network router’s
>> > admin functions so I know I have the correct IP address for the router. The
>> > home PC is set up with a static IP address. I have set up forwarding on my
>> > home router to forward port 3389 to the home PC I am trying to connect to. I
>> > try to connect to my home PC using the router IP address:3389. Anyone have
>> > any ideas on what I might be missing? Are there any other router settings
>> > that I need to make sure are done correctly? I have tried to confirm that my
>> > laptop PC is using the correct port for remote desktop by checking for the
>> > following registry entry
>> >
>> > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
>> >
>> > But it does not exist. The TerminalServer section does not contain WinStations
>> >
>> > I know of other people at work who have been able to connect to their home
>> > PCs using this technique so I do not believe this access is being blocked
>> > from work.
>> >
>>
>>
Anonymous
November 8, 2004 9:03:03 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks for the explanation on the ports. I have been connecting using the IP
address of my connection :3389 so that should be OK. From everything that I
have read forwarding on my router is set up OK. Right now I have the
following enabled as well, SPI, multicast pass through, ipsec pass through,
pptp pass through. Should any of these be disabled? My next step is to bypass
my router entirely and see if that solves the problem. At least then I will
know it is something with the router setup.

"Sooner Al" wrote:

> The laptop would only be using a different port if you explicitly tell it to do so by appending the
> new port to the end of the address your calling. Example...
>
> Using the default listening port (TCP Port 3389)...with either an IP address or a fully qualified
> domain name...
>
> 12.34.56.78 or 12.34.56.78:3389
> Your.PC.name or Your.PC.name:3389
>
> Alternate port calling using TCP Port 5600...
>
> 12.34.56.78:5600
> Your.PC.name:5600
>
> If you have not changed the listening port on the PC your trying to connect to, then there is no
> need to use the alternate port calling method...
>
> You do have port forwarding on your router setup correctly, right?
>
> http://www.portforward.com/routers.htm
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
> news:B0E70F8E-A5EF-442F-AE43-3CC0F536ECCE@microsoft.com...
> > Thanks, I will have to see if I can find an alternate location to try and
> > connect from. I will see if I can get enough info to try the telnet test as
> > well. I do know that other people have gotten this to work without having to
> > change anything so I do not think the port is blocked. I am wondering if
> > somehow my laptop is using a different port because of other things that are
> > installed on it. I find it puzzleing that I do not see the port definition in
> > the registry. Is there some way I can put a sniffer on my laptop to try and
> > find out what it is really doing?
> >
> > "Sooner Al" wrote:
> >
> >> Is it possible your work network administrators block TCP Port 3389 outbound? To test that go to
> >> another remote location or dialing from the laptop and try to connect. If you can then that is
> >> the
> >> problem.
> >>
> >> Otherwise try the telnet test to see if it pinpoints a problem area...
> >>
> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q187628
> >>
> >> Since you can connect over your home LAN then you know Remote Desktop is setup and operating
> >> correctly. The problem then lies in the router, work blocking outbound ports, wrong IP,
> >> etc...etc...etc...
> >>
> >> --
> >> Al Jarvi (MS-MVP Windows Networking)
> >>
> >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> >> The MS-MVP Program - http://mvp.support.microsoft.com
> >> This posting is provided "AS IS" with no warranties, and confers no rights...
> >>
> >> "remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
> >> news:D 95218C5-5B3A-4E6E-9512-7FC258808E89@microsoft.com...
> >> >I need some help setting up Microsoft Remote Desktop.
> >> >
> >> > I am trying to connect from a laptop PC running Windows 2000 at work to a PC
> >> > running XP behind a Linksys router on my home network. I have downloaded the
> >> > remote desktop client to my laptop and confirmed that it can connect to my
> >> > home PC from within my home network. However, when I am at work I am not able
> >> > to connect to my home PC. I am able to connect to my home network router’s
> >> > admin functions so I know I have the correct IP address for the router. The
> >> > home PC is set up with a static IP address. I have set up forwarding on my
> >> > home router to forward port 3389 to the home PC I am trying to connect to. I
> >> > try to connect to my home PC using the router IP address:3389. Anyone have
> >> > any ideas on what I might be missing? Are there any other router settings
> >> > that I need to make sure are done correctly? I have tried to confirm that my
> >> > laptop PC is using the correct port for remote desktop by checking for the
> >> > following registry entry
> >> >
> >> > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
> >> >
> >> > But it does not exist. The TerminalServer section does not contain WinStations
> >> >
> >> > I know of other people at work who have been able to connect to their home
> >> > PCs using this technique so I do not believe this access is being blocked
> >> > from work.
> >> >
> >>
> >>
>
>
Anonymous
November 8, 2004 12:40:04 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

From past experience with my old Linksys BEFSR41 v1 router I would disable SPI as well as IPSec and
PPTP Pass Through, except of course if your running either an IPSec/L2TP or PPTP VPN server on the
local LAN behind your router... Enabling SPI, at least on older versions of the Linksys BEFSR41
firmware (ie.1.42.7 and older) would effectively kill port forwarding...I can't remember what I had
multicast pass through set as... If in doubt though, turn it off (disable).

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
news:BD0B7B32-DE2F-4EBD-AAED-C9B1526D04A4@microsoft.com...
> Thanks for the explanation on the ports. I have been connecting using the IP
> address of my connection :3389 so that should be OK. From everything that I
> have read forwarding on my router is set up OK. Right now I have the
> following enabled as well, SPI, multicast pass through, ipsec pass through,
> pptp pass through. Should any of these be disabled? My next step is to bypass
> my router entirely and see if that solves the problem. At least then I will
> know it is something with the router setup.
>
> "Sooner Al" wrote:
>
>> The laptop would only be using a different port if you explicitly tell it to do so by appending
>> the
>> new port to the end of the address your calling. Example...
>>
>> Using the default listening port (TCP Port 3389)...with either an IP address or a fully qualified
>> domain name...
>>
>> 12.34.56.78 or 12.34.56.78:3389
>> Your.PC.name or Your.PC.name:3389
>>
>> Alternate port calling using TCP Port 5600...
>>
>> 12.34.56.78:5600
>> Your.PC.name:5600
>>
>> If you have not changed the listening port on the PC your trying to connect to, then there is no
>> need to use the alternate port calling method...
>>
>> You do have port forwarding on your router setup correctly, right?
>>
>> http://www.portforward.com/routers.htm
>>
>> --
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no rights...
>>
>> "remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
>> news:B0E70F8E-A5EF-442F-AE43-3CC0F536ECCE@microsoft.com...
>> > Thanks, I will have to see if I can find an alternate location to try and
>> > connect from. I will see if I can get enough info to try the telnet test as
>> > well. I do know that other people have gotten this to work without having to
>> > change anything so I do not think the port is blocked. I am wondering if
>> > somehow my laptop is using a different port because of other things that are
>> > installed on it. I find it puzzleing that I do not see the port definition in
>> > the registry. Is there some way I can put a sniffer on my laptop to try and
>> > find out what it is really doing?
>> >
>> > "Sooner Al" wrote:
>> >
>> >> Is it possible your work network administrators block TCP Port 3389 outbound? To test that go
>> >> to
>> >> another remote location or dialing from the laptop and try to connect. If you can then that is
>> >> the
>> >> problem.
>> >>
>> >> Otherwise try the telnet test to see if it pinpoints a problem area...
>> >>
>> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q187628
>> >>
>> >> Since you can connect over your home LAN then you know Remote Desktop is setup and operating
>> >> correctly. The problem then lies in the router, work blocking outbound ports, wrong IP,
>> >> etc...etc...etc...
>> >>
>> >> --
>> >> Al Jarvi (MS-MVP Windows Networking)
>> >>
>> >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of
>> >> us...
>> >> The MS-MVP Program - http://mvp.support.microsoft.com
>> >> This posting is provided "AS IS" with no warranties, and confers no rights...
>> >>
>> >> "remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in message
>> >> news:D 95218C5-5B3A-4E6E-9512-7FC258808E89@microsoft.com...
>> >> >I need some help setting up Microsoft Remote Desktop.
>> >> >
>> >> > I am trying to connect from a laptop PC running Windows 2000 at work to a PC
>> >> > running XP behind a Linksys router on my home network. I have downloaded the
>> >> > remote desktop client to my laptop and confirmed that it can connect to my
>> >> > home PC from within my home network. However, when I am at work I am not able
>> >> > to connect to my home PC. I am able to connect to my home network router’s
>> >> > admin functions so I know I have the correct IP address for the router. The
>> >> > home PC is set up with a static IP address. I have set up forwarding on my
>> >> > home router to forward port 3389 to the home PC I am trying to connect to. I
>> >> > try to connect to my home PC using the router IP address:3389. Anyone have
>> >> > any ideas on what I might be missing? Are there any other router settings
>> >> > that I need to make sure are done correctly? I have tried to confirm that my
>> >> > laptop PC is using the correct port for remote desktop by checking for the
>> >> > following registry entry
>> >> >
>> >> > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
>> >> >
>> >> > But it does not exist. The TerminalServer section does not contain WinStations
>> >> >
>> >> > I know of other people at work who have been able to connect to their home
>> >> > PCs using this technique so I do not believe this access is being blocked
>> >> > from work.
>> >> >
>> >>
>> >>
>>
>>
Anonymous
November 11, 2004 10:06:45 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"remotedesktophelp" <remotedesktophelp@discussions.microsoft.com> wrote in
message news:D 95218C5-5B3A-4E6E-9512-7FC258808E89@microsoft.com...
>I need some help setting up Microsoft Remote Desktop.
>
> I am trying to connect from a laptop PC running Windows 2000 at work to a
> PC
> running XP behind a Linksys router on my home network. I have downloaded
> the
> remote desktop client to my laptop and confirmed that it can connect to my
> home PC from within my home network. However, when I am at work I am not
> able
> to connect to my home PC. I am able to connect to my home network router's
> admin functions so I know I have the correct IP address for the router.
> The
> home PC is set up with a static IP address. I have set up forwarding on my
> home router to forward port 3389 to the home PC I am trying to connect to.
> I
> try to connect to my home PC using the router IP address:3389. Anyone
> have
> any ideas on what I might be missing? Are there any other router settings
> that I need to make sure are done correctly? I have tried to confirm that
> my
> laptop PC is using the correct port for remote desktop by checking for the
> following registry entry
>
> HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
>
> But it does not exist. The TerminalServer section does not contain
> WinStations
>
> I know of other people at work who have been able to connect to their home
> PCs using this technique so I do not believe this access is being blocked
> from work.
>


Ok... in all of these post the one thing i dont remember seeing is
disableling the routers DHCP function... Linksys routers (as far as ive
seen) can be configured to Forward Ports numbers... but The DHCP function
has to be Disabled... Try it... and see... Its what works for me....
Benjamin Phoenix
Anonymous
November 12, 2004 1:42:43 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Benjamin Phoenix" <wendol2002@yahoo.com> wrote in message
news:%23j6fhPFyEHA.3212@TK2MSFTNGP09.phx.gbl
>
> Ok... in all of these post the one thing i dont remember seeing is
> disableling the routers DHCP function... Linksys routers (as far as
> ive seen) can be configured to Forward Ports numbers... but The DHCP
> function has to be Disabled

This just is not true. It is not necessary to disable the router's DHCP
service, and the Linksys documentation is incorrect in this respect. All
that is necessary is to ensure that the PCs to which you have port-forwards
configured have static IP addresses.

--
Robin Walker
rdhw@cam.ac.uk
Anonymous
November 12, 2004 1:42:44 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

And have the assigned static IP outside the range of the DHCP server assigned IP addresses...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Robin Walker" <rdhw@cam.ac.uk> wrote in message news:cn23vb$2ed$1@gemini.csx.cam.ac.uk...
> "Benjamin Phoenix" <wendol2002@yahoo.com> wrote in message
> news:%23j6fhPFyEHA.3212@TK2MSFTNGP09.phx.gbl
>>
>> Ok... in all of these post the one thing i dont remember seeing is
>> disableling the routers DHCP function... Linksys routers (as far as
>> ive seen) can be configured to Forward Ports numbers... but The DHCP
>> function has to be Disabled
>
> This just is not true. It is not necessary to disable the router's DHCP
> service, and the Linksys documentation is incorrect in this respect. All
> that is necessary is to ensure that the PCs to which you have port-forwards
> configured have static IP addresses.
>
> --
> Robin Walker
> rdhw@cam.ac.uk
>
>
Anonymous
November 12, 2004 11:43:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Try opening port 80. Also be sure to use Windows Add/Remove programs to add
Internet Information Services. More information can be found at
http://forums.dslwebserver.com/viewtopic.php?t=4196&hig...

"remotedesktophelp" wrote:

> I need some help setting up Microsoft Remote Desktop.
>
> I am trying to connect from a laptop PC running Windows 2000 at work to a PC
> running XP behind a Linksys router on my home network. I have downloaded the
> remote desktop client to my laptop and confirmed that it can connect to my
> home PC from within my home network. However, when I am at work I am not able
> to connect to my home PC. I am able to connect to my home network router’s
> admin functions so I know I have the correct IP address for the router. The
> home PC is set up with a static IP address. I have set up forwarding on my
> home router to forward port 3389 to the home PC I am trying to connect to. I
> try to connect to my home PC using the router IP address:3389. Anyone have
> any ideas on what I might be missing? Are there any other router settings
> that I need to make sure are done correctly? I have tried to confirm that my
> laptop PC is using the correct port for remote desktop by checking for the
> following registry entry
>
> HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
>
> But it does not exist. The TerminalServer section does not contain WinStations
>
> I know of other people at work who have been able to connect to their home
> PCs using this technique so I do not believe this access is being blocked
> from work.
>
!