Sign in with
Sign up | Sign in
Your question

RDP protocol component error

Last response: in Windows XP
Share
Anonymous
November 9, 2004 11:28:03 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to connect from Windows 2000 Pro to XP Pro using Remote Desktop.
Both machines are on the same domain, I do not have SP2 installed on XP.
When I try to connect to XP from 2000 I get the following message in
EventViewer on XP: RDP protocol component "DATA ENCRYPTION" detected an error
in the protocol stream and has disconnected the client.
I have other XP Pro systems that are set up exactly the same and I can
connect to them fine from 2000 Pro, but I cannot connect to this one XP
machine from either OS.
Anonymous
November 11, 2004 11:20:05 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Take a look at
http://support.microsoft.com/default.aspx?scid=kb;en-us;323497&
to see if this helps with your issue.
---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows Network Technology Community -
http://www.microsoft.com/windowsserver2003/community/ce...
Windows Home Networking Community -
http://www.microsoft.com/windowsxp/expertzone/communiti...

On Tue, 9 Nov 2004 08:28:03 -0800, "leichthouse"
<leichthouse@discussions.microsoft.com> wrote:

>I am trying to connect from Windows 2000 Pro to XP Pro using Remote Desktop.
>Both machines are on the same domain, I do not have SP2 installed on XP.
>When I try to connect to XP from 2000 I get the following message in
>EventViewer on XP: RDP protocol component "DATA ENCRYPTION" detected an error
>in the protocol stream and has disconnected the client.
>I have other XP Pro systems that are set up exactly the same and I can
>connect to them fine from 2000 Pro, but I cannot connect to this one XP
>machine from either OS.
!