TSC does not start maximised any more

Archived from groups: microsoft.public.de.german.windows.terminaldienste,microsoft.public.windows.terminal_services,microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsxp.work_remotely (More info?)

Hello,

normally, when creating a .rdp-File for remote administration, the
windowsize adapts to the choosen resolution, i.e. starts maximized (not
fullscreen). Now, all of a sudden, it doesn't any more, every rdp from a
special client starts in normal window mode, where on can't see all of the
servers desktop. I don't know what I changed and I can't change it back.

anybody knows ?

--
Bjoern
6 answers Last reply
More about start maximised more
  1. Archived from groups: microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsxp.work_remotely,microsoft.public.de.german.windows.terminaldienste,microsoft.public.windows.terminal_services (More info?)

    Press "Ctrl + Alt + Pause", which will toggle you back to full-screen mode.

    Patrick Rouse
    Microsoft MVP - Terminal Server
    http://www.workthin.com

    "Björn Andersen" wrote:

    > Hello,
    >
    > normally, when creating a .rdp-File for remote administration, the
    > windowsize adapts to the choosen resolution, i.e. starts maximized (not
    > fullscreen). Now, all of a sudden, it doesn't any more, every rdp from a
    > special client starts in normal window mode, where on can't see all of the
    > servers desktop. I don't know what I changed and I can't change it back.
    >
    > anybody knows ?
    >
    > --
    > Bjoern
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsxp.work_remotely,microsoft.public.de.german.windows.terminaldienste,microsoft.public.windows.terminal_services (More info?)

    Thanks Patrick, but that's not what I mean.

    A maximised window ist not the same as fullscreen-mode.
    Say, my desktop got a resolution of 1600x1200. Normally, when you open a
    RD-Connection with, say 1024x768 on that workstation, the window is
    maximised to the size so it can display all of the 1024x768. But now, the
    window starts somewhat smaller than 1024x768 plus borders, in "normal" mode.
    So it's got scrollbars on the side. This is what I wanna get rid of.

    "Patrick Rouse" <PatrickRouse@discussions.microsoft.com> schrieb im
    Newsbeitrag news:24DBE4D8-4497-477A-9823-7EB912F6742E@microsoft.com...
    > Press "Ctrl + Alt + Pause", which will toggle you back to full-screen
    > mode.
    >
    > Patrick Rouse
    > Microsoft MVP - Terminal Server
    > http://www.workthin.com
    >
    > "Björn Andersen" wrote:
    >
    >> Hello,
    >>
    >> normally, when creating a .rdp-File for remote administration, the
    >> windowsize adapts to the choosen resolution, i.e. starts maximized (not
    >> fullscreen). Now, all of a sudden, it doesn't any more, every rdp from a
    >> special client starts in normal window mode, where on can't see all of
    >> the
    >> servers desktop. I don't know what I changed and I can't change it back.
    >>
    >> anybody knows ?
    >>
    >> --
    >> Bjoern
    >>
    >>
    >>
  3. Archived from groups: microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsxp.work_remotely,microsoft.public.de.german.windows.terminaldienste,microsoft.public.windows.terminal_services (More info?)

    Björn, the RDC remembers the state it was last left in, and opens in this
    state the next time it's launched, i.e.

    1. Open RDC to a server with the settings set to Full Screen
    2. While at the logon GINA, press Ctrl+Alt+Pause (RDC Toggles to windowed
    screen w/ scrolling borders)
    3. Press cancel, aborting your logon
    4. Open the same RDC connection -> Should open in Windowed Mode w/
    scrolling borders
    5. Press ctrl+Alt+Pause -> switches back to Full Screen
    6. Press cancel
    7. Open the same RDC connection -> Should open in Full Screen Mode

    Perhaps you used this RDP file on two differenct PCs with different screen
    resolutions?


    "Björn Andersen" wrote:

    > Thanks Patrick, but that's not what I mean.
    >
    > A maximised window ist not the same as fullscreen-mode.
    > Say, my desktop got a resolution of 1600x1200. Normally, when you open a
    > RD-Connection with, say 1024x768 on that workstation, the window is
    > maximised to the size so it can display all of the 1024x768. But now, the
    > window starts somewhat smaller than 1024x768 plus borders, in "normal" mode.
    > So it's got scrollbars on the side. This is what I wanna get rid of.
    >
    > "Patrick Rouse" <PatrickRouse@discussions.microsoft.com> schrieb im
    > Newsbeitrag news:24DBE4D8-4497-477A-9823-7EB912F6742E@microsoft.com...
    > > Press "Ctrl + Alt + Pause", which will toggle you back to full-screen
    > > mode.
    > >
    > > Patrick Rouse
    > > Microsoft MVP - Terminal Server
    > > http://www.workthin.com
    > >
    > > "Björn Andersen" wrote:
    > >
    > >> Hello,
    > >>
    > >> normally, when creating a .rdp-File for remote administration, the
    > >> windowsize adapts to the choosen resolution, i.e. starts maximized (not
    > >> fullscreen). Now, all of a sudden, it doesn't any more, every rdp from a
    > >> special client starts in normal window mode, where on can't see all of
    > >> the
    > >> servers desktop. I don't know what I changed and I can't change it back.
    > >>
    > >> anybody knows ?
    > >>
    > >> --
    > >> Bjoern
    > >>
    > >>
    > >>
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsxp.work_remotely,microsoft.public.de.german.windows.terminaldienste,microsoft.public.windows.terminal_services (More info?)

    Björn Andersen <bjoern.andersen.at.premiere.dot.de@delthis.de> wrote:

    > A maximised window ist not the same as fullscreen-mode.
    > Say, my desktop got a resolution of 1600x1200. Normally, when you
    > open a RD-Connection with, say 1024x768 on that workstation, the
    > window is maximised to the size so it can display all of the
    > 1024x768. But now, the window starts somewhat smaller than 1024x768
    > plus borders, in "normal" mode. So it's got scrollbars on the side.
    > This is what I wanna get rid of.

    Right-click the RDP file and select Edit. Click Options, tab Display, and
    adjust the slider.

    Or edit the RDP file with Notepad.

    --
    Robin Walker
    rdhw@cam.ac.uk
  5. Archived from groups: microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsxp.work_remotely,microsoft.public.de.german.windows.terminaldienste,microsoft.public.windows.terminal_services (More info?)

    Hi,

    misunderstanding there. I didn't wanna change the resolution. Didn't cure
    the prob neither.

    "Robin Walker" <rdhw@cam.ac.uk> schrieb im Newsbeitrag
    news:cnfh5m$drf$1@gemini.csx.cam.ac.uk...
    > Björn Andersen <bjoern.andersen.at.premiere.dot.de@delthis.de> wrote:
    >
    >> A maximised window ist not the same as fullscreen-mode.
    >> Say, my desktop got a resolution of 1600x1200. Normally, when you
    >> open a RD-Connection with, say 1024x768 on that workstation, the
    >> window is maximised to the size so it can display all of the
    >> 1024x768. But now, the window starts somewhat smaller than 1024x768
    >> plus borders, in "normal" mode. So it's got scrollbars on the side.
    >> This is what I wanna get rid of.
    >
    > Right-click the RDP file and select Edit. Click Options, tab Display, and
    > adjust the slider.
    >
    > Or edit the RDP file with Notepad.
    >
    > --
    > Robin Walker
    > rdhw@cam.ac.uk
    >
  6. Archived from groups: microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsxp.work_remotely,microsoft.public.de.german.windows.terminaldienste,microsoft.public.windows.terminal_services (More info?)

    Thanks Mr. Rouse, that was it!

    Not exactly, because it only changed the behaviour of the new
    RDP-Connections, not the of the saved "*.rdp"-Files. So I guess this =
    setting must be saved in the .rdp-File as well.
    But deleting all my saved RDPs and resaveing after applying your = solution
    worked well.

    "Patrick Rouse" <PatrickRouse@discussions.microsoft.com> schrieb im
    Newsbeitrag news:EE2BC727-1794-43CE-A7E4-91124BE9AFC0@microsoft.com...
    > Björn, the RDC remembers the state it was last left in, and opens in this
    > state the next time it's launched, i.e.
    >
    > 1. Open RDC to a server with the settings set to Full Screen
    > 2. While at the logon GINA, press Ctrl+Alt+Pause (RDC Toggles to windowed
    > screen w/ scrolling borders)
    > 3. Press cancel, aborting your logon
    > 4. Open the same RDC connection -> Should open in Windowed Mode w/
    > scrolling borders
    > 5. Press ctrl+Alt+Pause -> switches back to Full Screen
    > 6. Press cancel
    > 7. Open the same RDC connection -> Should open in Full Screen Mode
    >
    > Perhaps you used this RDP file on two differenct PCs with different screen
    > resolutions?
    >
    >
    > "Björn Andersen" wrote:
    >
    >> Thanks Patrick, but that's not what I mean.
    >>
    >> A maximised window ist not the same as fullscreen-mode.
    >> Say, my desktop got a resolution of 1600x1200. Normally, when you open a
    >> RD-Connection with, say 1024x768 on that workstation, the window is
    >> maximised to the size so it can display all of the 1024x768. But now, the
    >> window starts somewhat smaller than 1024x768 plus borders, in "normal"
    >> mode.
    >> So it's got scrollbars on the side. This is what I wanna get rid of.
    >>
    >> "Patrick Rouse" <PatrickRouse@discussions.microsoft.com> schrieb im
    >> Newsbeitrag news:24DBE4D8-4497-477A-9823-7EB912F6742E@microsoft.com...
    >> > Press "Ctrl + Alt + Pause", which will toggle you back to full-screen
    >> > mode.
    >> >
    >> > Patrick Rouse
    >> > Microsoft MVP - Terminal Server
    >> > http://www.workthin.com
    >> >
    >> > "Björn Andersen" wrote:
    >> >
    >> >> Hello,
    >> >>
    >> >> normally, when creating a .rdp-File for remote administration, the
    >> >> windowsize adapts to the choosen resolution, i.e. starts maximized
    >> >> (not
    >> >> fullscreen). Now, all of a sudden, it doesn't any more, every rdp from
    >> >> a
    >> >> special client starts in normal window mode, where on can't see all of
    >> >> the
    >> >> servers desktop. I don't know what I changed and I can't change it
    >> >> back.
    >> >>
    >> >> anybody knows ?
    >> >>
    >> >> --
    >> >> Bjoern
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Terminal Resolution Microsoft Windows XP