Sign in with
Sign up | Sign in
Your question

Scenalyzer clips won't play on Premiere timeline

Last response: in Graphics & Displays
Share
Anonymous
January 17, 2005 4:38:07 PM

Archived from groups: rec.video.desktop (More info?)

I had to reinstall my operating system and software and now when I
capture clips thru scenalyzer, they won't play on Premiere's timeline.

I've got Premiere 6.0, a Canopus Raptor card with Raptorbay.

After the reinstall:
-old Premiere projects play fine,
-new projects play clips that were already captured with no problems,
-new clips captured with Scenalyzer won't play on the timeline without
rendering but will play alone when just double clicked; both on new and
old projects,
-new clips captured with Raptorvideo play fine in timeline,

I've fiddled with different capture parameters in Scenalyzer and the
video properties in Premiere, all to no avail.
All help appreciated.

Thanks, Ron
Anonymous
January 17, 2005 10:20:38 PM

Archived from groups: rec.video.desktop (More info?)

<rkwlam@hotmail.com> wrote in message
news:1105997887.927250.143600@c13g2000cwb.googlegroups.com...
>I had to reinstall my operating system and software and now when I
> capture clips thru scenalyzer, they won't play on Premiere's timeline.
>
> I've got Premiere 6.0, a Canopus Raptor card with Raptorbay.
>
> After the reinstall:
> -old Premiere projects play fine,
> -new projects play clips that were already captured with no problems,
> -new clips captured with Scenalyzer won't play on the timeline without
> rendering but will play alone when just double clicked; both on new
> and
> old projects,
> -new clips captured with Raptorvideo play fine in timeline,
>
> I've fiddled with different capture parameters in Scenalyzer and the
> video properties in Premiere, all to no avail.
> All help appreciated.

I saw the same thing. The clips would play in the clip monitor
window, but not in the timeline (without rendering).
All the settings seemed to be compatible.
Anonymous
January 19, 2005 4:23:40 PM

Archived from groups: rec.video.desktop (More info?)

Did you find a workaround, Richard? I am still able to work by
capturing thru RaptorVideo but I greatly miss Scenalyzer's ability to
nicely divide up my clips without wearing out the drive on my
camcorder.
Related resources
Anonymous
January 19, 2005 4:24:50 PM

Archived from groups: rec.video.desktop (More info?)

Did you find a workaround, Richard? I am still able to work by
capturing thru RaptorVideo but I greatly miss Scenalyzer's ability to
nicely divide up my clips without wearing out the drive on my
camcorder.
Anonymous
January 19, 2005 11:34:02 PM

Archived from groups: rec.video.desktop (More info?)

<rkwlam@hotmail.com> wrote in message
news:1106169820.227417.145010@c13g2000cwb.googlegroups.com...
> Did you find a workaround, Richard? I am still able to work by
> capturing thru RaptorVideo but I greatly miss Scenalyzer's ability to
> nicely divide up my clips without wearing out the drive on my
> camcorder.

No, I have not found a solution or workaround for this. We are
using Scenalyzer to make index videos for our raw footage
library, but the capture feature isn't usable.
Anonymous
January 25, 2005 3:21:24 PM

Archived from groups: rec.video.desktop (More info?)

Just wanted to report that after numerous hours of fruitless fiddling,
I've got things working again. On the advice of a contributor to
DV_L, I downloaded a more recent driver and installed it...at first to
no avail. However, I started fiddling and did two things. First I
output my timeline by playing it and just putting my camcorder on
record...giving up computer control of the camcorder. That worked.
Then I also created a new project and imported a nonfunctioning old one
into it and everything seemed to be working fine at that point. When I
returned to projects which had not been displaying clips on the
timeline, they too were working again.

???

Ron
!