Remote Desktop and Computer Names

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have three computers on my local network behind a router all IP addresses
within the range 192.168.0.100 - 105. I can connect to all using remote
desktop by using the computer name. All are running XP Pro SP1.

I just added another computer, XP Pro SP2, and have tried doing remote
desktop. It works if I use the IP address but if I use the computer name I
get the error msg:

"The specified remote computer could not be found. Verify that you have
typed the correct computer name or IP address, and then try connecting
again."

I know the computer name is correct. All other computers can still be
accessed via their name. Under Control Panel I have ticked off using remote
desktop (obviously as it connects with the IP addess).

Is there any way around this?

Pat
4 answers Last reply
More about remote desktop computer names
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    The SP2 computer is blocking NETBIOS IDENT requests. I advise that you turn
    off the windows firewall on that computer. That should allow you to connect
    using the netbios name. In general I disable the windows firewall and use
    another like zonealarm, kerio, ... These will allow you to customize what
    traffic goes trough.

    best regards

    "Pat Lafontaine" wrote:

    > I have three computers on my local network behind a router all IP addresses
    > within the range 192.168.0.100 - 105. I can connect to all using remote
    > desktop by using the computer name. All are running XP Pro SP1.
    >
    > I just added another computer, XP Pro SP2, and have tried doing remote
    > desktop. It works if I use the IP address but if I use the computer name I
    > get the error msg:
    >
    > "The specified remote computer could not be found. Verify that you have
    > typed the correct computer name or IP address, and then try connecting
    > again."
    >
    > I know the computer name is correct. All other computers can still be
    > accessed via their name. Under Control Panel I have ticked off using remote
    > desktop (obviously as it connects with the IP addess).
    >
    > Is there any way around this?
    >
    > Pat
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    That did the trick, Thanks

    Pat


    "ProMind" <ProMind@discussions.microsoft.com> wrote in message
    news:1E6EDF5D-A26B-4784-990E-A8885F3E0F4D@microsoft.com...
    > The SP2 computer is blocking NETBIOS IDENT requests. I advise that you
    turn
    > off the windows firewall on that computer. That should allow you to
    connect
    > using the netbios name. In general I disable the windows firewall and use
    > another like zonealarm, kerio, ... These will allow you to customize what
    > traffic goes trough.
    >
    > best regards
    >
    > "Pat Lafontaine" wrote:
    >
    > > I have three computers on my local network behind a router all IP
    addresses
    > > within the range 192.168.0.100 - 105. I can connect to all using remote
    > > desktop by using the computer name. All are running XP Pro SP1.
    > >
    > > I just added another computer, XP Pro SP2, and have tried doing remote
    > > desktop. It works if I use the IP address but if I use the computer name
    I
    > > get the error msg:
    > >
    > > "The specified remote computer could not be found. Verify that you have
    > > typed the correct computer name or IP address, and then try connecting
    > > again."
    > >
    > > I know the computer name is correct. All other computers can still be
    > > accessed via their name. Under Control Panel I have ticked off using
    remote
    > > desktop (obviously as it connects with the IP addess).
    > >
    > > Is there any way around this?
    > >
    > > Pat
    > >
    > >
    > >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You may want to experiment some more with the firewall settings.

    Opening the full range of file and print sharing, restricted to the local
    subnet, should fix this for you, but you may also be able to reduce
    that--try just 445 alone, for example.

    I'd recommend keeping the firewall as functional as possible.

    For example, just yesterday I plugged a blaster infected laptop into my home
    network.

    None of my machines were susceptable to infection from this critter, but
    substitute something new or rather esoteric for blaster, and consider the
    risk. For a home network, it's much smaller than for a large corporate
    setting, but still present.

    "Pat Lafontaine" <plafontaine1@rogers.com> wrote in message
    news:pLidnXHr4ZDsyi_cRVn-vg@rogers.com...
    > That did the trick, Thanks
    >
    > Pat
    >
    >
    > "ProMind" <ProMind@discussions.microsoft.com> wrote in message
    > news:1E6EDF5D-A26B-4784-990E-A8885F3E0F4D@microsoft.com...
    >> The SP2 computer is blocking NETBIOS IDENT requests. I advise that you
    > turn
    >> off the windows firewall on that computer. That should allow you to
    > connect
    >> using the netbios name. In general I disable the windows firewall and use
    >> another like zonealarm, kerio, ... These will allow you to customize what
    >> traffic goes trough.
    >>
    >> best regards
    >>
    >> "Pat Lafontaine" wrote:
    >>
    >> > I have three computers on my local network behind a router all IP
    > addresses
    >> > within the range 192.168.0.100 - 105. I can connect to all using
    >> > remote
    >> > desktop by using the computer name. All are running XP Pro SP1.
    >> >
    >> > I just added another computer, XP Pro SP2, and have tried doing remote
    >> > desktop. It works if I use the IP address but if I use the computer
    >> > name
    > I
    >> > get the error msg:
    >> >
    >> > "The specified remote computer could not be found. Verify that you have
    >> > typed the correct computer name or IP address, and then try connecting
    >> > again."
    >> >
    >> > I know the computer name is correct. All other computers can still be
    >> > accessed via their name. Under Control Panel I have ticked off using
    > remote
    >> > desktop (obviously as it connects with the IP addess).
    >> >
    >> > Is there any way around this?
    >> >
    >> > Pat
    >> >
    >> >
    >> >
    >
    >
  4. I had the same issue but a different fix:

    It appears the issue had to do with the DhcpDomain registry key. For some reason it was set to my ISP's domain on one computer and my business's domain on another even though both were my home computers. Setting them to blank fixed the issues I was having.

    Edit DhcpDomain="" in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Tcpip\Parameters\Interfaces\<the interface that corresponds with your current connection>\
Ask a new question

Read More

Remote Desktop Desktops Computers Windows XP