Sign in with
Sign up | Sign in
Your question

Canopus Dv Storm2-Pro and Adobe Premiere Pro 1.5 / NO PC s..

Last response: in Graphics & Displays
Share
January 24, 2005 10:43:49 PM

Archived from groups: rec.video.desktop (More info?)

I’m working with several AVI files that I have loaded on to
Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
and I don’t have playback audio through my computer
speakers.

The audio (and video) play just fine on the TV monitor I have
connected to the DVStorm, but I need Premiere to also play
through my computer speakers.

The Playback Settings tab, Under Audio Playback, to select the
"Play Audio on Audio Hardware” option does not show when the
Canopus DV-NTSC preset has been selected, and I notice that in
the preferences/audio hardware that "Adobe default windows sound"
is the only option available. ( I have an Extreme Series Intel
D925XCV motherboard, with built-in Intel High Definition audio –Realtek-)

When I try loading the same AVI files selecting the standard DV-NTSC
preset (not the Canopus), the sound plays fine on both the external
TV monitor and the PC speakers, and I believe audio should work
the same when Canopus DV-NTSC preset has been selected.

I’ll appreciate any help regarding this matter.

Thanks in advance.
Paul
Anonymous
January 24, 2005 11:20:47 PM

Archived from groups: rec.video.desktop (More info?)

The DVD Storm 2 Pro has its own audio hardware. System sound hardware is
not supported.

"Paul" <paulXX@hotmail.com> wrote in message
news:xpGdnbnuqJP3XWjcRVn-hg@giganews.com...
> I'm working with several AVI files that I have loaded on to
> Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
> and I don't have playback audio through my computer
> speakers.
>
> The audio (and video) play just fine on the TV monitor I have
> connected to the DVStorm, but I need Premiere to also play
> through my computer speakers.
>
> The Playback Settings tab, Under Audio Playback, to select the
> "Play Audio on Audio Hardware" option does not show when the
> Canopus DV-NTSC preset has been selected, and I notice that in
> the preferences/audio hardware that "Adobe default windows sound"
> is the only option available. ( I have an Extreme Series Intel
> D925XCV motherboard, with built-in Intel High Definition audio -Realtek-)
>
> When I try loading the same AVI files selecting the standard DV-NTSC
> preset (not the Canopus), the sound plays fine on both the external
> TV monitor and the PC speakers, and I believe audio should work
> the same when Canopus DV-NTSC preset has been selected.
>
> I'll appreciate any help regarding this matter.
>
> Thanks in advance.
> Paul
>
Anonymous
January 25, 2005 2:25:41 PM

Archived from groups: rec.video.desktop (More info?)

I too have much the same setup - you have to use the audio output from the
Storm card itself.

The problems I have are:

1. The sound is in mono from the Storm output - always has been even with
Premiere 6.x - this doesn't affect the actual footage.
2. The sound needs to 'catch up' when played from the timeline - so I have
to set the Storm buffer settings to quite low - much lower than I would
like.

Anyone have the same problems of above?

Jonathan


"Paul" <paulXX@hotmail.com> wrote in message
news:xpGdnbnuqJP3XWjcRVn-hg@giganews.com...
> I'm working with several AVI files that I have loaded on to
> Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
> and I don't have playback audio through my computer
> speakers.
>
> The audio (and video) play just fine on the TV monitor I have
> connected to the DVStorm, but I need Premiere to also play
> through my computer speakers.
>
> The Playback Settings tab, Under Audio Playback, to select the
> "Play Audio on Audio Hardware" option does not show when the
> Canopus DV-NTSC preset has been selected, and I notice that in
> the preferences/audio hardware that "Adobe default windows sound"
> is the only option available. ( I have an Extreme Series Intel
> D925XCV motherboard, with built-in Intel High Definition audio -Realtek-)
>
> When I try loading the same AVI files selecting the standard DV-NTSC
> preset (not the Canopus), the sound plays fine on both the external
> TV monitor and the PC speakers, and I believe audio should work
> the same when Canopus DV-NTSC preset has been selected.
>
> I'll appreciate any help regarding this matter.
>
> Thanks in advance.
> Paul
>
Related resources
January 29, 2005 4:14:20 PM

Archived from groups: rec.video.desktop (More info?)

Thanks for your help Alpha.

I was wandering about having the sound on both my PC and my
TV-monitor because I believe it should work, as it dos when
I'm working with Scenalizer Live, but as you say, it seems this is the
way Canopus designed how the DVStorm2 works whit its
Premiere plug-in installed.

I'm going to check the Canopus forum to
learn what other Canopus users are saying, but for
the moment I can work with my TV-monitor always on, or I can
also connect an "Y" splitter adapter on the audio out connector of
my DVStorm, connecting both the line out cable to the TV and
the one that connects my PC speakers.

Regards,
Paul


"Alpha" <logos1@trip.net> wrote in message
news:10vbi90goo4f7bb@corp.supernews.com...
> The DVD Storm 2 Pro has its own audio hardware. System sound hardware is
> not supported.
>
> "Paul" <paulXX@hotmail.com> wrote in message
> news:xpGdnbnuqJP3XWjcRVn-hg@giganews.com...
>> I'm working with several AVI files that I have loaded on to
>> Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
>> and I don't have playback audio through my computer
>> speakers.
>>
>> The audio (and video) play just fine on the TV monitor I have
>> connected to the DVStorm, but I need Premiere to also play
>> through my computer speakers.
>>
>> The Playback Settings tab, Under Audio Playback, to select the
>> "Play Audio on Audio Hardware" option does not show when the
>> Canopus DV-NTSC preset has been selected, and I notice that in
>> the preferences/audio hardware that "Adobe default windows sound"
>> is the only option available. ( I have an Extreme Series Intel
>> D925XCV motherboard, with built-in Intel High Definition audio -Realtek-)
>>
>> When I try loading the same AVI files selecting the standard DV-NTSC
>> preset (not the Canopus), the sound plays fine on both the external
>> TV monitor and the PC speakers, and I believe audio should work
>> the same when Canopus DV-NTSC preset has been selected.
>>
>> I'll appreciate any help regarding this matter.
>>
>> Thanks in advance.
>> Paul
>>
>
>
January 29, 2005 4:14:47 PM

Archived from groups: rec.video.desktop (More info?)

Have you checked the following setting Jonathan?:

Project Settings >> Default Sequence >> Audio >
> Master Stereo?

Probably you have the setting on "mono".

Hope I helped.

Paul.




"Jonathan Warner" <jonathan@thewarners.clara.co.uk> wrote in message
news:1106652344.28340.0@sabbath.news.uk.clara.net...
>I too have much the same setup - you have to use the audio output from the
>Storm card itself.
>
> The problems I have are:
>
> 1. The sound is in mono from the Storm output - always has been even with
> Premiere 6.x - this doesn't affect the actual footage.
> 2. The sound needs to 'catch up' when played from the timeline - so I have
> to set the Storm buffer settings to quite low - much lower than I would
> like.
>
> Anyone have the same problems of above?
>
> Jonathan
>
>
> "Paul" <paulXX@hotmail.com> wrote in message
> news:xpGdnbnuqJP3XWjcRVn-hg@giganews.com...
>> I'm working with several AVI files that I have loaded on to
>> Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
>> and I don't have playback audio through my computer
>> speakers.
>>
>> The audio (and video) play just fine on the TV monitor I have
>> connected to the DVStorm, but I need Premiere to also play
>> through my computer speakers.
>>
>> The Playback Settings tab, Under Audio Playback, to select the
>> "Play Audio on Audio Hardware" option does not show when the
>> Canopus DV-NTSC preset has been selected, and I notice that in
>> the preferences/audio hardware that "Adobe default windows sound"
>> is the only option available. ( I have an Extreme Series Intel
>> D925XCV motherboard, with built-in Intel High Definition audio -Realtek-)
>>
>> When I try loading the same AVI files selecting the standard DV-NTSC
>> preset (not the Canopus), the sound plays fine on both the external
>> TV monitor and the PC speakers, and I believe audio should work
>> the same when Canopus DV-NTSC preset has been selected.
>>
>> I'll appreciate any help regarding this matter.
>>
>> Thanks in advance.
>> Paul
>>
>
>
January 29, 2005 4:40:08 PM

Archived from groups: rec.video.desktop (More info?)

Thanks for your help Alpha.

I was wondering about having the sound in both my PC and my
TV-Monitor because I believe it should work, as it works when
I'm working with Scenalizer Live, but as you say, it seems this is the
way Canopus have designed how the DVStorm2 works whit it's
Premiere plug-in installed.

I'm going to check the Canopus forum as soon I find some time to
learn what other Canopus users are talking about there, but for
the moment I can work with my TV-monitor always on, or I can
also connect an "Y" splitter adapter on the audio out connector of
my DVStorm, and connecting both the line out cable to the TV and
the one that connects my PC speakers.

Regards,
Paul


"Alpha" <logos1@trip.net> wrote in message
news:10vbi90goo4f7bb@corp.supernews.com...
> The DVD Storm 2 Pro has its own audio hardware. System sound hardware is
> not supported.
>
> "Paul" <paulXX@hotmail.com> wrote in message
> news:xpGdnbnuqJP3XWjcRVn-hg@giganews.com...
>> I'm working with several AVI files that I have loaded on to
>> Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
>> and I don't have playback audio through my computer
>> speakers.
>>
>> The audio (and video) play just fine on the TV monitor I have
>> connected to the DVStorm, but I need Premiere to also play
>> through my computer speakers.
>>
>> The Playback Settings tab, Under Audio Playback, to select the
>> "Play Audio on Audio Hardware" option does not show when the
>> Canopus DV-NTSC preset has been selected, and I notice that in
>> the preferences/audio hardware that "Adobe default windows sound"
>> is the only option available. ( I have an Extreme Series Intel
>> D925XCV motherboard, with built-in Intel High Definition audio -Realtek-)
>>
>> When I try loading the same AVI files selecting the standard DV-NTSC
>> preset (not the Canopus), the sound plays fine on both the external
>> TV monitor and the PC speakers, and I believe audio should work
>> the same when Canopus DV-NTSC preset has been selected.
>>
>> I'll appreciate any help regarding this matter.
>>
>> Thanks in advance.
>> Paul
>>
>
>
January 29, 2005 4:40:13 PM

Archived from groups: rec.video.desktop (More info?)

Thanks for your help Alpha.

I was wondering about having the sound in both my PC and my
TV-Monitor because I believe it should work, as it works when
I'm working with Scenalizer Live, but as you say, it seems this is the
way Canopus have designed how the DVStorm2 works whit it's
Premiere plug-in installed.

I'm going to check the Canopus forum as soon I find some time to
learn what other Canopus users are talking about there, but for
the moment I can work with my TV-monitor always on, or I can
also connect an "Y" splitter adapter on the audio out connector of
my DVStorm, and connecting both the line out cable to the TV and
the one that connects my PC speakers.

Regards,
Paul


"Alpha" <logos1@trip.net> wrote in message
news:10vbi90goo4f7bb@corp.supernews.com...
> The DVD Storm 2 Pro has its own audio hardware. System sound hardware is
> not supported.
>
> "Paul" <paulXX@hotmail.com> wrote in message
> news:xpGdnbnuqJP3XWjcRVn-hg@giganews.com...
>> I'm working with several AVI files that I have loaded on to
>> Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
>> and I don't have playback audio through my computer
>> speakers.
>>
>> The audio (and video) play just fine on the TV monitor I have
>> connected to the DVStorm, but I need Premiere to also play
>> through my computer speakers.
>>
>> The Playback Settings tab, Under Audio Playback, to select the
>> "Play Audio on Audio Hardware" option does not show when the
>> Canopus DV-NTSC preset has been selected, and I notice that in
>> the preferences/audio hardware that "Adobe default windows sound"
>> is the only option available. ( I have an Extreme Series Intel
>> D925XCV motherboard, with built-in Intel High Definition audio -Realtek-)
>>
>> When I try loading the same AVI files selecting the standard DV-NTSC
>> preset (not the Canopus), the sound plays fine on both the external
>> TV monitor and the PC speakers, and I believe audio should work
>> the same when Canopus DV-NTSC preset has been selected.
>>
>> I'll appreciate any help regarding this matter.
>>
>> Thanks in advance.
>> Paul
>>
>
>
January 29, 2005 4:40:23 PM

Archived from groups: rec.video.desktop (More info?)

Thanks for your help Alpha.

I was wondering about having the sound in both my PC and my
TV-Monitor because I believe it should work, as it works when
I'm working with Scenalizer Live, but as you say, it seems this is the
way Canopus have designed how the DVStorm2 works whit it's
Premiere plug-in installed.

I'm going to check the Canopus forum as soon I find some time to
learn what other Canopus users are talking about there, but for
the moment I can work with my TV-monitor always on, or I can
also connect an "Y" splitter adapter on the audio out connector of
my DVStorm, and connecting both the line out cable to the TV and
the one that connects my PC speakers.

Regards,
Paul


"Alpha" <logos1@trip.net> wrote in message
news:10vbi90goo4f7bb@corp.supernews.com...
> The DVD Storm 2 Pro has its own audio hardware. System sound hardware is
> not supported.
>
> "Paul" <paulXX@hotmail.com> wrote in message
> news:xpGdnbnuqJP3XWjcRVn-hg@giganews.com...
>> I'm working with several AVI files that I have loaded on to
>> Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
>> and I don't have playback audio through my computer
>> speakers.
>>
>> The audio (and video) play just fine on the TV monitor I have
>> connected to the DVStorm, but I need Premiere to also play
>> through my computer speakers.
>>
>> The Playback Settings tab, Under Audio Playback, to select the
>> "Play Audio on Audio Hardware" option does not show when the
>> Canopus DV-NTSC preset has been selected, and I notice that in
>> the preferences/audio hardware that "Adobe default windows sound"
>> is the only option available. ( I have an Extreme Series Intel
>> D925XCV motherboard, with built-in Intel High Definition audio -Realtek-)
>>
>> When I try loading the same AVI files selecting the standard DV-NTSC
>> preset (not the Canopus), the sound plays fine on both the external
>> TV monitor and the PC speakers, and I believe audio should work
>> the same when Canopus DV-NTSC preset has been selected.
>>
>> I'll appreciate any help regarding this matter.
>>
>> Thanks in advance.
>> Paul
>>
>
>
!