SP2 breaks RDP Access

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello All-

My question is. I have a Windows XP Pro machine sitting behind a Linksys
Fireall with Port Forwarding enabled so I can RDP into PC from anywhere via
port 3389. After applying SP2 I can no longer get to my computer remotely. I
have tried disabling the Firewall client in SP2 and other things but the only
way it works is if I uninstall SP2 and go back to SP1. Anyone have any ideas
on how to make this work using SP2.

My scenario is if I am anywhere on and XP computer I just open remote
desktop connection and connect to 216.171.XX.XX and it connects to my
computer. Once SP2 is installed this does not work.

Any ideas?!?!?!?!

Thanks,
Tom
6 answers Last reply
More about breaks access
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Also turn off your XP firewall after SP2. This is often the cause of many a
    problem. I installed SP2 and am using RDP through a linksys firewall
    (wrt54g) as I write this. I also have an NVIDIA chipset- no trouble. I
    strongly suspect the XP firewall is blocking.

    Paul

    "Tom Jones" <TomJones@discussions.microsoft.com> wrote in message
    news:75444E2B-55F3-4CBF-A57D-82BD57BA009A@microsoft.com...
    > Hello All-
    >
    > My question is. I have a Windows XP Pro machine sitting behind a Linksys
    > Fireall with Port Forwarding enabled so I can RDP into PC from anywhere
    via
    > port 3389. After applying SP2 I can no longer get to my computer remotely.
    I
    > have tried disabling the Firewall client in SP2 and other things but the
    only
    > way it works is if I uninstall SP2 and go back to SP1. Anyone have any
    ideas
    > on how to make this work using SP2.
    >
    > My scenario is if I am anywhere on and XP computer I just open remote
    > desktop connection and connect to 216.171.XX.XX and it connects to my
    > computer. Once SP2 is installed this does not work.
    >
    > Any ideas?!?!?!?!
    >
    > Thanks,
    > Tom
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Tom Jones <TomJones@discussions.microsoft.com> wrote:

    > My question is. I have a Windows XP Pro machine sitting behind a
    > Linksys Fireall with Port Forwarding enabled so I can RDP into PC
    > from anywhere via port 3389. After applying SP2 I can no longer get
    > to my computer remotely. I have tried disabling the Firewall client
    > in SP2 and other things but the only way it works is if I uninstall
    > SP2 and go back to SP1. Anyone have any ideas on how to make this
    > work using SP2.
    >
    > My scenario is if I am anywhere on and XP computer I just open remote
    > desktop connection and connect to 216.171.XX.XX and it connects to my
    > computer. Once SP2 is installed this does not work.

    What is the nature of the failure: exact error messages, etc.

    If the RDP server has Nvidia graphics card, update the graphics drivers with
    the latest version from the Nvidia web site. There are problems with the
    version of graphics driver provided in SP2 which made RDP fail.

    --
    Robin Walker
    rdhw@cam.ac.uk
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I have NVIDIA graphics card, drivers updated, problem still exists.... I also
    have Norton 2005 I forogt to mention that. I think I read where the Internet
    Worm Blocking can cause you to not be able to access pc via RDP after SP2 is
    installed. I cannot find anything about this on Symantecs Website. Anyone
    here know anythign about this?

    Thanks,
    Tom

    "Robin Walker" wrote:

    > Tom Jones <TomJones@discussions.microsoft.com> wrote:
    >
    > > My question is. I have a Windows XP Pro machine sitting behind a
    > > Linksys Fireall with Port Forwarding enabled so I can RDP into PC
    > > from anywhere via port 3389. After applying SP2 I can no longer get
    > > to my computer remotely. I have tried disabling the Firewall client
    > > in SP2 and other things but the only way it works is if I uninstall
    > > SP2 and go back to SP1. Anyone have any ideas on how to make this
    > > work using SP2.
    > >
    > > My scenario is if I am anywhere on and XP computer I just open remote
    > > desktop connection and connect to 216.171.XX.XX and it connects to my
    > > computer. Once SP2 is installed this does not work.
    >
    > What is the nature of the failure: exact error messages, etc.
    >
    > If the RDP server has Nvidia graphics card, update the graphics drivers with
    > the latest version from the Nvidia web site. There are problems with the
    > version of graphics driver provided in SP2 which made RDP fail.
    >
    > --
    > Robin Walker
    > rdhw@cam.ac.uk
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    There are a number of posts concerning this issue with Norton 2005. One thread suggests disabling
    worm protection in Norton. Try that...

    http://groups-beta.google.com/group/microsoft.public.windows.networking.firewall/browse_thread/thread/f12d7be40074167/d85884aca6a33d69?q=remote+desktop+group:*.network_web&_done=%2Fgroups%3Fq%3Dremote+desktop+group:*.network_web%26start%3D0%26scoring%3Dd%26hl%3Den%26safe%3Dimages%26&_doneTitle=Back+to+Search&&d#d85884aca6a33d69

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Tom Jones" <TomJones@discussions.microsoft.com> wrote in message
    news:80B0CE0A-F178-46F3-BCDD-4278F1631AF3@microsoft.com...
    >I have NVIDIA graphics card, drivers updated, problem still exists.... I also
    > have Norton 2005 I forogt to mention that. I think I read where the Internet
    > Worm Blocking can cause you to not be able to access pc via RDP after SP2 is
    > installed. I cannot find anything about this on Symantecs Website. Anyone
    > here know anythign about this?
    >
    > Thanks,
    > Tom
    >
    > "Robin Walker" wrote:
    >
    >> Tom Jones <TomJones@discussions.microsoft.com> wrote:
    >>
    >> > My question is. I have a Windows XP Pro machine sitting behind a
    >> > Linksys Fireall with Port Forwarding enabled so I can RDP into PC
    >> > from anywhere via port 3389. After applying SP2 I can no longer get
    >> > to my computer remotely. I have tried disabling the Firewall client
    >> > in SP2 and other things but the only way it works is if I uninstall
    >> > SP2 and go back to SP1. Anyone have any ideas on how to make this
    >> > work using SP2.
    >> >
    >> > My scenario is if I am anywhere on and XP computer I just open remote
    >> > desktop connection and connect to 216.171.XX.XX and it connects to my
    >> > computer. Once SP2 is installed this does not work.
    >>
    >> What is the nature of the failure: exact error messages, etc.
    >>
    >> If the RDP server has Nvidia graphics card, update the graphics drivers with
    >> the latest version from the Nvidia web site. There are problems with the
    >> version of graphics driver provided in SP2 which made RDP fail.
    >>
    >> --
    >> Robin Walker
    >> rdhw@cam.ac.uk
    >>
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Why is it every time some problem arises folks say "Turn off the firewall?"

    Sure--do this as a test to see whether it fixes the problem.

    If it appears to do so--learn a little bit. RDP can be run using only one
    open port on a machine--default is 3389, TCP.

    That, and nothing else, needs to be opened in the firewall.

    Maybe you never plug in a strange machine behind your Linksys router, but I
    do, and I also use an occasional dialup connection, etc. I NEED that
    firewall.


    "Pablo" <jnaut_nospam@earthlink.net> wrote in message
    news:10rcji03oj5q6ef@corp.supernews.com...
    > Also turn off your XP firewall after SP2. This is often the cause of many
    > a
    > problem. I installed SP2 and am using RDP through a linksys firewall
    > (wrt54g) as I write this. I also have an NVIDIA chipset- no trouble. I
    > strongly suspect the XP firewall is blocking.
    >
    > Paul
    >
    > "Tom Jones" <TomJones@discussions.microsoft.com> wrote in message
    > news:75444E2B-55F3-4CBF-A57D-82BD57BA009A@microsoft.com...
    >> Hello All-
    >>
    >> My question is. I have a Windows XP Pro machine sitting behind a Linksys
    >> Fireall with Port Forwarding enabled so I can RDP into PC from anywhere
    > via
    >> port 3389. After applying SP2 I can no longer get to my computer
    >> remotely.
    > I
    >> have tried disabling the Firewall client in SP2 and other things but the
    > only
    >> way it works is if I uninstall SP2 and go back to SP1. Anyone have any
    > ideas
    >> on how to make this work using SP2.
    >>
    >> My scenario is if I am anywhere on and XP computer I just open remote
    >> desktop connection and connect to 216.171.XX.XX and it connects to my
    >> computer. Once SP2 is installed this does not work.
    >>
    >> Any ideas?!?!?!?!
    >>
    >> Thanks,
    >> Tom
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    In article <#0AvslM3EHA.1260@TK2MSFTNGP12.phx.gbl>,
    Bill_Sanderson@msn.com.plugh.org says...
    > Maybe you never plug in a strange machine behind your Linksys router, but I
    > do, and I also use an occasional dialup connection, etc. I NEED that
    > firewall.

    Maybe you need to rethink your security then. I have a real firewall
    appliance and 6 routers, the routers isolate different areas of my
    network so that we can fix machines that come to us in an unknown state
    without corrupting the rest of the network.

    Try this - Internet <> ROUTER1 <> ROUTER2
    Unknowns Trusteds

    With the two routers you can still do everything, unless you have
    multiple public IP, then you could just assign one IP to each router
    without doing them in series.

    With the series method, the last router group is the secure one, the
    first group can't backfeed into the second one, so you place your
    sensitive machines in router2 group. The machines in router1 group are
    also protected, but still get internet access - you could also do this
    with a web/email server in router1 group if you wanted, and router2
    group would not have to worry about back-tracking from router1 group.

    --
    --
    spamfree999@rrohio.com
    (Remove 999 to reply to me)
Ask a new question

Read More

Computers Windows XP