Sign in with
Sign up | Sign in
Your question

HELP-Nothing is Monitoring Port 3389? Cannot Connect

Last response: in Windows XP
Share
Anonymous
December 9, 2004 7:54:16 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have been trying for days to get Remote Desktop to work on my office
computer.
Nothing is able to access it.
Scanning the ports I found that Port 3389 is not even listening?

I have uninstalled ww3 and IIS several time and still cannot get anything to
work.

I would really appreciated some help with this.

Thanks in Advance
Marc
Anonymous
December 10, 2004 1:01:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Marc G <mag2_NO_SPAM!@greenleafsr.com> wrote:

> I have been trying for days to get Remote Desktop to work on my office
> computer. Nothing is able to access it.
> Scanning the ports I found that Port 3389 is not even listening?

We need more information.

What OS is your office PC running?
Is your office network behind a NAT router?
Can you connect Remote Desktop to your PC from another PC in the office?
In fact, any better information you can give about the setup in your office
and how it connects to the outisde world.

--
Robin Walker
rdhw@cam.ac.uk
Anonymous
December 10, 2004 1:01:05 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am using WinXPPro SP1 (remove SP2 in an attempt to get things working.

I am behind a firewall with Ports 80 an 3389 Open.

I cannot connect to my desktop from any other comuter within my LAN using
remote Desktop. I can see the computer on the LAN and access the drives,
etc.

I port scanned and find 3389 is not lissenong or even listed in the ports
used on my computer?
(Another desktop the can be accessed by RDP has 3389 listed as listening by
svchost)

BTY Thanks for replying, I am at whits end here.
Marc


"Robin Walker" <rdhw@cam.ac.uk> wrote in message
news:cpahv1$hc5$1@gemini.csx.cam.ac.uk...
> Marc G <mag2_NO_SPAM!@greenleafsr.com> wrote:
>
> > I have been trying for days to get Remote Desktop to work on my office
> > computer. Nothing is able to access it.
> > Scanning the ports I found that Port 3389 is not even listening?
>
> We need more information.
>
> What OS is your office PC running?
> Is your office network behind a NAT router?
> Can you connect Remote Desktop to your PC from another PC in the office?
> In fact, any better information you can give about the setup in your
office
> and how it connects to the outisde world.
>
> --
> Robin Walker
> rdhw@cam.ac.uk
>
>
Related resources
Anonymous
December 10, 2004 1:01:06 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you enabled Remote Desktop, by going to Properties of My Computer,
Remote tab, and ensuring that Remote Desktop is enabled by checking "Allow
users to connect remotely to this computer?"

What about services? Terminal Services should be manual start, and started.
Remote Desktop Help session manager should be manual, not disabled.

If Terminal Services is not started, what error message to you get if you
attempt to start it. Are there events in the event logs around startup time
relating to Terminal Services, or RPC?

"Marc G" <mag2_NO_SPAM!@greenleafsr.com> wrote in message
news:10rhjir9lag30cb@corp.supernews.com...
>I am using WinXPPro SP1 (remove SP2 in an attempt to get things working.
>
> I am behind a firewall with Ports 80 an 3389 Open.
>
> I cannot connect to my desktop from any other comuter within my LAN using
> remote Desktop. I can see the computer on the LAN and access the drives,
> etc.
>
> I port scanned and find 3389 is not lissenong or even listed in the ports
> used on my computer?
> (Another desktop the can be accessed by RDP has 3389 listed as listening
> by
> svchost)
>
> BTY Thanks for replying, I am at whits end here.
> Marc
>
>
> "Robin Walker" <rdhw@cam.ac.uk> wrote in message
> news:cpahv1$hc5$1@gemini.csx.cam.ac.uk...
>> Marc G <mag2_NO_SPAM!@greenleafsr.com> wrote:
>>
>> > I have been trying for days to get Remote Desktop to work on my office
>> > computer. Nothing is able to access it.
>> > Scanning the ports I found that Port 3389 is not even listening?
>>
>> We need more information.
>>
>> What OS is your office PC running?
>> Is your office network behind a NAT router?
>> Can you connect Remote Desktop to your PC from another PC in the office?
>> In fact, any better information you can give about the setup in your
> office
>> and how it connects to the outisde world.
>>
>> --
>> Robin Walker
>> rdhw@cam.ac.uk
>>
>>
>
>
Anonymous
December 10, 2004 2:24:34 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Bill,

Remote Desktop is enabled as per MS instructions for setting up the Host.
(Other systems I have set up are working correctly, yet I have 5 systems
that will not work as Hosts. I can remotely access 6 workstations.)

1. System Properties, Remote Tab is set to Allow Remote for both Users and
Assistance.

2. Terminal Services is set to Manual Start.

3. Remote Desktop Help is manual start.

Where do I check the Error Log?


"Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
news:uvfgYkk3EHA.1144@TK2MSFTNGP09.phx.gbl...
> Have you enabled Remote Desktop, by going to Properties of My Computer,
> Remote tab, and ensuring that Remote Desktop is enabled by checking "Allow
> users to connect remotely to this computer?"
>
> What about services? Terminal Services should be manual start, and
> started. Remote Desktop Help session manager should be manual, not
> disabled.
>
> If Terminal Services is not started, what error message to you get if you
> attempt to start it. Are there events in the event logs around startup
> time relating to Terminal Services, or RPC?
>
> "Marc G" <mag2_NO_SPAM!@greenleafsr.com> wrote in message
> news:10rhjir9lag30cb@corp.supernews.com...
>>I am using WinXPPro SP1 (remove SP2 in an attempt to get things working.
>>
>> I am behind a firewall with Ports 80 an 3389 Open.
>>
>> I cannot connect to my desktop from any other comuter within my LAN using
>> remote Desktop. I can see the computer on the LAN and access the drives,
>> etc.
>>
>> I port scanned and find 3389 is not lissenong or even listed in the ports
>> used on my computer?
>> (Another desktop the can be accessed by RDP has 3389 listed as listening
>> by
>> svchost)
>>
>> BTY Thanks for replying, I am at whits end here.
>> Marc
>>
>>
>> "Robin Walker" <rdhw@cam.ac.uk> wrote in message
>> news:cpahv1$hc5$1@gemini.csx.cam.ac.uk...
>>> Marc G <mag2_NO_SPAM!@greenleafsr.com> wrote:
>>>
>>> > I have been trying for days to get Remote Desktop to work on my office
>>> > computer. Nothing is able to access it.
>>> > Scanning the ports I found that Port 3389 is not even listening?
>>>
>>> We need more information.
>>>
>>> What OS is your office PC running?
>>> Is your office network behind a NAT router?
>>> Can you connect Remote Desktop to your PC from another PC in the office?
>>> In fact, any better information you can give about the setup in your
>> office
>>> and how it connects to the outisde world.
>>>
>>> --
>>> Robin Walker
>>> rdhw@cam.ac.uk
>>>
>>>
>>
>>
>
>
Anonymous
December 10, 2004 8:50:59 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Right-click My Computer, choose manage, expand event viewer, and look read
the entries--The system event log is the relevant one.

You can see boot sequences by looking for a triplet of entries with source
eventlog. Then watch for error events with source service control manager.

"Marc G" <mag2_NO_SPAM!@greenleafsr.com> wrote in message
news:10rjjeoaicd5f8a@corp.supernews.com...
> Bill,
>
> Remote Desktop is enabled as per MS instructions for setting up the Host.
> (Other systems I have set up are working correctly, yet I have 5 systems
> that will not work as Hosts. I can remotely access 6 workstations.)
>
> 1. System Properties, Remote Tab is set to Allow Remote for both Users and
> Assistance.
>
> 2. Terminal Services is set to Manual Start.
>
> 3. Remote Desktop Help is manual start.
>
> Where do I check the Error Log?
>
>
> "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> wrote in message
> news:uvfgYkk3EHA.1144@TK2MSFTNGP09.phx.gbl...
>> Have you enabled Remote Desktop, by going to Properties of My Computer,
>> Remote tab, and ensuring that Remote Desktop is enabled by checking
>> "Allow users to connect remotely to this computer?"
>>
>> What about services? Terminal Services should be manual start, and
>> started. Remote Desktop Help session manager should be manual, not
>> disabled.
>>
>> If Terminal Services is not started, what error message to you get if you
>> attempt to start it. Are there events in the event logs around startup
>> time relating to Terminal Services, or RPC?
>>
>> "Marc G" <mag2_NO_SPAM!@greenleafsr.com> wrote in message
>> news:10rhjir9lag30cb@corp.supernews.com...
>>>I am using WinXPPro SP1 (remove SP2 in an attempt to get things working.
>>>
>>> I am behind a firewall with Ports 80 an 3389 Open.
>>>
>>> I cannot connect to my desktop from any other comuter within my LAN
>>> using
>>> remote Desktop. I can see the computer on the LAN and access the drives,
>>> etc.
>>>
>>> I port scanned and find 3389 is not lissenong or even listed in the
>>> ports
>>> used on my computer?
>>> (Another desktop the can be accessed by RDP has 3389 listed as listening
>>> by
>>> svchost)
>>>
>>> BTY Thanks for replying, I am at whits end here.
>>> Marc
>>>
>>>
>>> "Robin Walker" <rdhw@cam.ac.uk> wrote in message
>>> news:cpahv1$hc5$1@gemini.csx.cam.ac.uk...
>>>> Marc G <mag2_NO_SPAM!@greenleafsr.com> wrote:
>>>>
>>>> > I have been trying for days to get Remote Desktop to work on my
>>>> > office
>>>> > computer. Nothing is able to access it.
>>>> > Scanning the ports I found that Port 3389 is not even listening?
>>>>
>>>> We need more information.
>>>>
>>>> What OS is your office PC running?
>>>> Is your office network behind a NAT router?
>>>> Can you connect Remote Desktop to your PC from another PC in the
>>>> office?
>>>> In fact, any better information you can give about the setup in your
>>> office
>>>> and how it connects to the outisde world.
>>>>
>>>> --
>>>> Robin Walker
>>>> rdhw@cam.ac.uk
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
December 14, 2004 11:40:10 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Do you see it listed when you run "netstat -ano"?
---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows Network Technology Community -
http://www.microsoft.com/windowsserver2003/community/ce...
Windows Home Networking Community -
http://www.microsoft.com/windowsxp/expertzone/communiti...

On Thu, 9 Dec 2004 17:14:29 -0500, "Marc G"
<mag2_NO_SPAM!@greenleafsr.com> wrote:

>I am using WinXPPro SP1 (remove SP2 in an attempt to get things working.
>
>I am behind a firewall with Ports 80 an 3389 Open.
>
>I cannot connect to my desktop from any other comuter within my LAN using
>remote Desktop. I can see the computer on the LAN and access the drives,
>etc.
>
>I port scanned and find 3389 is not lissenong or even listed in the ports
>used on my computer?
>(Another desktop the can be accessed by RDP has 3389 listed as listening by
>svchost)
>
>BTY Thanks for replying, I am at whits end here.
>Marc
>
>
>"Robin Walker" <rdhw@cam.ac.uk> wrote in message
>news:cpahv1$hc5$1@gemini.csx.cam.ac.uk...
>> Marc G <mag2_NO_SPAM!@greenleafsr.com> wrote:
>>
>> > I have been trying for days to get Remote Desktop to work on my office
>> > computer. Nothing is able to access it.
>> > Scanning the ports I found that Port 3389 is not even listening?
>>
>> We need more information.
>>
>> What OS is your office PC running?
>> Is your office network behind a NAT router?
>> Can you connect Remote Desktop to your PC from another PC in the office?
>> In fact, any better information you can give about the setup in your
>office
>> and how it connects to the outisde world.
>>
>> --
>> Robin Walker
>> rdhw@cam.ac.uk
>>
>>
>
!