Closed

Hiding icons on desktop "permanently"

Hello,

I'm running Windows 7 64bit on an Asus U45J. I realise I am able to my hide icons on my desktop correctly, but once I shutdown or restarts my computer, my desktop goes back to default with all the icons unhidden scattered all over my wallpaper.

Is there a way to hide my icons for once and not manually right click to hide icons everytime I start up my computer?

Thanks
13 answers Last reply
More about hiding icons desktop permanently
  1. This might help.

    http://www.winxptutor.com/showdesktopicons.htm

    You need to do this in reverse. Hide the icons, then run this but set them at 1. I looked on my notebook but didn't have either one. Create them and set the value to 1 instead of 0. I'm guessing here, never bothered to do this.
  2. Why not just delete the icons if you don't want them?
  3. Herr_koos thats exactly what i was going to add there lol
  4. Or, if for some reason you want them back easily, move them to a folder so you can bring them back if you want them.
  5. Or turn of the monitor will hide them too LOL
  6. Ever try to delete the my computer icon? I don't think windows will let you.

    I did see a webpage that showed you how to remove and create them through the registry. Its on my laptop at work however...
  7. 4745454b said:
    Ever try to delete the my computer icon? I don't think windows will let you.

    I did see a webpage that showed you how to remove and create them through the registry. Its on my laptop at work however...


    OP never mentioned whether these are the system icons or just plain shortcuts created by programs.
  8. When you use the hide icons on desktop it will hide all of them, system ones included. I would assume he wants them all gone.
  9. yes once you unclick view icons they will not show unless you want them too!
  10. Here is the link I mentioned for the system icon. It again involves going into the registry.

    http://www.pctools.com/guides/registry/detail/7/
  11. 4745454b said:
    This might help.

    http://www.winxptutor.com/showdesktopicons.htm

    You need to do this in reverse. Hide the icons, then run this but set them at 1. I looked on my notebook but didn't have either one. Create them and set the value to 1 instead of 0. I'm guessing here, never bothered to do this.



    This does not help. I have the same issue with having my hidden icons return after rebooting or simply booting up my computer (Toshiba laptop running Windows 7 x64). On the menu it shows them as hidden, even though they are showing on my desktop. I have to set them to show, then hide them again in order to remove them from my desktop.

    Later in this thread it is mentioned that they should just be deleted. I don't want them deleted, as I normally place files there temporarily, then move them to a permanent location later.

    I simply want to choose when the desktop icons show, and that is NOT at startup.
  12. rwcotton said:
    This does not help. I have the same issue with having my hidden icons return after rebooting or simply booting up my computer (Toshiba laptop running Windows 7 x64). On the menu it shows them as hidden, even though they are showing on my desktop. I have to set them to show, then hide them again in order to remove them from my desktop.

    Later in this thread it is mentioned that they should just be deleted. I don't want them deleted, as I normally place files there temporarily, then move them to a permanent location later.

    I simply want to choose when the desktop icons show, and that is NOT at startup.


    Hello there, it is pretty old post, but maybe you are still looking for a solution. This "reappearing after restart issue"
    is very often caused by Power4Gear Hybrid software. Are you using it? ;)

    Regards,
    Jakub
  13. This topic has been closed by Nikorr.
Ask a new question

Read More

Configuration Desktops Icons Windows 7