Cannot get internet connection thru a router

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I'm not sure if I'm in the right group but I'll post my problem anyway,
maybe some of you can tell me how to fix it or which group I should be going
to.

I recently subscribed to broadband cable and internet connection on my
laptop (XP pro) is working fine when connected directly to the cable modem.
I just bought a wireless superG router (Netgear WGT624) and connected it to
the cable modem. My laptop is able to communicate to the router (both wired
and wirelessly) but I just can't get the internet connection. Since the
router is acting as a DHCP server, I have set my laptop to obtain IP address
automatically and obtain DNS server address automatically. When this didn't
work, I assigned the router's IP (192.168.0.1) to the default gateway but
this still didn't give me internet connection. I keep getting that white
screen saying "The page cannot be displayed". I checked internet explorers
LAN settings in the internet options menu and the only box checked is
"Automatically detect settings" which I think is what it should be. I'm sure
I just have some incorrect settings somewhere because I can communicate to
the router and communicate to another machine that is also connected to the
router, but I just can't get the internet connection.

Can somebody HELP me PLEASE!!!

Thanks in advance,
--Francis--
10 answers Last reply
More about cannot internet connection router
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Your ISP may be assigning the IP address based on mac address. If so use the
    router's utility to clone the mac address of your laptop's NIC

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Francis" wrote:
    | I'm not sure if I'm in the right group but I'll post my problem anyway,
    | maybe some of you can tell me how to fix it or which group I should be
    going
    | to.
    |
    | I recently subscribed to broadband cable and internet connection on my
    | laptop (XP pro) is working fine when connected directly to the cable
    modem.
    | I just bought a wireless superG router (Netgear WGT624) and connected it
    to
    | the cable modem. My laptop is able to communicate to the router (both
    wired
    | and wirelessly) but I just can't get the internet connection. Since the
    | router is acting as a DHCP server, I have set my laptop to obtain IP
    address
    | automatically and obtain DNS server address automatically. When this
    didn't
    | work, I assigned the router's IP (192.168.0.1) to the default gateway but
    | this still didn't give me internet connection. I keep getting that white
    | screen saying "The page cannot be displayed". I checked internet explorers
    | LAN settings in the internet options menu and the only box checked is
    | "Automatically detect settings" which I think is what it should be. I'm
    sure
    | I just have some incorrect settings somewhere because I can communicate to
    | the router and communicate to another machine that is also connected to
    the
    | router, but I just can't get the internet connection.
    |
    | Can somebody HELP me PLEASE!!!
    |
    | Thanks in advance,
    | --Francis--
    |
    |
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Dave,

    Thanks for the quick reply. Would you be able to tell me how to do this on
    my Netgear router. I don't get a whole lot in their documentation.

    --Francis--


    "Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
    news:OWdnsLs5EHA.3616@TK2MSFTNGP11.phx.gbl...
    > Your ISP may be assigning the IP address based on mac address. If so use
    the
    > router's utility to clone the mac address of your laptop's NIC
    >
    > --
    > Regards,
    >
    > Dave Patrick ....Please no email replies - reply in newsgroup.
    > Microsoft Certified Professional
    > Microsoft MVP [Windows]
    > http://www.microsoft.com/protect
    >
    > "Francis" wrote:
    > | I'm not sure if I'm in the right group but I'll post my problem anyway,
    > | maybe some of you can tell me how to fix it or which group I should be
    > going
    > | to.
    > |
    > | I recently subscribed to broadband cable and internet connection on my
    > | laptop (XP pro) is working fine when connected directly to the cable
    > modem.
    > | I just bought a wireless superG router (Netgear WGT624) and connected it
    > to
    > | the cable modem. My laptop is able to communicate to the router (both
    > wired
    > | and wirelessly) but I just can't get the internet connection. Since the
    > | router is acting as a DHCP server, I have set my laptop to obtain IP
    > address
    > | automatically and obtain DNS server address automatically. When this
    > didn't
    > | work, I assigned the router's IP (192.168.0.1) to the default gateway
    but
    > | this still didn't give me internet connection. I keep getting that white
    > | screen saying "The page cannot be displayed". I checked internet
    explorers
    > | LAN settings in the internet options menu and the only box checked is
    > | "Automatically detect settings" which I think is what it should be. I'm
    > sure
    > | I just have some incorrect settings somewhere because I can communicate
    to
    > | the router and communicate to another machine that is also connected to
    > the
    > | router, but I just can't get the internet connection.
    > |
    > | Can somebody HELP me PLEASE!!!
    > |
    > | Thanks in advance,
    > | --Francis--
    > |
    > |
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On my linksys router's setup page there is a button to "Clone your PC's MAC"
    You did setup the router didn't you? If not this link may help you.

    http://kbserver.netgear.com/products_automatic/WGT624v1.asp

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Francis" wrote:
    | Dave,
    |
    | Thanks for the quick reply. Would you be able to tell me how to do this on
    | my Netgear router. I don't get a whole lot in their documentation.
    |
    | --Francis--
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Dave,

    Thanks so much for the help. I'll follow the procedure and let you know what
    happens.

    --Francis--


    "Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
    news:u6Fm$cs5EHA.2016@TK2MSFTNGP15.phx.gbl...
    > On my linksys router's setup page there is a button to "Clone your PC's
    MAC"
    > You did setup the router didn't you? If not this link may help you.
    >
    > http://kbserver.netgear.com/products_automatic/WGT624v1.asp
    >
    > --
    > Regards,
    >
    > Dave Patrick ....Please no email replies - reply in newsgroup.
    > Microsoft Certified Professional
    > Microsoft MVP [Windows]
    > http://www.microsoft.com/protect
    >
    > "Francis" wrote:
    > | Dave,
    > |
    > | Thanks for the quick reply. Would you be able to tell me how to do this
    on
    > | my Netgear router. I don't get a whole lot in their documentation.
    > |
    > | --Francis--
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    OK, good luck.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Francis" wrote:
    | Dave,
    |
    | Thanks so much for the help. I'll follow the procedure and let you know
    what
    | happens.
    |
    | --Francis--
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Dave,

    I am now able to connect to the internet after cloning the mac address,
    thanks a bunch.

    I have another problem though, I'm trying to connect to my work VPN and the
    router seems to be blocking my outbound connection. I can connect to the
    same VPN from a different location that uses a speedstream router but my
    netgear at home is not letting me connect. How do I open the outbound pptp
    (?) port? I have setup port forwarding for port 1723 and assign my laptop's
    ip address but still no connection.

    Thanks in advance,
    --Francis--


    "Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
    news:e%23kULGt5EHA.3820@TK2MSFTNGP11.phx.gbl...
    > OK, good luck.
    >
    > --
    > Regards,
    >
    > Dave Patrick ....Please no email replies - reply in newsgroup.
    > Microsoft Certified Professional
    > Microsoft MVP [Windows]
    > http://www.microsoft.com/protect
    >
    > "Francis" wrote:
    > | Dave,
    > |
    > | Thanks so much for the help. I'll follow the procedure and let you know
    > what
    > | happens.
    > |
    > | --Francis--
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Francis <ftarcelo@sddpc.org> wrote:

    > I just bought a wireless superG router (Netgear WGT624) and
    > connected it to the cable modem. My laptop is able to communicate to
    > the router (both wired and wirelessly) but I just can't get the
    > internet connection.

    When you change the device connected to a cable modem, you must reboot the
    cable modem (power off and on again). This might be enough to fix your
    problem. If this is not enough, then, as others have advised, you might
    need to clone the MAC address of your previously connected PC into the WAN
    interface of the router.

    --
    Robin Walker
    rdhw@cam.ac.uk
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    FrancisTarcelo <ftarcelo@sddpc.org> wrote:

    > I'm trying to connect to my work VPN
    > and the router seems to be blocking my outbound connection. I can
    > connect to the same VPN from a different location that uses a
    > speedstream router but my netgear at home is not letting me connect.
    > How do I open the outbound pptp (?) port?

    Assuming that your router does not have some extra firewall capability, all
    outbound ports are always open. You might, however, need to enable an
    option called "PPTP pass-though" or something similar, so that the GRE
    protocol can get through.

    Are you quite sure your work VPN uses the PPTP protocol and not something
    else?

    Are you quite sure that your model of router supports PPTP pass-through?

    > I have setup port forwarding for port 1723 and assign
    > my laptop's ip address but still no connection.

    This will not help at all. You would need port-forwarding only for incoming
    PPTP calls, not outgoing ones.

    --
    Robin Walker
    rdhw@cam.ac.uk
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks Robin. I'll look for information about the PPTP pass-through in the
    documentation of the router and see how I can set this up. Yes, my work VPN
    uses PPTP because I'm able to connect to it from another location. I hope my
    router model supports PPTP pass-through, I have one of the latest models of
    netgear.

    --Francis--


    "Robin Walker" <rdhw@cam.ac.uk> wrote in message
    news:cq8vrd$55m$1@gemini.csx.cam.ac.uk...
    > FrancisTarcelo <ftarcelo@sddpc.org> wrote:
    >
    > > I'm trying to connect to my work VPN
    > > and the router seems to be blocking my outbound connection. I can
    > > connect to the same VPN from a different location that uses a
    > > speedstream router but my netgear at home is not letting me connect.
    > > How do I open the outbound pptp (?) port?
    >
    > Assuming that your router does not have some extra firewall capability,
    all
    > outbound ports are always open. You might, however, need to enable an
    > option called "PPTP pass-though" or something similar, so that the GRE
    > protocol can get through.
    >
    > Are you quite sure your work VPN uses the PPTP protocol and not something
    > else?
    >
    > Are you quite sure that your model of router supports PPTP pass-through?
    >
    > > I have setup port forwarding for port 1723 and assign
    > > my laptop's ip address but still no connection.
    >
    > This will not help at all. You would need port-forwarding only for
    incoming
    > PPTP calls, not outgoing ones.
    >
    > --
    > Robin Walker
    > rdhw@cam.ac.uk
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    This link may also help.

    http://kbserver.netgear.com/inquira/default.asp?ui_mode=answer&prior_transaction_id=76243&action_code=5&highlight_info=16777219,5,9&turl=http%3A%2F%2Fkbserver.netgear.com%2Fkb_web_files%2FN101222.asp&answer_id=6588560#__highlight

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Francis" wrote:
    | Thanks Robin. I'll look for information about the PPTP pass-through in the
    | documentation of the router and see how I can set this up. Yes, my work
    VPN
    | uses PPTP because I'm able to connect to it from another location. I hope
    my
    | router model supports PPTP pass-through, I have one of the latest models
    of
    | netgear.
    |
    | --Francis--
    |
    |
    | "Robin Walker" <rdhw@cam.ac.uk> wrote in message
    | news:cq8vrd$55m$1@gemini.csx.cam.ac.uk...
    | > FrancisTarcelo <ftarcelo@sddpc.org> wrote:
    | >
    | > > I'm trying to connect to my work VPN
    | > > and the router seems to be blocking my outbound connection. I can
    | > > connect to the same VPN from a different location that uses a
    | > > speedstream router but my netgear at home is not letting me connect.
    | > > How do I open the outbound pptp (?) port?
    | >
    | > Assuming that your router does not have some extra firewall capability,
    | all
    | > outbound ports are always open. You might, however, need to enable an
    | > option called "PPTP pass-though" or something similar, so that the GRE
    | > protocol can get through.
    | >
    | > Are you quite sure your work VPN uses the PPTP protocol and not
    something
    | > else?
    | >
    | > Are you quite sure that your model of router supports PPTP pass-through?
    | >
    | > > I have setup port forwarding for port 1723 and assign
    | > > my laptop's ip address but still no connection.
    | >
    | > This will not help at all. You would need port-forwarding only for
    | incoming
    | > PPTP calls, not outgoing ones.
    | >
    | > --
    | > Robin Walker
    | > rdhw@cam.ac.uk
    | >
    | >
    |
    |
Ask a new question

Read More

Routers Internet Connection Windows XP