Sign in with
Sign up | Sign in
Your question

Remote Desktop Connection over LAN

Last response: in Windows XP
Share
Anonymous
December 21, 2004 4:22:56 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks for your reply. I've applied the registry hack
http://support.microsoft.com/default.aspx?scid=kb;en-us;281307
And the host computer now appears in the client "browse for more"
window in Remote Desktop Connection.

I still get the message :"The local policy of this system
does not permit you to logon interactively" when I try to connect.
I've tried from two client machines on my LAN. Both behave the same
way.
Anonymous
December 21, 2004 7:24:58 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

From a response by "David Jones" to a similar problem awhile back...

*************************

You can also open gpedit.msc, expand Computer Configuration->Windows Settings->Security
Settings->Local Policies->User Rights Assignment, find
"Allow logon through Terminal Services" and add the account to see if that was the problem.

*************************

See this link for help getting the group policy editor working...

http://www.microsoft.com/resources/documentation/Window...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"William.R.Reisen" <wrreisen@yahoo.com> wrote in message
news:c254b7f4.0412210122.78f8be79@posting.google.com...
> Thanks for your reply. I've applied the registry hack
> http://support.microsoft.com/default.aspx?scid=kb;en-us;281307
> And the host computer now appears in the client "browse for more"
> window in Remote Desktop Connection.
>
> I still get the message :"The local policy of this system
> does not permit you to logon interactively" when I try to connect.
> I've tried from two client machines on my LAN. Both behave the same
> way.
!