Sign in with
Sign up | Sign in
Your question

Adjusting the Screen

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
December 22, 2004 10:43:13 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I would like to set my screen that I am viewing remotely to fit the monitor I
am using. Currently I have to scroll to view in full screen of the remote
machine. Is there a setting somewhere? I thought changing the screen
resolution of the remote machine might control it, but it does not appear to.

Also is there a cheat sheet on system commands that work in remote desktop
mode (ie shutdown)

Thanks,
Shaun

More about : adjusting screen

December 22, 2004 3:47:45 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Well, yes, often changing the remote machine's desktop resolution will
control it-- to a certain degree. Tell us the following:

What's the resolution of the server box, and what's the resolution of the
remote box (and os). I do know that the new RDP client software has a vague
setting of 'more' which frankly, I haven't played with so I don't know how
it differs from setting a specific resolution. But the reality is simply
that if you're connecting and the client box has a lower resolution than you
have on the server side, and you run an app which is normally at the higher
resolution, more scrolling will be necessary as the desktop of your RDP
connection will only be at the resolution of the remote machine.

Paul

"sscholer" <sscholer@discussions.microsoft.com> wrote in message
news:A375424E-8083-44D9-89D6-A8E1F37F68C3@microsoft.com...
> I would like to set my screen that I am viewing remotely to fit the
monitor I
> am using. Currently I have to scroll to view in full screen of the remote
> machine. Is there a setting somewhere? I thought changing the screen
> resolution of the remote machine might control it, but it does not appear
to.
>
> Also is there a cheat sheet on system commands that work in remote desktop
> mode (ie shutdown)
>
> Thanks,
> Shaun
>
!