How do i get my computer to listen for port 3389?

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

netstat -a shows my computer is not listening for that port...how do I make
this happen?
2 answers Last reply
More about computer listen port 3389
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Enable Remote Desktop if its an XP Pro machine...

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_huxe.asp

    Additional help...

    http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Mad Force" <MadForce@discussions.microsoft.com> wrote in message
    news:4BC42777-3AD8-4CCA-9D61-5F1BA246D968@microsoft.com...
    > netstat -a shows my computer is not listening for that port...how do I make
    > this happen?
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks. Can you answer my other question three down titled, "Subject: Remote
    Desktop connection speed lags after repeated connections"

    "Sooner Al" wrote:

    > Enable Remote Desktop if its an XP Pro machine...
    >
    > http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_huxe.asp
    >
    > Additional help...
    >
    > http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no rights...
    >
    > "Mad Force" <MadForce@discussions.microsoft.com> wrote in message
    > news:4BC42777-3AD8-4CCA-9D61-5F1BA246D968@microsoft.com...
    > > netstat -a shows my computer is not listening for that port...how do I make
    > > this happen?
    >
    >
Ask a new question

Read More

Computers netstat Microsoft Windows XP