Remote Web connection (help)

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am setting up Remote Web Connection.
When I connect from outside the firewall via the url www.domain/tsweb I get
the Remote Desktop Web Connection page. I type in the server name that I
want to be able to connect to and it gives me the message that it can not
find the server. If I use the IP address, it gives me the message that it
could not connect and remote connections might not be enabled.
If I put nothing in the server name, it goes directly to the server that I
pointed port 3389 to in the firewall.

If I connect from within the network, it works great.

Here is what I did
Installed the Remote Web Connection on my Web server named mailserver
(192.168.100.2)
Set my firewall to allow port 3389 through to host 192.168.100.2
Set my firewall to allow port 80 through to 192.168.100.2

Please help
SS
2 answers Last reply
More about remote connection help
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Scott Stabb wrote:
    > I am setting up Remote Web Connection.
    > When I connect from outside the firewall via the url www.domain/tsweb
    > I get the Remote Desktop Web Connection page. I type in the server
    > name that I want to be able to connect to and it gives me the message
    > that it can not find the server. If I use the IP address, it gives
    > me the message that it could not connect and remote connections might
    > not be enabled.
    > If I put nothing in the server name, it goes directly to the server
    > that I pointed port 3389 to in the firewall.
    >
    > If I connect from within the network, it works great.
    >
    > Here is what I did
    > Installed the Remote Web Connection on my Web server named mailserver
    > (192.168.100.2)
    > Set my firewall to allow port 3389 through to host 192.168.100.2
    > Set my firewall to allow port 80 through to 192.168.100.2
    >
    > Please help
    > SS

    1. Don't use port 80- implement SSL and use port 443.
    2. You need to use the public IP address or public hostname of your server
    in the "connect to..." box, IIRC.
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Try addressing the url to include port number in the following format. I
    had to do this to make mine work, ie: http://IPaddress:portnumber/tsweb
    Good luck
    "Scott Stabb" <scott@schellhogan.com> wrote in message
    news:uUGfzVT6EHA.2012@TK2MSFTNGP15.phx.gbl...
    >I am setting up Remote Web Connection.
    > When I connect from outside the firewall via the url www.domain/tsweb I
    > get
    > the Remote Desktop Web Connection page. I type in the server name that I
    > want to be able to connect to and it gives me the message that it can not
    > find the server. If I use the IP address, it gives me the message that it
    > could not connect and remote connections might not be enabled.
    > If I put nothing in the server name, it goes directly to the server that I
    > pointed port 3389 to in the firewall.
    >
    > If I connect from within the network, it works great.
    >
    > Here is what I did
    > Installed the Remote Web Connection on my Web server named mailserver
    > (192.168.100.2)
    > Set my firewall to allow port 3389 through to host 192.168.100.2
    > Set my firewall to allow port 80 through to 192.168.100.2
    >
    > Please help
    > SS
    >
    >
Ask a new question

Read More

Connection Firewalls Servers Windows XP