Sign in with
Sign up | Sign in
Your question

Blank screen on remote desktop connection

Last response: in Windows XP
Share
December 28, 2004 9:45:05 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am able to make a remote connection after the remote computer is booted
up. But reconnecting after a disconnect presents a blank screen on the
client computer. Both the client and server are SP2s. I could not find a fix
for this on Microsoft KB that applied to Windows XP. Will appreciate any
help on this.
Thanks,
Sam
Anonymous
December 28, 2004 4:50:34 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Roger wrote:

> I am able to make a remote connection after the remote computer is
> booted up. But reconnecting after a disconnect presents a blank
> screen on the client computer. Both the client and server are SP2s.

Three things to try, in no particular order:

1. As with another recent case in this group, how do you "disconnect"? Do
you click the Start menu on the Remote PC, and choose "Disconnect".

2. When you are confronted with a blank screen after trying to login with
RDP, wait a while, and then type Ctrl-Alt-End. Does that produce a
response?

3. Ensure that the video drivers on the RDP Server (the PC you are trying to
connect to, not the PC you are connecting from) are updated to the
manufacturer's latest version, not left at XP SP2 level.

Are you trying to log in as an Admin or a normal User?

--
Robin Walker
rdhw@cam.ac.uk
!