Sign in with
Sign up | Sign in
Your question

Remote Desktop Connection

Last response: in Windows XP
Share
Anonymous
December 28, 2004 12:31:03 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi, I am trying to connect to remote computer (Windows 2000 server) which is
not on my network (my Windows XP SP2 computer using Remote Desktop
Connection)and getting following message. Earlier I was able to coneect using
IP address. But since we moved the server from one location to another I am
having problem. Ichecked the PORT 3389 is open and remote client services are
running. I can ping the server from Command Prompt.

Windows 2000 Server is having DSL internet connection and I checked Modem
configuration and have Remote Managment Open and have added port 3389. MY
computer Windows XP is on T1 line.

"The client could not connect to the remote computer.
Remote connections might not be enabled or the computer might be too
busy
to accept new connections. It is also possible that network problems
are
preventing your connection. Please try connecting again later. If
the problems continues to occur, contact your administrator."


Can you please help to resolve the problem.
Anonymous
December 28, 2004 1:31:03 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Are any of the computers connected to a router? If they are, you must set
the router to forward a Remote Desktop Connection request (port forwarding)
to your specific computer. This can be found in your router's configuration
page.

"Mukesh" wrote:

> Hi, I am trying to connect to remote computer (Windows 2000 server) which is
> not on my network (my Windows XP SP2 computer using Remote Desktop
> Connection)and getting following message. Earlier I was able to coneect using
> IP address. But since we moved the server from one location to another I am
> having problem. Ichecked the PORT 3389 is open and remote client services are
> running. I can ping the server from Command Prompt.
>
> Windows 2000 Server is having DSL internet connection and I checked Modem
> configuration and have Remote Managment Open and have added port 3389. MY
> computer Windows XP is on T1 line.
>
> "The client could not connect to the remote computer.
> Remote connections might not be enabled or the computer might be too
> busy
> to accept new connections. It is also possible that network problems
> are
> preventing your connection. Please try connecting again later. If
> the problems continues to occur, contact your administrator."
>
>
> Can you please help to resolve the problem.
Anonymous
December 28, 2004 1:53:06 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yes I already have configure port forwarding (sorry I forgot to mention in my
question). I have forwarded Port 3389 and Public IP of my Server. (public ip
is which I get from my (ISP) internet modem configuration)

Do I have to forward Public IP or IP address of the Windows 2000 server.

"Schmidty" wrote:

> Are any of the computers connected to a router? If they are, you must set
> the router to forward a Remote Desktop Connection request (port forwarding)
> to your specific computer. This can be found in your router's configuration
> page.
>
> "Mukesh" wrote:
>
> > Hi, I am trying to connect to remote computer (Windows 2000 server) which is
> > not on my network (my Windows XP SP2 computer using Remote Desktop
> > Connection)and getting following message. Earlier I was able to coneect using
> > IP address. But since we moved the server from one location to another I am
> > having problem. Ichecked the PORT 3389 is open and remote client services are
> > running. I can ping the server from Command Prompt.
> >
> > Windows 2000 Server is having DSL internet connection and I checked Modem
> > configuration and have Remote Managment Open and have added port 3389. MY
> > computer Windows XP is on T1 line.
> >
> > "The client could not connect to the remote computer.
> > Remote connections might not be enabled or the computer might be too
> > busy
> > to accept new connections. It is also possible that network problems
> > are
> > preventing your connection. Please try connecting again later. If
> > the problems continues to occur, contact your administrator."
> >
> >
> > Can you please help to resolve the problem.
Related resources
Anonymous
December 28, 2004 11:44:32 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You need to fwd the private IP (ip of the server) so inbound traffic on port
3389 knows where to go...

Inbound ip 0.0.0.0 port 3389 - Fwd to <server IP> port 3389

This will allow any inbound traffic for port 3389 to fwd onto server... if
you only want your IP then replace 0.0.0.0 with your orginating IP - must be
a fixed IP though.


Hope that helps..

Doz


"Mukesh" <Mukesh@discussions.microsoft.com> wrote in message
news:D AA545D4-F426-4D39-B8A8-9BA98DD8D550@microsoft.com...
> Yes I already have configure port forwarding (sorry I forgot to mention in
> my
> question). I have forwarded Port 3389 and Public IP of my Server. (public
> ip
> is which I get from my (ISP) internet modem configuration)
>
> Do I have to forward Public IP or IP address of the Windows 2000 server.
>
> "Schmidty" wrote:
>
>> Are any of the computers connected to a router? If they are, you must
>> set
>> the router to forward a Remote Desktop Connection request (port
>> forwarding)
>> to your specific computer. This can be found in your router's
>> configuration
>> page.
>>
>> "Mukesh" wrote:
>>
>> > Hi, I am trying to connect to remote computer (Windows 2000 server)
>> > which is
>> > not on my network (my Windows XP SP2 computer using Remote Desktop
>> > Connection)and getting following message. Earlier I was able to coneect
>> > using
>> > IP address. But since we moved the server from one location to another
>> > I am
>> > having problem. Ichecked the PORT 3389 is open and remote client
>> > services are
>> > running. I can ping the server from Command Prompt.
>> >
>> > Windows 2000 Server is having DSL internet connection and I checked
>> > Modem
>> > configuration and have Remote Managment Open and have added port 3389.
>> > MY
>> > computer Windows XP is on T1 line.
>> >
>> > "The client could not connect to the remote computer.
>> > Remote connections might not be enabled or the computer might be too
>> > busy
>> > to accept new connections. It is also possible that network problems
>> > are
>> > preventing your connection. Please try connecting again later. If
>> > the problems continues to occur, contact your administrator."
>> >
>> >
>> > Can you please help to resolve the problem.
Anonymous
December 29, 2004 12:06:37 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

In article <DAA545D4-F426-4D39-B8A8-9BA98DD8D550@microsoft.com>,
Mukesh@discussions.microsoft.com says...
> Yes I already have configure port forwarding (sorry I forgot to mention in my
> question). I have forwarded Port 3389 and Public IP of my Server. (public ip
> is which I get from my (ISP) internet modem configuration)
>
> Do I have to forward Public IP or IP address of the Windows 2000 server.

Th bigger question is why are you exposing your system to the public
without using a VPN. I had to say this, but your method of accessing the
server is not secure, prone to attack, and is the least desirable method
anyone could use.

If you can afford a server you can also afford to at least use a VPN
connection to it, which will then let you RDC into it without exposing
it to the world.

--
--
spamfree999@rrohio.com
(Remove 999 to reply to me)
!