Remote Web Workspace on SBS2003...

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I need the general users to access their office computers via the Remote
Web Workspace.
If they try... they get a Internet Explorer message...
This portion of the Remote Web Workplace requires Microsoft Remote Desktop
ActiveX Connection. Your browser's security settings may be preventing you
from downloading ActiveX controls. Adjust these settings and try to connect
again."

It works fine from my own laptop... XP Pro - SR2
It doesn't work for XP Home - SR2, although RDC does work directly to the
server.

I've tried it on a Windows 98 computer, but only mine seems to work.

We need the users to be able to use this feature for any Web-Cafe.

Please Help.

Douglas
9 answers Last reply
More about remote workspace sbs2003
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Douglas M wrote:
    > I need the general users to access their office computers via the
    > Remote Web Workspace.
    > If they try... they get a Internet Explorer message...
    > This portion of the Remote Web Workplace requires Microsoft Remote
    > Desktop ActiveX Connection. Your browser's security settings may be
    > preventing you from downloading ActiveX controls. Adjust these
    > settings and try to connect again."
    >
    > It works fine from my own laptop... XP Pro - SR2
    > It doesn't work for XP Home - SR2, although RDC does work directly to
    > the server.

    Try adding the RWW address to the trusted sites zone....does that work?
    >
    > I've tried it on a Windows 98 computer, but only mine seems to work.

    Win98 should work fine as it doesn't have the security features of XP SP2.
    >
    > We need the users to be able to use this feature for any Web-Cafe.

    This is a client-side thing, and you can't control what's on a locked down
    client computer elsewhere.
    Be *extremely* careful about letting users access your network *at all* from
    untrusted/public computers. I don't recommend it. You have no idea what's on
    those computers - keyloggers, etc.

    >
    > Please Help.
    >
    > Douglas
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I added the url to the trusted sites and it still doesn't work.
    I actually attached the laptop to the local network, then tried it. The
    ActiveX component downloaded.
    I realize that being local is different, but I am thinking that I might need
    to open an different port on the router for the Server to send the ActiveX
    component out to the connecting computers.


    "Lanwench [MVP - Exchange]"
    <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
    news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    > Douglas M wrote:
    >> I need the general users to access their office computers via the
    >> Remote Web Workspace.
    >> If they try... they get a Internet Explorer message...
    >> This portion of the Remote Web Workplace requires Microsoft Remote
    >> Desktop ActiveX Connection. Your browser's security settings may be
    >> preventing you from downloading ActiveX controls. Adjust these
    >> settings and try to connect again."
    >>
    >> It works fine from my own laptop... XP Pro - SR2
    >> It doesn't work for XP Home - SR2, although RDC does work directly to
    >> the server.
    >
    > Try adding the RWW address to the trusted sites zone....does that work?
    >>
    >> I've tried it on a Windows 98 computer, but only mine seems to work.
    >
    > Win98 should work fine as it doesn't have the security features of XP SP2.
    >>
    >> We need the users to be able to use this feature for any Web-Cafe.
    >
    > This is a client-side thing, and you can't control what's on a locked down
    > client computer elsewhere.
    > Be *extremely* careful about letting users access your network *at all*
    > from
    > untrusted/public computers. I don't recommend it. You have no idea what's
    > on
    > those computers - keyloggers, etc.
    >
    >>
    >> Please Help.
    >>
    >> Douglas
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Douglas M wrote:
    > I added the url to the trusted sites and it still doesn't work.
    > I actually attached the laptop to the local network, then tried it.
    > The ActiveX component downloaded.
    > I realize that being local is different, but I am thinking that I
    > might need to open an different port on the router for the Server to
    > send the ActiveX component out to the connecting computers.

    Are you using ISA? I don't think this would be the problem - the message
    you're getting is a client-side thing and indicates that the security
    setting for the zone the site is in doesn't allow for the activeX control to
    be downloaded. The server's trying to let them do it.

    >
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    >> Douglas M wrote:
    >>> I need the general users to access their office computers via the
    >>> Remote Web Workspace.
    >>> If they try... they get a Internet Explorer message...
    >>> This portion of the Remote Web Workplace requires Microsoft Remote
    >>> Desktop ActiveX Connection. Your browser's security settings may be
    >>> preventing you from downloading ActiveX controls. Adjust these
    >>> settings and try to connect again."
    >>>
    >>> It works fine from my own laptop... XP Pro - SR2
    >>> It doesn't work for XP Home - SR2, although RDC does work directly
    >>> to the server.
    >>
    >> Try adding the RWW address to the trusted sites zone....does that
    >> work?
    >>>
    >>> I've tried it on a Windows 98 computer, but only mine seems to work.
    >>
    >> Win98 should work fine as it doesn't have the security features of
    >> XP SP2.
    >>>
    >>> We need the users to be able to use this feature for any Web-Cafe.
    >>
    >> This is a client-side thing, and you can't control what's on a
    >> locked down client computer elsewhere.
    >> Be *extremely* careful about letting users access your network *at
    >> all* from
    >> untrusted/public computers. I don't recommend it. You have no idea
    >> what's on
    >> those computers - keyloggers, etc.
    >>
    >>>
    >>> Please Help.
    >>>
    >>> Douglas
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    it is a SBS2003 setup with ISA (the standard lighter version) active.
    It seems to be happening on too many different types of remote computers for
    it NOT to be something with the server/router/firewall at the server site.

    "Lanwench [MVP - Exchange]"
    <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
    news:erWfiGf8EHA.2196@TK2MSFTNGP11.phx.gbl...
    > Douglas M wrote:
    >> I added the url to the trusted sites and it still doesn't work.
    >> I actually attached the laptop to the local network, then tried it.
    >> The ActiveX component downloaded.
    >> I realize that being local is different, but I am thinking that I
    >> might need to open an different port on the router for the Server to
    >> send the ActiveX component out to the connecting computers.
    >
    > Are you using ISA? I don't think this would be the problem - the message
    > you're getting is a client-side thing and indicates that the security
    > setting for the zone the site is in doesn't allow for the activeX control
    > to
    > be downloaded. The server's trying to let them do it.
    >
    >>
    >>
    >> "Lanwench [MVP - Exchange]"
    >> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> message news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    >>> Douglas M wrote:
    >>>> I need the general users to access their office computers via the
    >>>> Remote Web Workspace.
    >>>> If they try... they get a Internet Explorer message...
    >>>> This portion of the Remote Web Workplace requires Microsoft Remote
    >>>> Desktop ActiveX Connection. Your browser's security settings may be
    >>>> preventing you from downloading ActiveX controls. Adjust these
    >>>> settings and try to connect again."
    >>>>
    >>>> It works fine from my own laptop... XP Pro - SR2
    >>>> It doesn't work for XP Home - SR2, although RDC does work directly
    >>>> to the server.
    >>>
    >>> Try adding the RWW address to the trusted sites zone....does that
    >>> work?
    >>>>
    >>>> I've tried it on a Windows 98 computer, but only mine seems to work.
    >>>
    >>> Win98 should work fine as it doesn't have the security features of
    >>> XP SP2.
    >>>>
    >>>> We need the users to be able to use this feature for any Web-Cafe.
    >>>
    >>> This is a client-side thing, and you can't control what's on a
    >>> locked down client computer elsewhere.
    >>> Be *extremely* careful about letting users access your network *at
    >>> all* from
    >>> untrusted/public computers. I don't recommend it. You have no idea
    >>> what's on
    >>> those computers - keyloggers, etc.
    >>>
    >>>>
    >>>> Please Help.
    >>>>
    >>>> Douglas
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Douglas M wrote:
    > it is a SBS2003 setup with ISA (the standard lighter version)

    I don't know what that means - this is SBS Premium using the included ISA,
    right?

    > active.
    > It seems to be happening on too many different types of remote
    > computers for it NOT to be something with the server/router/firewall
    > at the server site.
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:erWfiGf8EHA.2196@TK2MSFTNGP11.phx.gbl...
    >> Douglas M wrote:
    >>> I added the url to the trusted sites and it still doesn't work.
    >>> I actually attached the laptop to the local network, then tried it.
    >>> The ActiveX component downloaded.
    >>> I realize that being local is different, but I am thinking that I
    >>> might need to open an different port on the router for the Server to
    >>> send the ActiveX component out to the connecting computers.
    >>
    >> Are you using ISA? I don't think this would be the problem - the
    >> message you're getting is a client-side thing and indicates that the
    >> security setting for the zone the site is in doesn't allow for the
    >> activeX control to
    >> be downloaded. The server's trying to let them do it.
    >>
    >>>
    >>>
    >>> "Lanwench [MVP - Exchange]"
    >>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >>> message news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    >>>> Douglas M wrote:
    >>>>> I need the general users to access their office computers via the
    >>>>> Remote Web Workspace.
    >>>>> If they try... they get a Internet Explorer message...
    >>>>> This portion of the Remote Web Workplace requires Microsoft
    >>>>> Remote Desktop ActiveX Connection. Your browser's security
    >>>>> settings may be preventing you from downloading ActiveX controls.
    >>>>> Adjust these settings and try to connect again."
    >>>>>
    >>>>> It works fine from my own laptop... XP Pro - SR2
    >>>>> It doesn't work for XP Home - SR2, although RDC does work directly
    >>>>> to the server.
    >>>>
    >>>> Try adding the RWW address to the trusted sites zone....does that
    >>>> work?
    >>>>>
    >>>>> I've tried it on a Windows 98 computer, but only mine seems to
    >>>>> work.
    >>>>
    >>>> Win98 should work fine as it doesn't have the security features of
    >>>> XP SP2.
    >>>>>
    >>>>> We need the users to be able to use this feature for any Web-Cafe.
    >>>>
    >>>> This is a client-side thing, and you can't control what's on a
    >>>> locked down client computer elsewhere.
    >>>> Be *extremely* careful about letting users access your network *at
    >>>> all* from
    >>>> untrusted/public computers. I don't recommend it. You have no idea
    >>>> what's on
    >>>> those computers - keyloggers, etc.
    >>>>
    >>>>>
    >>>>> Please Help.
    >>>>>
    >>>>> Douglas
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    No.. It is the basic version of SBS2003
    I've look at it some more and think that the server isn't setup correctly to
    download the activeX.

    I've tried connecting with laptops that are on the local lan and had the
    same problem. XPhome no domain, XP office on and off of the domain/logged
    in as Administrator and the website as part of the trusted group in IE.

    I have tried it at other SBS2003 servers and the activeX downloads with a
    MessageBox confirmation.

    Thanks for your help


    "Lanwench [MVP - Exchange]"
    <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
    news:eNb$0i68EHA.3616@TK2MSFTNGP11.phx.gbl...
    > Douglas M wrote:
    >> it is a SBS2003 setup with ISA (the standard lighter version)
    >
    > I don't know what that means - this is SBS Premium using the included ISA,
    > right?
    >
    >> active.
    >> It seems to be happening on too many different types of remote
    >> computers for it NOT to be something with the server/router/firewall
    >> at the server site.
    >>
    >> "Lanwench [MVP - Exchange]"
    >> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> message news:erWfiGf8EHA.2196@TK2MSFTNGP11.phx.gbl...
    >>> Douglas M wrote:
    >>>> I added the url to the trusted sites and it still doesn't work.
    >>>> I actually attached the laptop to the local network, then tried it.
    >>>> The ActiveX component downloaded.
    >>>> I realize that being local is different, but I am thinking that I
    >>>> might need to open an different port on the router for the Server to
    >>>> send the ActiveX component out to the connecting computers.
    >>>
    >>> Are you using ISA? I don't think this would be the problem - the
    >>> message you're getting is a client-side thing and indicates that the
    >>> security setting for the zone the site is in doesn't allow for the
    >>> activeX control to
    >>> be downloaded. The server's trying to let them do it.
    >>>
    >>>>
    >>>>
    >>>> "Lanwench [MVP - Exchange]"
    >>>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >>>> message news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    >>>>> Douglas M wrote:
    >>>>>> I need the general users to access their office computers via the
    >>>>>> Remote Web Workspace.
    >>>>>> If they try... they get a Internet Explorer message...
    >>>>>> This portion of the Remote Web Workplace requires Microsoft
    >>>>>> Remote Desktop ActiveX Connection. Your browser's security
    >>>>>> settings may be preventing you from downloading ActiveX controls.
    >>>>>> Adjust these settings and try to connect again."
    >>>>>>
    >>>>>> It works fine from my own laptop... XP Pro - SR2
    >>>>>> It doesn't work for XP Home - SR2, although RDC does work directly
    >>>>>> to the server.
    >>>>>
    >>>>> Try adding the RWW address to the trusted sites zone....does that
    >>>>> work?
    >>>>>>
    >>>>>> I've tried it on a Windows 98 computer, but only mine seems to
    >>>>>> work.
    >>>>>
    >>>>> Win98 should work fine as it doesn't have the security features of
    >>>>> XP SP2.
    >>>>>>
    >>>>>> We need the users to be able to use this feature for any Web-Cafe.
    >>>>>
    >>>>> This is a client-side thing, and you can't control what's on a
    >>>>> locked down client computer elsewhere.
    >>>>> Be *extremely* careful about letting users access your network *at
    >>>>> all* from
    >>>>> untrusted/public computers. I don't recommend it. You have no idea
    >>>>> what's on
    >>>>> those computers - keyloggers, etc.
    >>>>>
    >>>>>>
    >>>>>> Please Help.
    >>>>>>
    >>>>>> Douglas
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Douglas M wrote:
    > No.. It is the basic version of SBS2003
    > I've look at it some more and think that the server isn't setup
    > correctly to download the activeX.

    I can't believe I'm suggesting this, wizard-averse one that I am, but did
    you rerun the CEICW? Sure RWW is set up right?

    >
    > I've tried connecting with laptops that are on the local lan and had
    > the same problem. XPhome no domain, XP office on and off of the
    > domain/logged in as Administrator and the website as part of the
    > trusted group in IE.
    >
    > I have tried it at other SBS2003 servers and the activeX downloads
    > with a MessageBox confirmation.
    >
    > Thanks for your help
    >
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:eNb$0i68EHA.3616@TK2MSFTNGP11.phx.gbl...
    >> Douglas M wrote:
    >>> it is a SBS2003 setup with ISA (the standard lighter version)
    >>
    >> I don't know what that means - this is SBS Premium using the
    >> included ISA, right?
    >>
    >>> active.
    >>> It seems to be happening on too many different types of remote
    >>> computers for it NOT to be something with the server/router/firewall
    >>> at the server site.
    >>>
    >>> "Lanwench [MVP - Exchange]"
    >>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >>> message news:erWfiGf8EHA.2196@TK2MSFTNGP11.phx.gbl...
    >>>> Douglas M wrote:
    >>>>> I added the url to the trusted sites and it still doesn't work.
    >>>>> I actually attached the laptop to the local network, then tried
    >>>>> it. The ActiveX component downloaded.
    >>>>> I realize that being local is different, but I am thinking that I
    >>>>> might need to open an different port on the router for the Server
    >>>>> to send the ActiveX component out to the connecting computers.
    >>>>
    >>>> Are you using ISA? I don't think this would be the problem - the
    >>>> message you're getting is a client-side thing and indicates that
    >>>> the security setting for the zone the site is in doesn't allow for
    >>>> the activeX control to
    >>>> be downloaded. The server's trying to let them do it.
    >>>>
    >>>>>
    >>>>>
    >>>>> "Lanwench [MVP - Exchange]"
    >>>>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote
    >>>>> in message news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    >>>>>> Douglas M wrote:
    >>>>>>> I need the general users to access their office computers via
    >>>>>>> the Remote Web Workspace.
    >>>>>>> If they try... they get a Internet Explorer message...
    >>>>>>> This portion of the Remote Web Workplace requires Microsoft
    >>>>>>> Remote Desktop ActiveX Connection. Your browser's security
    >>>>>>> settings may be preventing you from downloading ActiveX
    >>>>>>> controls. Adjust these settings and try to connect again."
    >>>>>>>
    >>>>>>> It works fine from my own laptop... XP Pro - SR2
    >>>>>>> It doesn't work for XP Home - SR2, although RDC does work
    >>>>>>> directly to the server.
    >>>>>>
    >>>>>> Try adding the RWW address to the trusted sites zone....does that
    >>>>>> work?
    >>>>>>>
    >>>>>>> I've tried it on a Windows 98 computer, but only mine seems to
    >>>>>>> work.
    >>>>>>
    >>>>>> Win98 should work fine as it doesn't have the security features
    >>>>>> of XP SP2.
    >>>>>>>
    >>>>>>> We need the users to be able to use this feature for any
    >>>>>>> Web-Cafe.
    >>>>>>
    >>>>>> This is a client-side thing, and you can't control what's on a
    >>>>>> locked down client computer elsewhere.
    >>>>>> Be *extremely* careful about letting users access your network
    >>>>>> *at all* from
    >>>>>> untrusted/public computers. I don't recommend it. You have no
    >>>>>> idea what's on
    >>>>>> those computers - keyloggers, etc.
    >>>>>>
    >>>>>>>
    >>>>>>> Please Help.
    >>>>>>>
    >>>>>>> Douglas
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Everything looks like it was setup correctly. And the wizards were all run.

    I did notice that the cab file that contains the activeX component in tsweb
    was attached to a winzip format.
    But I removed the association. Do I need to create a different association
    for the cab files?

    I'm grabbing at anything at this point.


    "Lanwench [MVP - Exchange]"
    <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
    news:Orzh%23yS%23EHA.2272@TK2MSFTNGP10.phx.gbl...
    > Douglas M wrote:
    >> No.. It is the basic version of SBS2003
    >> I've look at it some more and think that the server isn't setup
    >> correctly to download the activeX.
    >
    > I can't believe I'm suggesting this, wizard-averse one that I am, but did
    > you rerun the CEICW? Sure RWW is set up right?
    >
    >>
    >> I've tried connecting with laptops that are on the local lan and had
    >> the same problem. XPhome no domain, XP office on and off of the
    >> domain/logged in as Administrator and the website as part of the
    >> trusted group in IE.
    >>
    >> I have tried it at other SBS2003 servers and the activeX downloads
    >> with a MessageBox confirmation.
    >>
    >> Thanks for your help
    >>
    >>
    >> "Lanwench [MVP - Exchange]"
    >> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >> message news:eNb$0i68EHA.3616@TK2MSFTNGP11.phx.gbl...
    >>> Douglas M wrote:
    >>>> it is a SBS2003 setup with ISA (the standard lighter version)
    >>>
    >>> I don't know what that means - this is SBS Premium using the
    >>> included ISA, right?
    >>>
    >>>> active.
    >>>> It seems to be happening on too many different types of remote
    >>>> computers for it NOT to be something with the server/router/firewall
    >>>> at the server site.
    >>>>
    >>>> "Lanwench [MVP - Exchange]"
    >>>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >>>> message news:erWfiGf8EHA.2196@TK2MSFTNGP11.phx.gbl...
    >>>>> Douglas M wrote:
    >>>>>> I added the url to the trusted sites and it still doesn't work.
    >>>>>> I actually attached the laptop to the local network, then tried
    >>>>>> it. The ActiveX component downloaded.
    >>>>>> I realize that being local is different, but I am thinking that I
    >>>>>> might need to open an different port on the router for the Server
    >>>>>> to send the ActiveX component out to the connecting computers.
    >>>>>
    >>>>> Are you using ISA? I don't think this would be the problem - the
    >>>>> message you're getting is a client-side thing and indicates that
    >>>>> the security setting for the zone the site is in doesn't allow for
    >>>>> the activeX control to
    >>>>> be downloaded. The server's trying to let them do it.
    >>>>>
    >>>>>>
    >>>>>>
    >>>>>> "Lanwench [MVP - Exchange]"
    >>>>>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote
    >>>>>> in message news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    >>>>>>> Douglas M wrote:
    >>>>>>>> I need the general users to access their office computers via
    >>>>>>>> the Remote Web Workspace.
    >>>>>>>> If they try... they get a Internet Explorer message...
    >>>>>>>> This portion of the Remote Web Workplace requires Microsoft
    >>>>>>>> Remote Desktop ActiveX Connection. Your browser's security
    >>>>>>>> settings may be preventing you from downloading ActiveX
    >>>>>>>> controls. Adjust these settings and try to connect again."
    >>>>>>>>
    >>>>>>>> It works fine from my own laptop... XP Pro - SR2
    >>>>>>>> It doesn't work for XP Home - SR2, although RDC does work
    >>>>>>>> directly to the server.
    >>>>>>>
    >>>>>>> Try adding the RWW address to the trusted sites zone....does that
    >>>>>>> work?
    >>>>>>>>
    >>>>>>>> I've tried it on a Windows 98 computer, but only mine seems to
    >>>>>>>> work.
    >>>>>>>
    >>>>>>> Win98 should work fine as it doesn't have the security features
    >>>>>>> of XP SP2.
    >>>>>>>>
    >>>>>>>> We need the users to be able to use this feature for any
    >>>>>>>> Web-Cafe.
    >>>>>>>
    >>>>>>> This is a client-side thing, and you can't control what's on a
    >>>>>>> locked down client computer elsewhere.
    >>>>>>> Be *extremely* careful about letting users access your network
    >>>>>>> *at all* from
    >>>>>>> untrusted/public computers. I don't recommend it. You have no
    >>>>>>> idea what's on
    >>>>>>> those computers - keyloggers, etc.
    >>>>>>>
    >>>>>>>>
    >>>>>>>> Please Help.
    >>>>>>>>
    >>>>>>>> Douglas
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Douglas M wrote:
    > Everything looks like it was setup correctly. And the wizards were
    > all run.
    >
    > I did notice that the cab file that contains the activeX component in
    > tsweb was attached to a winzip format.
    > But I removed the association. Do I need to create a different
    > association for the cab files?

    No...I don't think this matters.
    >
    > I'm grabbing at anything at this point.

    Try rerunning the CEICW to set this up - if that doesn't work, run it again
    to *remove* RWW, and then run it again to add it back....

    I'm setting the followup on this message to
    microsoft.public.windows.server.sbs as that's the best place for SBS2003
    questions - and this isn't really a client issue. If you don't currently sub
    to that group, do - it's very good and gets a lot of traffic.
    >
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:Orzh%23yS%23EHA.2272@TK2MSFTNGP10.phx.gbl...
    >> Douglas M wrote:
    >>> No.. It is the basic version of SBS2003
    >>> I've look at it some more and think that the server isn't setup
    >>> correctly to download the activeX.
    >>
    >> I can't believe I'm suggesting this, wizard-averse one that I am,
    >> but did you rerun the CEICW? Sure RWW is set up right?
    >>
    >>>
    >>> I've tried connecting with laptops that are on the local lan and had
    >>> the same problem. XPhome no domain, XP office on and off of the
    >>> domain/logged in as Administrator and the website as part of the
    >>> trusted group in IE.
    >>>
    >>> I have tried it at other SBS2003 servers and the activeX downloads
    >>> with a MessageBox confirmation.
    >>>
    >>> Thanks for your help
    >>>
    >>>
    >>> "Lanwench [MVP - Exchange]"
    >>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    >>> message news:eNb$0i68EHA.3616@TK2MSFTNGP11.phx.gbl...
    >>>> Douglas M wrote:
    >>>>> it is a SBS2003 setup with ISA (the standard lighter version)
    >>>>
    >>>> I don't know what that means - this is SBS Premium using the
    >>>> included ISA, right?
    >>>>
    >>>>> active.
    >>>>> It seems to be happening on too many different types of remote
    >>>>> computers for it NOT to be something with the
    >>>>> server/router/firewall at the server site.
    >>>>>
    >>>>> "Lanwench [MVP - Exchange]"
    >>>>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote
    >>>>> in message news:erWfiGf8EHA.2196@TK2MSFTNGP11.phx.gbl...
    >>>>>> Douglas M wrote:
    >>>>>>> I added the url to the trusted sites and it still doesn't work.
    >>>>>>> I actually attached the laptop to the local network, then tried
    >>>>>>> it. The ActiveX component downloaded.
    >>>>>>> I realize that being local is different, but I am thinking that
    >>>>>>> I might need to open an different port on the router for the
    >>>>>>> Server to send the ActiveX component out to the connecting
    >>>>>>> computers.
    >>>>>>
    >>>>>> Are you using ISA? I don't think this would be the problem - the
    >>>>>> message you're getting is a client-side thing and indicates that
    >>>>>> the security setting for the zone the site is in doesn't allow
    >>>>>> for the activeX control to
    >>>>>> be downloaded. The server's trying to let them do it.
    >>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> "Lanwench [MVP - Exchange]"
    >>>>>>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com>
    >>>>>>> wrote in message news:OuOIFYH8EHA.4072@TK2MSFTNGP10.phx.gbl...
    >>>>>>>> Douglas M wrote:
    >>>>>>>>> I need the general users to access their office computers via
    >>>>>>>>> the Remote Web Workspace.
    >>>>>>>>> If they try... they get a Internet Explorer message...
    >>>>>>>>> This portion of the Remote Web Workplace requires Microsoft
    >>>>>>>>> Remote Desktop ActiveX Connection. Your browser's security
    >>>>>>>>> settings may be preventing you from downloading ActiveX
    >>>>>>>>> controls. Adjust these settings and try to connect again."
    >>>>>>>>>
    >>>>>>>>> It works fine from my own laptop... XP Pro - SR2
    >>>>>>>>> It doesn't work for XP Home - SR2, although RDC does work
    >>>>>>>>> directly to the server.
    >>>>>>>>
    >>>>>>>> Try adding the RWW address to the trusted sites zone....does
    >>>>>>>> that work?
    >>>>>>>>>
    >>>>>>>>> I've tried it on a Windows 98 computer, but only mine seems to
    >>>>>>>>> work.
    >>>>>>>>
    >>>>>>>> Win98 should work fine as it doesn't have the security features
    >>>>>>>> of XP SP2.
    >>>>>>>>>
    >>>>>>>>> We need the users to be able to use this feature for any
    >>>>>>>>> Web-Cafe.
    >>>>>>>>
    >>>>>>>> This is a client-side thing, and you can't control what's on a
    >>>>>>>> locked down client computer elsewhere.
    >>>>>>>> Be *extremely* careful about letting users access your network
    >>>>>>>> *at all* from
    >>>>>>>> untrusted/public computers. I don't recommend it. You have no
    >>>>>>>> idea what's on
    >>>>>>>> those computers - keyloggers, etc.
    >>>>>>>>
    >>>>>>>>>
    >>>>>>>>> Please Help.
    >>>>>>>>>
    >>>>>>>>> Douglas
Ask a new question

Read More

Windows XP