Sign in with
Sign up | Sign in
Your question

Remote Desktop Win XP Pro to Win XP Home

Last response: in Windows XP
Share
December 31, 2004 4:05:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have networked three computers toghter. Two with windows xp pro and one
with xp home edition. The two computers that incorporates win xp pro
communicats "like peas and carrots," but when I use try to connect to the
home edition computer I get the "client could not connect to the remote
computer, remote connection might not be enabled or the computer might be too
busy to accept new connections. It is also possible that network problems
are preventing your connections. Please try again later. If the problem
continues to occur, contact your administator.

I made sure that "remote" under the control panel systems property is
checked to accept remote computers. I tried to use the IP address of the
host, everything no luck. The only thing I can figure out by reading the
help file is that I need to increase me remote user, "how do you do that in
win xp home" everything is easy in win xp pro. By the way the computer with
win xp home can file and print fine. I just have trouble with the desk top.
On the xp pro machines I'm not using "simple fire sharing" on home, I have no
choice than use the default.

Thanks

George
--
Thanks

George
Anonymous
December 31, 2004 7:50:31 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You can't use Remote Desktop to access/control a XP Home machine. The XP Home machine can only act
as a RDP client and *NOT* as a RDP host.

Look at using VNC to access/control the XP Home machine from your other PCs... Personally I
currently use TightVNC to remotely access/control my wife's XP Home machine from my XP Pro machine
or iPAQ 5555 PocketPC...

http://www.tightvnc.com/

If you want to access/control the XP Home machine over the public internet I suggest UltraVNC with
it encryption plug-in or use either TightVNC or UltraVNC through a VPN tunnel.

http://ultravnc.sourceforge.net/

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"George" <George@discussions.microsoft.com> wrote in message
news:92647F7F-F6E3-4162-AE15-CD4A475B6E87@microsoft.com...
>I have networked three computers toghter. Two with windows xp pro and one
> with xp home edition. The two computers that incorporates win xp pro
> communicats "like peas and carrots," but when I use try to connect to the
> home edition computer I get the "client could not connect to the remote
> computer, remote connection might not be enabled or the computer might be too
> busy to accept new connections. It is also possible that network problems
> are preventing your connections. Please try again later. If the problem
> continues to occur, contact your administator.
>
> I made sure that "remote" under the control panel systems property is
> checked to accept remote computers. I tried to use the IP address of the
> host, everything no luck. The only thing I can figure out by reading the
> help file is that I need to increase me remote user, "how do you do that in
> win xp home" everything is easy in win xp pro. By the way the computer with
> win xp home can file and print fine. I just have trouble with the desk top.
> On the xp pro machines I'm not using "simple fire sharing" on home, I have no
> choice than use the default.
>
> Thanks
>
> George
> --
> Thanks
>
> George
December 31, 2004 8:21:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks for the reply. Well I guess that answers my question. Now I know the
main difference between Home and Pro edition. Thanks for the link I'll give
it a try.

George

"Sooner Al" wrote:

> You can't use Remote Desktop to access/control a XP Home machine. The XP Home machine can only act
> as a RDP client and *NOT* as a RDP host.
>
> Look at using VNC to access/control the XP Home machine from your other PCs... Personally I
> currently use TightVNC to remotely access/control my wife's XP Home machine from my XP Pro machine
> or iPAQ 5555 PocketPC...
>
> http://www.tightvnc.com/
>
> If you want to access/control the XP Home machine over the public internet I suggest UltraVNC with
> it encryption plug-in or use either TightVNC or UltraVNC through a VPN tunnel.
>
> http://ultravnc.sourceforge.net/
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no rights...
>
> "George" <George@discussions.microsoft.com> wrote in message
> news:92647F7F-F6E3-4162-AE15-CD4A475B6E87@microsoft.com...
> >I have networked three computers toghter. Two with windows xp pro and one
> > with xp home edition. The two computers that incorporates win xp pro
> > communicats "like peas and carrots," but when I use try to connect to the
> > home edition computer I get the "client could not connect to the remote
> > computer, remote connection might not be enabled or the computer might be too
> > busy to accept new connections. It is also possible that network problems
> > are preventing your connections. Please try again later. If the problem
> > continues to occur, contact your administator.
> >
> > I made sure that "remote" under the control panel systems property is
> > checked to accept remote computers. I tried to use the IP address of the
> > host, everything no luck. The only thing I can figure out by reading the
> > help file is that I need to increase me remote user, "how do you do that in
> > win xp home" everything is easy in win xp pro. By the way the computer with
> > win xp home can file and print fine. I just have trouble with the desk top.
> > On the xp pro machines I'm not using "simple fire sharing" on home, I have no
> > choice than use the default.
> >
> > Thanks
> >
> > George
> > --
> > Thanks
> >
> > George
>
>
!