The local policy of this system does not permit you to log..

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi,

First of all HAPPY NEW YEAR.

Sorry Old problem, but couldnt get the solution........

I am using Xp Prof. I am tryig to enable Remote Desktop thru web. Everything
is ok, except the known problem "The local policy of this system does not
permit you to logon inte..." The user i am trying to log is of admin type,
switched off the xp firewall, enabled all possible services. still it is
showing the same....

Ofcourse, I tried all the Microsoft KB.. but still.....

WWhat to do??? Plz help!!!

Thanx in adv.

Regs,
Srikanth
4 answers Last reply
More about local policy system permit
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Go to:
    Administrative Tools\Local Security Settings\Security Settings\Local
    Policies\User Rights Assignment

    Review the rights and make sure that the user account has the ability to
    logon locally as well as through Terminal Services. Also make sure that the
    user is not part of any groups which have the access denied.

    Kind Regards,

    --
    Colin M. McGroarty, MCSE, MCP+I, NT-CIP
    2004 Microsoft MVP, Windows Server - General
    www.McGroarty.org
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    In addition to Colin's suggestion, make sure that you have done the
    following:
    http://support.microsoft.com/?kbid=289289

    (note that you can set this manually by URA, but this is easier to
    check first).
    ---
    Jeffrey Randow (Windows Networking MVP)
    jeffreyr-support@remotenetworktechnology.com

    Please post all responses to the newsgroups for the benefit
    of all USENET users. Messages sent via email may or may not
    be answered depending on time availability....

    Remote Networking Technology Support Site -
    http://www.remotenetworktechnology.com
    Windows Network Technology Community -
    http://www.microsoft.com/windowsserver2003/community/centers/networking/default.mspx
    Windows Home Networking Community -
    http://www.microsoft.com/windowsxp/expertzone/communities/wireless.mspx

    On Mon, 3 Jan 2005 08:17:03 -0800, "Srikanth"
    <Srikanth@discussions.microsoft.com> wrote:

    >Hi,
    >
    >First of all HAPPY NEW YEAR.
    >
    >Sorry Old problem, but couldnt get the solution........
    >
    >I am using Xp Prof. I am tryig to enable Remote Desktop thru web. Everything
    >is ok, except the known problem "The local policy of this system does not
    >permit you to logon inte..." The user i am trying to log is of admin type,
    >switched off the xp firewall, enabled all possible services. still it is
    >showing the same....
    >
    >Ofcourse, I tried all the Microsoft KB.. but still.....
    >
    >WWhat to do??? Plz help!!!
    >
    >Thanx in adv.
    >
    >Regs,
    >Srikanth
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank you very much for the reply.

    Its working......

    Regs
    Srikanth

    "Colin M. McGroarty" wrote:

    > Go to:
    > Administrative Tools\Local Security Settings\Security Settings\Local
    > Policies\User Rights Assignment
    >
    > Review the rights and make sure that the user account has the ability to
    > logon locally as well as through Terminal Services. Also make sure that the
    > user is not part of any groups which have the access denied.
    >
    > Kind Regards,
    >
    > --
    > Colin M. McGroarty, MCSE, MCP+I, NT-CIP
    > 2004 Microsoft MVP, Windows Server - General
    > www.McGroarty.org
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks Jeffrey.....

    Its working.....

    "Jeffrey Randow (MVP)" wrote:

    > In addition to Colin's suggestion, make sure that you have done the
    > following:
    > http://support.microsoft.com/?kbid=289289
    >
    > (note that you can set this manually by URA, but this is easier to
    > check first).
    > ---
    > Jeffrey Randow (Windows Networking MVP)
    > jeffreyr-support@remotenetworktechnology.com
    >
    > Please post all responses to the newsgroups for the benefit
    > of all USENET users. Messages sent via email may or may not
    > be answered depending on time availability....
    >
    > Remote Networking Technology Support Site -
    > http://www.remotenetworktechnology.com
    > Windows Network Technology Community -
    > http://www.microsoft.com/windowsserver2003/community/centers/networking/default.mspx
    > Windows Home Networking Community -
    > http://www.microsoft.com/windowsxp/expertzone/communities/wireless.mspx
    >
    > On Mon, 3 Jan 2005 08:17:03 -0800, "Srikanth"
    > <Srikanth@discussions.microsoft.com> wrote:
    >
    > >Hi,
    > >
    > >First of all HAPPY NEW YEAR.
    > >
    > >Sorry Old problem, but couldnt get the solution........
    > >
    > >I am using Xp Prof. I am tryig to enable Remote Desktop thru web. Everything
    > >is ok, except the known problem "The local policy of this system does not
    > >permit you to logon inte..." The user i am trying to log is of admin type,
    > >switched off the xp firewall, enabled all possible services. still it is
    > >showing the same....
    > >
    > >Ofcourse, I tried all the Microsoft KB.. but still.....
    > >
    > >WWhat to do??? Plz help!!!
    > >
    > >Thanx in adv.
    > >
    > >Regs,
    > >Srikanth
    >
    >
Ask a new question

Read More

Policy Microsoft Windows XP