Sign in with
Sign up | Sign in
Your question

Error when connecting remotely "Under Construction"

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
January 5, 2005 7:06:44 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello all,
Please help me.
I am trying to access my xp pro sp2 remotely. it is DSL connected
behind a linksys router. I did forward port 3389 on the router.
RDC works fine on the local LAN.
I also have ZoneAlarm security suite installed version 5.5.062.004.
I connect by inputting public IP address as supplied by NO-IP in the
browser.

every time I try to connect I get the message:

"Under Construction The site you were trying to reach does not
currently have a default page. It may be in the process of being
upgraded and configured."

Please any one familiar with this issue can help?
Thank you.

More about : error connecting remotely construction

Anonymous
January 5, 2005 8:02:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Are you trying to use the web based method? If so you also need IIS running on the PC and TCP Port
80 open on the router.

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Inta 7abeebi" <inta_7abeebi@NoApam.yahoo.com> wrote in message
news:6apmt019np9s57k6on926dljg6279god97@4ax.com...
> Hello all,
> Please help me.
> I am trying to access my xp pro sp2 remotely. it is DSL connected
> behind a linksys router. I did forward port 3389 on the router.
> RDC works fine on the local LAN.
> I also have ZoneAlarm security suite installed version 5.5.062.004.
> I connect by inputting public IP address as supplied by NO-IP in the
> browser.
>
> every time I try to connect I get the message:
>
> "Under Construction The site you were trying to reach does not
> currently have a default page. It may be in the process of being
> upgraded and configured."
>
> Please any one familiar with this issue can help?
> Thank you.
>
Anonymous
January 5, 2005 4:28:25 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thank you for replying,
I am trying the web based method.
I do have have port 80 forawarded.
:( 
On Wed, 5 Jan 2005 05:02:04 -0600, "Sooner Al"
<SoonerAl@somewhere.net.invalid> wrote:

>Are you trying to use the web based method? If so you also need IIS running on the PC and TCP Port
>80 open on the router.
Anonymous
January 5, 2005 4:28:26 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Is IIS installed and running?

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Elora Grace" <elora_grace@yahoo.com> wrote in message
news:mpqnt0pc488abj8fhhckkbn2a0j3hb5bm4@4ax.com...
> Thank you for replying,
> I am trying the web based method.
> I do have have port 80 forawarded.
> :( 
> On Wed, 5 Jan 2005 05:02:04 -0600, "Sooner Al"
> <SoonerAl@somewhere.net.invalid> wrote:
>
>>Are you trying to use the web based method? If so you also need IIS running on the PC and TCP Port
>>80 open on the router.
>
Anonymous
January 6, 2005 5:19:05 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yes, it is installed, but -sorry i don't know how to check if it's
running.
On Wed, 5 Jan 2005 11:30:32 -0600, "Sooner Al"
<SoonerAl@somewhere.net.invalid> wrote:

>Is IIS installed and running?
Anonymous
January 6, 2005 8:20:35 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Did you also configure IIS for remote desktop? Did you test this over your local LAN from another
local PC? From an old reply from last year sometime..

****************************
"As far as the web based method is concerned, that is setup on the home XP Pro PC that your trying
to access remotely. Use "Add/Remove Windows Components" to install IIS. When you do this you also
need to install the "Remote Desktop Web Connection" functionality. In the IIS install window click
on
"World Wide Web Services -> Details" and check the checkbox for "Remote Desktop Web Connection".
Note that if your behind a firewall/NAT/router at home then you also need to open TCP Port 80 (IIS)
for this to work. Its also possible your ISP blocks TCP Port 80."
****************************

I don't run IIS on my machine, but I believe if you go to "Start -> Run" and type services.msc at
the command prompt, then you should see a IIS service in the resulting list. Make sure its current
state is "Started"...

Lastly, why not just use the normal non-web based Remote Desktop method. Running IIS is a potential
security issue and some ISP's block TCP Port 80 access for residential service users...

http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"inta_7abeebi" <inta_7abeebi@nospam.yahoo.com> wrote in message
news:9t7pt0lf3e8k1spirn49m8d1694caa8dd0@4ax.com...
> Yes, it is installed, but -sorry i don't know how to check if it's
> running.
> On Wed, 5 Jan 2005 11:30:32 -0600, "Sooner Al"
> <SoonerAl@somewhere.net.invalid> wrote:
>
>>Is IIS installed and running?
>
January 6, 2005 9:55:03 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If IIS is running then you will be connected to the default web page (as is
happening now) when you access it from a remote machine, unless you have set
up the website to serve your pages. This web page is in "C:\Inetpub\wwwroot"
which is the default folder from where web pages are served under IIS.

If you want to connect to your computer remotely for working on that machine
then you need to have a different configuration which would allow you remote
connections.

HTH.

"Inta 7abeebi" wrote:

> Hello all,
> Please help me.
> I am trying to access my xp pro sp2 remotely. it is DSL connected
> behind a linksys router. I did forward port 3389 on the router.
> RDC works fine on the local LAN.
> I also have ZoneAlarm security suite installed version 5.5.062.004.
> I connect by inputting public IP address as supplied by NO-IP in the
> browser.
>
> every time I try to connect I get the message:
>
> "Under Construction The site you were trying to reach does not
> currently have a default page. It may be in the process of being
> upgraded and configured."
>
> Please any one familiar with this issue can help?
> Thank you.
>
>
Anonymous
January 7, 2005 6:21:50 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thank you for replying,
You are so right. I went to the folder you mentioned. I created a
"default.htm" and I was able to access that page.
and you are right for I do want to be able to "connect to my computer
remotely for working on that machine"
Can you please either tell me or point me to a link on how " to have a
different configuration which would allow you remote
connections"
Thank you.
January 7, 2005 6:21:51 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

From the computer running IIS try http://localhost/tsweb/
This will open up a web page for web-based remote connections.

"inta_7abeebi" wrote:

> Thank you for replying,
> You are so right. I went to the folder you mentioned. I created a
> "default.htm" and I was able to access that page.
> and you are right for I do want to be able to "connect to my computer
> remotely for working on that machine"
> Can you please either tell me or point me to a link on how " to have a
> different configuration which would allow you remote
> connections"
> Thank you.
>
!